Windows 8 and 8.1 Forums

Realtek audio, Gigabyte mobo: muffled audio, no mic input

  1. #1

    São Paulo, Brazil
    Posts : 2
    Windows 8.1 Pro Update 1 x64

    Realtek audio, Gigabyte mobo: muffled audio, no mic input

    I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sounds exclusively through a Microsoft LX-1000 headset. I also have a Logitech C270 HD webcam that has its own microphone. My PC has 16 GB RAM, a SSD and a large HDD. It runs Windows 8.1 Update 1 with all Windows updates (Patch Tuesday was this week, but my problems had started before that and I'm sure they're unrelated).

    Everything is working fine, except the audio, which started behaving strangely a few days ago for no apparent reason. The problems started suddenly and I can't think of anything that could have caused them. There were no hardware changes or any intervention in the hardware, nor did I install any new software that could have messed up things.

    When playing music, it sounds muffled, with the volume very low and the voice and several instruments muted, while other instruments in the background arrangement sound relatively louder. No graphic equalizer is on, and this happens with any player software (Windows Media Player, VLC, Media Player Classic, etc.), and any source (MP3 music, audio CDs, DVDs, videos, etc.). There appears to be no hardware problem with either my headset or the onboard audio: when I run both Windows' native and Realtek's driver sound output tests, the test tune comes out loud and clear in the tested channels.

    Neither microphone works to record audio either - neither the headset's, nor the webcam's, with any recording program. I have connected the headset both to the PC case's front connectors (linked to the mainboard by a cable) and to the rear ones (which are parts of the mainboard itself); no difference.

    YouTube videos are also mute, both when played in Chrome or IE (using HTML5) and in Firefox (using Adobe Flash), all in their latest versions. Curiously, however, the YouTube-hosted videos from a local newspaper's Web site play perfectly the audio of their initial vignette (which appears to be synthesized or MIDI) normally, but the rest of the video with the news story is silent. I normally use "No Sounds" as my Windows sound scheme, but I've tested other sound schemes; they all work, but volume is very low, as with the music.

    There is no sign of any abnormality indicated either in Windows' Control Panel or in Realtek's control center window. The driver correctly detects when the headset is disconnected or reconnected, all tests work fine (like I said, both Microsoft's and Realtek's speaker tests come out loud and clear through my headset).

    I have uninstalled and reinstalled the Realtek drivers several times (both the version supplied by Gigabyte with the mainboard - which appears to be the penultimate one from Realtek - and the latest 2.75 generic version from Realtek's Web site); no effect. I have installed a new codec pack to see if there was any trouble for applications to communicate with the driver; no effect. I have changed every possible configuration option on both Windows' and Realtek's control panels, also to no effect.

    EDIT: I have also uninstalled the device and drivers, and tried to use Microsoft's default drivers. No change, the same problems happened, meaning it's not a driver problem either. I'm confused... I also checked Gigabyte's Web site and there is only one stable BIOS version for my mainboard model (and no newer audio drivers), so that's not something I could try (there is a newer beta BIOS, but I don't think I should try that, risky as it is). The current BIOS only has an option to enable or disable the audio.

    What could be happening and what could be done, short of reinstalling Windows (which of course I don't want to do)? It surely looks like a software problem, because of the passed hardware tests and the strangely perfect vignette in the newspaper site's videos. But what software, and where? As you can see from what I wrote above, I've tried everything I could think of.

    Thank you very much for your help.
    Last edited by goyta; 15 Jan 2015 at 20:41. Reason: Update

      My System SpecsSystem Spec

  2. #2

    This is a duplicate of what is posted on the Seven Forums.
      My System SpecsSystem Spec

  3. #3

    Did you disable all sound effects and room correction ?
      My System SpecsSystem Spec

Realtek audio, Gigabyte mobo: muffled audio, no mic input
Related Threads
Hi guys, I'm having a little problem with my onboard audio, having just installed Windows 8.1 (clean install). I have an Asus P8Z77-V LE PLUS motherboard, which includes a "Realtek® ALC889 8-Channel High Definition Audio CODEC" onboard. I have installed the latest realtek drivers; R2.73 from...
Hello all, I just got Windows 8.1 Pro as a gift from a friend and installed it just a few hours ago, and I noticed that I am having audio problems. Basically put, it's sort of random when this happens, but it seems to happen when sounds play rapidly, as letting a audio que play it's part will...
No audio input and output in Sound & Audio
Well, things went on until noon yesterday, but suddenly My PC takes no audio input or gives any output. I have tried reinstalling driver, checking mute button, checking Cables etc, none of the audio devices work on my PC which work in other devices. On opening realtek audio manager and playing...
My system specs are on my profile. My integrated audio is: Realtek ALC898 I have used both the R2.71 driver from Realtek directly and Realtek High Definition Audio Driver from MSI both are the latest drivers available for Windows 8 64bit. When playing music from any media player WMP, VLC,...
Hi all, I'd be grateful for any advice to my problem.... Last month I bought a new PC, a Dell XPS 8500 with an Intel Core i7-3770 processor. The PC has onboard audio (Realtek High Definition Audio). I didn't buy new speakers as I have a perfectly usable set of Creative 6.1 speakers. My...
I have already tried a lot of different drivers, including the one provided by the asus website (For win 7) and the other provided by the realtek website, but i still have the error that no audio devices are installed. Any help? Thanks in advance
Gang I have windows 8 enterprise 32 bit running on a compaq DC 7600 but have no audio. Checking devices, it only shows the "windows high definition" and the ATI/HDMI devices, and on both of these it shows "speakers not plugged in" and several context menu options grayed out. I don't see a Realtek...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook