Windows 8 and 8.1 Forums


Audio won't work after pause

  1. #1


    Posts : 1
    Windows 8

    Audio won't work after pause


    Hi all,

    Ever since I have downloaded Win8 Build 8250 my audio has gone weird. If I pause a song in iTunes or a video for more than about 4 minutes then when I try to replay the song there is no audio. The only way to get the audio back is to restart the program. I have encountered the problem in iTunes, Windows Media Player and Windows Media Centre. However, it doesn't happen in VLC or any online videos (youtube, etc). As I use iTunes as my main media player it's getting very frustratingg that I cannot pause songs etc.

    Has anyone else come across this?

    Thanks,
    brainfish

      My System SpecsSystem Spec

  2. #2


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Hi,

    The generic advice is to make sure ALL drivers and not just audio, are updated to latest. Same for the bios version of the motherboard.

    Others have complained about iTunes, so maybe the issue is inherent to that software.

    If you installed any codecs or codec packs, uninstall them all.
      My System SpecsSystem Spec

  3. #3


    Posts : 1
    Windows 8 Consumer Preview Build 8250


    I am having this same problem, but it happens as soon as the audio stops, and it is at random. I've re-installed my aduio drivers like twice and played around with it. If I switch from the output on the audio card as default, to the headphone jack on the front as default, and plug my speakers in, it works...for a while. Then, it stops again, and I switch back to the audio car.....WHAT THE HELL? Anyone have some help? I'm out of ideas =\
      My System SpecsSystem Spec

  4. #4


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Type msinfo32 in the Start screen then press Enter. File | Save on the opened screen. In Windows Explorer, right click saved file and choose Send To>>>Compressed (Zip) Folder. Attach the zip here to a new post.
      My System SpecsSystem Spec

Audio won't work after pause
Related Threads
My copy of Windows 8.1.1 x64 works very well, as does my computer in general. When I restart my computer, it has no video signal for about 60 seconds and then the OEM (Dell) splash screen appears and booting proceeds normally. I can tell there's no video signal because my monitor displays a...
Hi, No idea how this started happening, but I've found that the media keys on my HP laptop no longer work. Found the error in spotify, but I tried musicbee (the other music program I use) and they don't work there either. The keys are the default ones and they replace F6, F7 and F8. Any help...
An automatic update occured, and a blank box popped up continuously(Titled: C:/swsetup/sp59654/IDTSetup.exe) I was using my USB headset during that update, then all of a sudden they stop working and only my speakers were working, and no devices were being shown under playback devices nor under...
WIN8 Security Pause in System Security
I have WIN7. I have a friend in Denmark that has WIN8. I sent him a program that I have been running for years on XP and WIN7 that has no viruses. He tries to run the install exe and gets some warning that Windows thinks the program is suspicious and refuses to run it. He tried to install it as...
Can someone show me how to configure FFdshow to work with WMP12
I hae a dell m1710, installed win8 rtm on it. In win 7 i have 2 options of digital audio out: 1. Turtle Beach Audio Advantage Micro usb with optical S/PDIF out 2. Dell composite video adapter with digital coax out. Sigmatel high definition audio codec In win 8 i tried first the Audio...
Hi all, I have tried the drivers from RealTek and also the drivers from MSI. (My motherboard is MSI P35 Platinum). Driver installation / removal always proceeds without any errors. But the Audio Service just can't start. In some places, the RealTek device reports status "working properly"....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook