Windows 8 and 8.1 Forums


Device sound, constanly bleeping

  1. #1


    Posts : 56
    Windows 8.1

    Device sound, constanly bleeping


    Just turned my PC on and I keep getting a Windows 8 Device Connect sound every 4-6 seconds.. no USB or anything wired connected to my PC for it to give me this sound?

      My System SpecsSystem Spec

  2. #2


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    If it's a desktop PC power down and unplug your PC from the wall plug so it can't power up by accident. Take precautions against static discharge for the following. Touch metal first and don't do this on a carpeted area if you can help it. Do it on a table or wood floor. Now open the case and reseat all your add-in cards. If you don't want to actually remove them and reinstall them just press them down firmly to make sure they are fully seated in their slots. Then double check all your data and power cables to make sure they are firmly connected. Also check any cables for front panel USB ports or card readers etc. Once your satisfied that nothing has come loos, put the cover back on and check all the external cables. Then power back up and cross your fingers.
      My System SpecsSystem Spec

  3. #3


    Could be few other things too if it's none of HW. Network (wired, WiFi or BT) turning off and on. Video switching from IGP to video card or other way around. Power saving options turning on and off on any device.
      My System SpecsSystem Spec

  4. #4


    Posts : 56
    Windows 8.1


    It bleeps for about 20mins or so then stops this is when my PC is booted up.
    Should I still check my power supply etc?
      My System SpecsSystem Spec

  5. #5


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    That's up to you. If it was me with that issue I would want to figure out what's doing it.
      My System SpecsSystem Spec

Device sound, constanly bleeping
Related Threads
Hi, I have been having sound problems with the speakers on an HP Ultrabook. There are times when the laptop speakers stop working. When this occurs, I go to Control Panel>Sound, select the speakers(only one set to select), select Configure and Test. After selecting Test, I receive the message...
Hi, While exploring Device Manager today in my Win 8.1 system I discovered I had three entries listed under Sound, Video and Game Controllers: (1) AMD High Definition Audio Device (2) CyberLink WebCam Virtual Driver (3) Realtek High Definition Audio Every now and then when my...
Hi all. In terms of gaming, hardware and things like that, I am pretty experienced. This one has me stumped. I have searched places I know that might have a fix, but found nothing helpful. I recently purchased a Plantronics Gamecom headset, and am really enjoying it, but there is one...
So I was doing some uninstall housekeeping because of an issue with another program when apparently I accidentally deleted my audio device. I believed this to be Realtek so I went to the website and downloaded their free 64 bit version. BTW I'm running windows 8.1. The device manager doesn't show...
Whenever I'm in the Windows environment (meaning not doing anything in full-screen mode), the "Device Eject Sound" (the little do do do do that plays whenever you eject a device) will constantly play at almost random. Sometimes itll play three times in a row right after the other, sometimes it wont...
Hi, At every start-up there is ether a Device Disconnect sound or a Device Connect sound that gets interrupted by a Device Disconnect sound. This happens on every start-up, after almost everything is loaded. P.S. There are no Yellow !-s in the device manager.
I get the error attached. 22484 However, devices show up in device manager. 22485 When I try to re-install the driver from the dell site, the installation fails. Here is the error log:
Eight Forums Android App Eight Forums IOS App Follow us on Facebook