Windows 8 and 8.1 Forums

Sound stops working Win8x64 CP.Build 8250 Toshiba Satellite L755-S5306

  1. #11

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86

      My System SpecsSystem Spec

  2. #12

    I ran across something saying Winamp and FFDShow don't mesh well, so I unstalled Winamp and I haven't been able to force another sound failure. If it does drop out again, I will try that next.
      My System SpecsSystem Spec

  3. #13

    Sound did drop again after some time. I have unistalled K-lite, rebooted, and then installed MPC x64. I don't get the event log error anymore, so time will tell if audio drops.
      My System SpecsSystem Spec

  4. #14

    Quote Originally Posted by dugle80 View Post
    OK, well that error alone is not exactly the problem. I just rebooted and it happens each time I start a divx file with MPC. Closing MPC and opening the file again just results in more of that same event. I will find let you know if it makes a difference if I let this video play out and then start another one.
    Maybe it's a codec problem.

    Try CCCP. It's a codec pack with alot of codecs.
    CCCP - Combined Community Codec Pack

    It may be a year old but it sure works well. Everything plays nicely.
      My System SpecsSystem Spec

  5. #15

    Well Since the remove of K-lite early this afternoon, it has not happened again. Hopefully this is resolved. Thanks so much for you time!
      My System SpecsSystem Spec

  6. #16

    Just after I had decided to close the book on this issue my sound drops out again. The only thing that I saw show up in the event log that might be related is the following.
    Faulting application name: taskhost.exe, version: 6.2.8250.0, time stamp: 0x4f3f0e13
    Faulting module name: ff_acm.acm, version: 1.1.4284.0, time stamp: 0x4f23ca9d
    Exception code: 0xc0000005
    Fault offset: 0x000000000000146f
    Faulting process id: 0x8ec4
    Faulting application start time: 0x01cd228859b7a633
    Faulting application path: C:\Windows\system32\taskhost.exe
    Faulting module path: C:\Windows\system32\ff_acm.acm
    Report Id: f6db22e8-8e80-11e1-a138-e89a8fb9d72e
    Faulting package full name:
    Faulting package-relative application ID:
      My System SpecsSystem Spec

  7. #17

    My sound has dropped out again but no clues in the event log this time pointing to ff_acm.acm or anything that I could tell... Once my sound goes out, I am still required to reboot to get my sound back. If I try to stop the Windows Audio service, it fails to stop. Any ideas besides deal with it or re-install?
      My System SpecsSystem Spec

  8. #18

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86

    You could run the tool found in the top thread of the Crash subforum, then zip the results and attach here. Maybe something will stand out to me.

    Or, it could be the driver's fault under Windows 8. The zip might help though, if it is not.
      My System SpecsSystem Spec

  9. #19

    Trying to do that, I remembered about an issue that arises once sound drops, I can't run applications as administrator. I took a screen snippit of the error and included it in the rar. Not much extra but something.

    The only other trouble I can think of is that occasionally programs are sluggish to open like the CPU is being over utilized or there is a bottleneck somewhere but I haven't been able to see anything that correlates in the task manager or resource monitor. I tend to think this is an entirely different issue and was going to address it after I resolved this. Only adding it/telling in this thread now, in case it could be relevant in a way I am unaware.
      My System SpecsSystem Spec

  10. #20

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86

    About a month ago on the 22nd, your machine bsoded because of your wireless Realtek. (It was not at fault itself, though.)

    fffff880`03ddaad0 fffffa80`0b20d000 : fffffa80`09cce260 00000000`00000040 fffff880`03ddacd8 00000001`00000040 : RTL8187Se+0x12571
    fffff880`03ddaad8 fffffa80`09cce260 : 00000000`00000040 fffff880`03ddacd8 00000001`00000040 00000000`2020444e : 0xfffffa80`0b20d000
    fffff880`03ddaae0 00000000`00000040 : fffff880`03ddacd8 00000001`00000040 00000000`2020444e 00000000`00000000 : 0xfffffa80`09cce260
    fffff880`03ddaae8 fffff880`03ddacd8 : 00000001`00000040 00000000`2020444e 00000000`00000000 fffffa80`0b1461a0 : 0x40
    fffff880`03ddaaf0 00000001`00000040 : 00000000`2020444e 00000000`00000000 fffffa80`0b1461a0 fffff880`03ddad90 : 0xfffff880`03ddacd8
    fffff880`03ddaaf8 00000000`2020444e : 00000000`00000000 fffffa80`0b1461a0 fffff880`03ddad90 00000000`00000000 : 0x1`00000040
    fffff880`03ddab00 00000000`00000000 : fffffa80`0b1461a0 fffff880`03ddad90 00000000`00000000 00000000`00000000 : 0x2020444e
    Uninstall AVG in safe mode with the special tool found online and the machine should run well in all aspects, after. Enjoy.

    When back no normal mode desktop, use services.msc to set the Windows Firewall and Windows Defender service to Automatic and start them too.


    On a side note, good idea to update these Toshiba drivers too:

    TVALZ_O TVALZ_O.SYS Thu Nov 08 22:08:41 2007
    QIOMem QIOMem.sys Mon Jun 15 01:58:48 2009
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Sound stops working Win8x64 CP.Build 8250 Toshiba Satellite L755-S5306
Related Threads
Hi all :) For some reason, neither my internal nor external DVD writers will burn DVDs. My internal DVD-RW is a tsstcorp cddvdw sn-208ab. Th external DVD-RW is a tsstcorp cddvdw se-208db. For a while I could burn a DVD by using "Fix it", but then I'd have to reboot, use "Fix it"...
Toshiba Satellite L875d-S7377 in General Support
Hiya this is my first post so if I screwed up I apologize in advance. I was recently given a Toshiba Satellite L875d-S7377 because my friend had bough themselves a new laptop and they didn't need this one anymore, me being without a laptop, they gave it to me. When I got the laptop, the touchpad...
Okay well this happened like 2-3 weeks ago, i have an extremely annoying problem.. The sound of my computer would randomly stop working for some reason.. Not only that, but when i watch youtube the video or any video it won't load and it would literally pause or freeze. To fix this i would have...
Hi In my new HP laptop, with fresh windows 8, sometimes when I'm using sound (eg. listening music in media player and using skype ou browser), sometimes the sound stops. Checking in event viewer, I found appcrash event logs. The sound drivers is updated and windows too. I downgraded the audio...
Anyone know if there's a way to reverse the "polarity" of the FN key on Toshiba Satellite C55D-A? All I can find is sticky key or notification settings. I'm looking to have F1 - F12 work like on desktop keyboards and hold down the FN key to adjust brightness, volume etc..
Anyone who can help me for the drivers to find it, please, , , :(
I recently purchased and updated my laptop to Windows 8 Pro. The touchpad works just fine but noticed gestures are not working. I did a Windows update, gestures still do not work. Weird how it's providing an older driver but I still tried it, doesn't work. I then went to Synaptics website and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook