Windows 8 and 8.1 Forums


Computer stopped playing sound after update

  1. #1


    Posts : 3
    Windows 8.1

    Computer stopped playing sound after update


    About four days ago as of the time of writing this my computer stopped playing sound after a restart with updates installed. That is actually not quite true. The volume mixer shows that it is playing sound, but no actual sound comes out of whatever device I plug in. Speakers don't work, headphones don't work. I know the devices themselves work as I have plugged them into other computers and they worked there, but on this specific computer no such luck. It is not muted. The drivers show that they are working properly. I've reinstalled the drivers anyway. I've set the default device to that of my speakers. I have updated everything from BIOS to Chipset.

    After that I tried searching for some clue or advice on the internet to no avail. Then I tried the windows troubleshooter and Microsoft fixit tool. Neither could find anything wrong.

    The computer came new out of the box with two sound card drivers installed. Which are IDT High Definition Audio CODEC and AMD High Definition Audio Device. Which are both under Sound, Video and game controllers in the device manager. Under Audio inputs and outputs it shows the following: Digitial Output (S/PDIF) (IDT High Definition Audio CODEC), Speakers/Headphones (IDT High Definition Audio CODEC ), and Stereo Mix (IDT High Definition Audio CODEC). It is the speakers/headphones I want to use as that is my default device. When I click on those the driver is listed as Audio Endpoint and that the device is working properly.

    Two things I have been wondering is that if there was something wrong with Audio Endpoint and I just can't find it or that my computer is playing volume at such a low level that even at 100% volume I can't hear it. The third option I'm hopping it is not is a bad sound card which has to be replaced. So that sums up everything I know and would love ideas on how to fix or possibilities of the problem.

      My System SpecsSystem Spec

  2. #2


    First thing, check the Sound Panel, Playback section. Your "Speakers" should be set as the default audio playback device. If it has changed to some other device that could be the problem.

    Your PC sound "card" (actually a chip on the motherboard) is the IDT High Definition Audio Codec. The AMD High Def is the audio for HDMI. Which is another issue, if you have an HDMI cable plugged in, Windows will automatically change the default audio playback device to the HDMI.

    If the playback device is set properly to the "Speakers", try resetting the sound by uninstalling the IDT in the Device Manager (DO NOT also uninstall the drivers). Then restart the PC and when Windows starts it will reinstall the sound. If there were some Windows corruption with the sound this will fix it.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8.1


    Just tried all of the above. It reinstalled, I tried to play some music and a number of other things, still no sound. The green bars in the volume mixer go up and down for the speaker I have set to default, but still no sound.
      My System SpecsSystem Spec

  4. #4


    Usually, when the green bars are moving but no sound, its either the incorrect device is set as default playback or defective speakers. Since you have checked the speakers on a different system and they work, that eliminates the speakers.

    The Endpoint wouldn't appear to be a problem from what I find on a google search.

    Reinstalling the sound fixes a lot of flakey problems.

    What type of speakers do you have? Standard computer speakers with the one green plug that plugs into the GREEN speaker jack on the rear? or do you have USB speakers? Also, have you tried the headset in both the front headset jack and the rear speaker jack? Also if it has a "line out" (usually Blue) try that.

    Is the PC still under warranty? If it is, it may be better to contact HP in case there is some hardware issue. Only HP can repair it under warranty.
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 8.1


    The speakers are the standard with the one green plug that is in the green speaker jack in the rear. Also I have tried the headset and speakers in both the front and the back, I don't have a usb device for playing sound but I may pick one up for the purpose of testing.
      My System SpecsSystem Spec

  6. #6


    A remote possibility, the front panel jack and/or wiring to the motherboard is causing the problem. I saw that on one PC I worked on - the front headphone jack was bad.

    Open the case (with the power off) and remove the front panel audio connector from the motherboard. Then try the speakers. The audio connection is usually on the lower left area of the motherboard, but can be elsewhere.
      My System SpecsSystem Spec

Computer stopped playing sound after update
Related Threads
I need help from u guys. Since i got blackscreen and soundloop when i play CS:GO everytime. I have re-install driver again and again, re-install and validate the game also, but the problem still persist. Please help 56800
Very helpful forum so thanks in advance for addressing this - I have an Asus laptop running Intel Display Audio and I have it connected to an external monitor via HDMI. I also have external logitech speakers, which for whatever reason, sound a lot better when plugged in to the monitor than the...
I bought the plantronics .Audio 335 studio headphones, but when I plugged them in, it screwed up my sound. My compute'rs sound is now playing through both the headphones AND the laptop speakers. After unplugging it and trying again a couple times, I gave up and decided to just use my old...
Hi, I've been having an annoying issue I can't seem resolve ever since 8.1 came out. I've tried reinstalling drivers but that didn't help and I'm really not sure where to go from there. I've never had this issue on any other machine and to be frank, it really pisses me off that the drivers are so...
As the title says, I've tried connecting my TV to my computer with an HDMI cable, and the video part works, but no sound plays. When I checked the list of playback devices, the TV appeared (as shown below), but it apparently cannot play sound. 39269 I don't think I know anything beyond what I've...
After installing it I configured windows 8 pro build 9200 to play at the start up. It worked. However after activating the op. sistem it no longer plays the start up sound (any idea ?). Another thing I have no idea is why Microsoft supressed the log off sound. Who had the brilliant idea to...
I got a few movies and a few clips of things. but when i play it, the image wont show except for the sound. It has worked previously on VLC (I just downloaded), Windows Media Player, and the new Windows 8 Player thingo. Please help me fix this problem that ive never had before.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook