Windows 8 and 8.1 Forums


Dell XPS producing noise (crack) sound

  1. #1


    Posts : 4
    Windows 8.1

    Dell XPS producing noise (crack) sound


    Nowadays when i play music or video on my Dell XPS (L501X), running Windows 8.1 at a higher volume, mostly above 60% it gives crack sounds. I have removed Dell Audio (Realtek Audio Driver 2.75) and now its running with microsoft audio driver but same issue persisted. I had installed Dell Audio again but it doesn't resolve my problem.

      My System SpecsSystem Spec

  2. #2


    Try the High Definition Audio Codecs driver direct from Realtek, if you haven't already.
    Realtek

    Do you also get the noise with a headset? or is it just the speakers? which would lean toward a speaker problem.
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8.1


    I have already installed that driver, didn't help.
    Its only with Dell inbuilt laptop speaker, No crack sound if i add an external speaker or headset.
    Sometimes, If i make changes in the audio equalizer and reduce some field to -20 db, crack sounds stop coming, so does that mean when there is bass or particular frequency it produces crack sound
      My System SpecsSystem Spec

Dell XPS producing noise (crack) sound
Related Threads
I have a Dell Latitude D630 and Windows 8. The generic Windows sound driver made the sound for the laptop run, but not with the docking station. I installed the Sigmatel drivers for Windows Vista 32bit. They also worked for me on Windows 7. First, they didn't wanna install, but then I made a BIOS...
Read more: Microsoft stops producing the Windows RT-based Surface 2
Hi everyone, I have an interesting problem: On my laptop (Lenovo Y510p) I can hear a buzzing/whistling/noise sound while my headphones are plugged in. The problem goes away when I mute my sound, but this buzzing can be heard while booting as well. This led me to believe that my problem is...
Read more at: Samsung mass producing speedier solid-state drives | Business Tech - CNET News
I unplugged my pc and moved it into the other room. Now my sound blaster recon 3d pcie soundcard isn't working at all. I took it out, put it back in (same slot and even tired a different slot), Installed the Windows 8 driver for it, restarted my pc and it's not there. No where.
I have installed Windows 8 on my older computer, Dell Dimension 8400. Everything worked except my sound drivers. I checked the website and there were 2 available downloads for sound drivers. I downloaded both. One said incorrect hardware, so I assumed that that wasn't right driver. I tried the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook