Windows 8 and 8.1 Forums


Mic and headphones only partialy work since Realtek HD Aud

  1. #1


    Posts : 15
    Windows 8.1 Pro x64

    Mic and headphones only partialy work since Realtek HD Aud


    So I had this fresh Windows install. Everything was normal, I plugged my earbuds into the cable and the cable into the rear green and pink I/Os... As always!
    Now, I was able to hear everyone, and everyone were able to hear me, its just that when I listen to music, and talk to friends on Skype, or play games while on Skype, my friends can hear everything I do and its annoying. So I figured I need to install realtek HD audio drivers. Once I did, I was able to hear them but they weren't able to hear me. My mic stopped working and the weird part is that they were able to hear my Windows sounds. All the sound tests I've done, they were able to hear it, but not my voice.
    I uninstalled the driver and from their it was a total disaster. I disabled and enabled drivers, updated them through Windows updates and all of the sudden the mic works but I can't hear anything, then after another restart and changes, I can hear everything but the mic doesn't work.
    I'm completely lost, and sick of doing system restarts all the time.

    Currently, my mic seems to work but I can't hear anything. Why? And what should I do?
    EDIT: I just uninstalled Nvidia HD Audio drivers and installed only realtek. Only mic doesn't work, but speakers and headphones do work...

      My System SpecsSystem Spec

  2. #2


    Well, just which sound CODEC chip do you have ?
      My System SpecsSystem Spec

  3. #3


    Posts : 15
    Windows 8.1 Pro x64


    Quote Originally Posted by CountMike View Post
    Well, just which sound CODEC chip do you have ?
    how do I check?
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by BDani View Post
    Quote Originally Posted by CountMike View Post
    Well, just which sound CODEC chip do you have ?
    how do I check?
    Computer manual and/or specs would be a good start, usually somewhere at the beginning.
      My System SpecsSystem Spec

  5. #5


    Posts : 15
    Windows 8.1 Pro x64


    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by BDani View Post
    Quote Originally Posted by CountMike View Post
    Well, just which sound CODEC chip do you have ?
    how do I check?
    Computer manual and/or specs would be a good start, usually somewhere at the beginning.
    I used Everest... It says:
    Audio Adapter Intel(R) 9 Series Chipset Family High Definition Audio Controller - 8CA0 [8086-8CA0] [NoDB]
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by BDani View Post
    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by BDani View Post
    how do I check?
    Computer manual and/or specs would be a good start, usually somewhere at the beginning.
    I used Everest... It says:
    Audio Adapter Intel(R) 9 Series Chipset Family High Definition Audio Controller - 8CA0 [8086-8CA0] [NoDB]
    So Realtek drivers can't work, Realtek is manufacturer of sound and other chips and are not going to write drivers for somebody else. Which computer is that ?
      My System SpecsSystem Spec

  7. #7


    Posts : 15
    Windows 8.1 Pro x64


    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by BDani View Post
    Quote Originally Posted by CountMike View Post
    Computer manual and/or specs would be a good start, usually somewhere at the beginning.
    I used Everest... It says:
    Audio Adapter Intel(R) 9 Series Chipset Family High Definition Audio Controller - 8CA0 [8086-8CA0] [NoDB]
    So Realtek drivers can't work, Realtek is manufacturer of sound and other chips and are not going to write drivers for somebody else. Which computer is that ?
    Operating System
    Windows 8.1 Pro 64-bit
    CPU
    Intel Core i5 4460 @ 3.20GHz
    Haswell 22nm Technology
    RAM
    8.00GB Dual-Channel DDR3 @ 799MHz (11-11-11-28)
    Motherboard
    Gigabyte Technology Co., Ltd. H97-D3H-CF (SOCKET 0)
    Graphics
    SyncMaster (1920x1080@59Hz)
    Intel HD Graphics 4600 (Gigabyte)
    1023MB NVIDIA GeForce GTX 560 Ti (Gigabyte)
    Storage
    465GB Western Digital WDC WD5000AAKS-00M9A0 (SATA)
    Optical Drives
    DTSOFT Virtual CdRom Device
    HL-DT-ST DVD-RAM GH22NS30
    Audio
    Realtek High Definition Audio
      My System SpecsSystem Spec

  8. #8


    If this is that MB GIGABYTE - Motherboard - Socket 1150 - GA-H97-D3H (rev. 1.0) than it does have Realtek sound chip (CODEC) and this is where driver could be found. GIGABYTE - Motherboard - Socket 1150 - GA-H97-D3H (rev. 1.0)
      My System SpecsSystem Spec

  9. #9


    Posts : 15
    Windows 8.1 Pro x64


    Quote Originally Posted by CountMike View Post
    If this is that MB GIGABYTE - Motherboard - Socket 1150 - GA-H97-D3H (rev. 1.0) than it does have Realtek sound chip (CODEC) and this is where driver could be found. GIGABYTE - Motherboard - Socket 1150 - GA-H97-D3H (rev. 1.0)
    I know that because I have the drivers installation CD that I received with the motherboard. I installed it and its still doesn't work.
      My System SpecsSystem Spec

  10. #10


    Posts : 15
    Windows 8.1 Pro x64


    Still having this issue, please help me.
      My System SpecsSystem Spec

Mic and headphones only partialy work since Realtek HD Aud
Related Threads
Hello all, I just got Windows 8.1 Pro as a gift from a friend and installed it just a few hours ago, and I noticed that I am having audio problems. Basically put, it's sort of random when this happens, but it seems to happen when sounds play rapidly, as letting a audio que play it's part will...
Dear all, I've been facing an issue with my sound lately (potentially linked to the win 8.1 update - as seems to be the case of a lot of people); I'm unable to get my sound to work, and I'm getting the following error message: "No speakers or headphones are plugged in". I've been trying out a...
Windows is telling me my headphones are not plugged in BUT they ARE and I can use them with my wife's Windows 7 or my dual booted Linux Zorin 9 (Ubuntu 14.04) Both headphones and microphone do work in Linux so i know my sound card hardware does work and the headphones and microphone jack do work -...
Hello all. Unfortunately I have an issue that has been causing me much frustration over the past few days. Here's the deal, I have a pair of headphones, with a microphone, and a headset that I use for my PS4, both with 3.5mm jacks, that I want to use as a microphone for my laptop, as opposed...
I recently upgraded to windows 8 pro 32 bit. For a month there were no problems. But one sunday afternoon i was watching some movie on my laptop and suddenly the speakers stopped working. I restarted it, but to no avail. However my headphones still work, and so do external speakers work. I...
I installed Windows 8 Enterprise today for testing purposes, I did it for my father too, and I was happy seeing, how well it works. So I did the same on my PC too, but I have one serious problem. I can't install the audio driver at all! When I try to install it starts installing it, it copies...
Hi all, I have tried the drivers from RealTek and also the drivers from MSI. (My motherboard is MSI P35 Platinum). Driver installation / removal always proceeds without any errors. But the Audio Service just can't start. In some places, the RealTek device reports status "working properly"....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook