Windows 8 and 8.1 Forums

Audio Stutter??

  1. #11


    Posts : 18
    Win 8 Consumer Preview


    No the preview driver does not support 4 series cards, ccc will not be installed and will not run, only some watered down install manger is installed with those drivers and my card, the 12.3 will say it installs but ccc will not run, and i did download from logitechs site, when i reinstalled window 8 i got their drivers right away from the site and so if they are old thats their fault. As for the storage driver ill try to install that now

      My System SpecsSystem Spec

  2. #12


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    The link I provided for the ATI driver has CCC working well along with it. It was part of the changelog fixes.

    "AMD Catalyst Control Center startup issues/ delays have been resolved"

    Good deal about storage driver. Don't forget the ATK0110 and special procedure to install audio.

    Should be fine, so enjoy.
      My System SpecsSystem Spec

  3. #13


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    After investigating lots further, I see Marvell themselves do not even offer the driver to support their own hardware.

    You can install Version 1.2.0.69 from your motherboard site in this case, because of that: ASUS - Motherboards- ASUS P5Q PRO

    It will update the driver to 5/11/2009

    Install in safe mode if regular mode has problems.
      My System SpecsSystem Spec

  4. #14


    Posts : 18
    Win 8 Consumer Preview


    i got the new ati driver to install but there is no ccc anymore since it wont run on windows 8.... but i checked and the driver updated fine so i just got another 3rd party fan controller. As for that marvell thing ya i got it to install fine, ill let you know if these have fixed my issue within a few hours or so. Thanks!
      My System SpecsSystem Spec

  5. #15


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    You're welcome.

    I have the 12.3 WHQL installed here well and CCC works fine.

    You might be able to get CCC working well if you use Driver Sweeper (not Guru3d version) in safe mode to clear all ATI/AMD files and settings. Reboot and re-install the 12.3.
      My System SpecsSystem Spec

  6. #16


    Posts : 18
    Win 8 Consumer Preview


    hmm, maybe idk. Ill give that a shot tomorrow since its getting late here
      My System SpecsSystem Spec

  7. #17


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Quote Originally Posted by slyr114 View Post
    hmm, maybe idk. Ill give that a shot tomorrow since its getting late here
    Yup, I hear that. Slayer fan? Need your metal fix, heh?
      My System SpecsSystem Spec

  8. #18


    Posts : 1
    Windows 8 CP


    I had exactly the same problem for weeks and just solved it. Since reading these forums helped me a lot i thought i'd register and tell about it. Audio stutter using built-in realtek sound (using gigabyte ga-p35 ds3 rev 2.0). Had the latest realtek drivers and using the spdif output. I have the x-fi xtrememusic sound card, the hdmi audio output on the radeon hd5750 and asus xonar d2 as well but none of these give me multichannel output through spdif, they all stay 2-channel, except the realtek one, which gives me the alternative of 5.1 DTS for some reason, which stutters.

    Just for the heck of it i installed the drivers from gigabytes website, for windows 7 64bit and voila! Now i have all the settings frm windows 7 back with multichannel and no stuttering! it even fixed the hdmi audio of the graphics card! (Before it was listed as "digital output" and now it says "Realtek HDMI output /ATI HDMI Audio").

    You can find the driver here if you want to give it a try! It said something about "Azalia" which for all i care made all the difference :P
    GIGABYTE - Motherboard - Socket 775 - GA-P35-DS3 (rev. 2.0)
    Choose windows 7 64bit and download.
    They are updated this year, which was a pleasant surprise.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Audio Stutter??
Related Threads
***SOLVED*** Problem was an older PCI SATA I controller with a VIA chipset (NOT THE GTX 670). Replacing it with a newer PCIex1 SATA III card with a ASMedia chipset has eliminated the occasional stutter...
Sound and Video stutter. in General Support
Hi, I'm experiencing fairly regular stutters while playing either video or audio files when these are saved on my HDD. I have both a SSD and a HDD. I keep all my video and audio files on my HDD because my SSD obviously has a lot less space on it. It seems these stutters occur because the HDD...
I have an older setup (1366 i7 930) that has worked well for years with XP, Win 7, Win 8 and now running Win 8.1. About 4 months ago I started getting every kind of problem known to man: BSODs, audio skips and stutter, video hangs and blank screens (with mouse cursor still working), slow...
Audio Stutter in Sound & Audio
Hello, I've seen many threads around these forums regarding this issue but I didn't come across a "fix". My situation is the following: Every now and then, the audio of the PC stutters, its like it skips kinda when you're listening to music from a bad CD. I have the latest drivers from my...
This is driving me nuts! Bought this Pavilion p6-2317c desktop a couple months ago. It has Win 8 x64, 8gb ram, and integrated IDT audio. It worked great out of box for a while, then I started noticing a slight break or stutter in music, whether online or on my hard drive. I tried installing fresh...
I upgraded from Win7 to Win8 (both running the MS Media Center) and it's created a problem with music playback . It used to work fine, but now I get random stutters. Sometimes it goes 10 or 15 minutes without any problem, but often it's more frequent than that - and it's very, very annoying. The...
Freeze/lag/stutter.. maybe twice a week in Performance & Maintenance
I have Windows 7 on my 500 GB HDD which never had any issues Recently I installed Windows 8 on a new Crucial M4 SSD and I noticed issues with Windows 8 which would occur maybe twice a week until I restarted. I notice it once a website starts taking a while to load, I attempt Ctrl + Alt + Delete...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook