Windows 8 and 8.1 Forums


Samsung np-355vc uk sound drivers installed, but no sound?

  1. #1

    Samsung np-355vc uk sound drivers installed, but no sound?


    I have the laptop as stated above, i have had it a week and the user before me had decided to put on 7 instead of 8. i completely wiped and restored to windows 8.1, installed all sammy drivers and ensured it is all up to date.

    the laptop had huge instability issues, the hdd was on its way out as mbr was damaged and the heads were ticking badly. then i found the ram was not secured in the sockets properly too. so i fixed it all!

    Anyways back to the problem. i have the realtek hd audio drivers installed from sammy, reinstalled the ones from realtek themselves and still nothing.

    Main issue, mic and speakers built in work and are fully detected. but the microphone port and headphone port are not detected, no matter what i plug into them.

    I have tried a lot and nothing so far. Please help!

      My System SpecsSystem Spec

  2. #2


    Many laptops have the mic and headphone jack assembly connected to the main motherboard by some type of connector. Considering the other problems, first thing would be to check internal connections.
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by fireberd View Post
    Many laptops have the mic and headphone jack assembly connected to the main motherboard by some type of connector. Considering the other problems, first thing would be to check internal connections.
    ill take a look, however im sure they are intact. if so, what else could you suggest?
      My System SpecsSystem Spec

  4. #4


    Barring a hardware failure, the connection is the first point to check. If it is on a connector of some type, "reseat" (Unplug then plug back) the connector to help contact.
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by fireberd View Post
    Barring a hardware failure, the connection is the first point to check. If it is on a connector of some type, "reseat" (Unplug then plug back) the connector to help contact.
    It appears all is well here, so could you point me in what to do hardware wise?
      My System SpecsSystem Spec

  6. #6


    Based on what you have found, so far, including the loose memory, it suggests there is a problem on the motherboard. Unfortunately there isn't anything you can do except replace the motherboard. Individual parts are not repairable (replaceable). Motherboards are not repaired as it is less expensive to replace it than repair it.

    The microphone and headphone jacks are sensed by the hardware (you state there are no physical connection problems). If everything has been properly installed, as you state, then the only thing left is the hardware.
      My System SpecsSystem Spec

Samsung np-355vc uk sound drivers installed, but no sound?
Related Threads
Issues with sound drivers not being digitally signed for 64 bit version for a CQ50-142US Notebook so went back to Windows 7 Enterprise 64 bit till final version comes out for this system. In my Google searches looks like quite a few people having same issues. No sound.Conexant High Definition sound.
ASUS Laptop Sound Drivers in Sound & Audio
Hey guys, I've been helping my friend troubleshoot over a combination of phone/Teamviewer and cannot for the life of me figure out what next I should do. She's using an ASUS K55N-DS81 laptop, new from Amazon. It's running Windows 8 64-bit with 4GB of RAM. Main problem: her audio doesn't work,...
Hello all, Upgrade scenario: I upgraded my (ancient) Dimension 8400 from XPSP3 to Windows 8 Pro (32 bit) via a clean install. Result: Windows 8 Pro installed all necessary drivers except my 16 bit integrated sound drivers (and printer). Post Installation Activity: Tried a manual install...
Graphics and Sound Drivers in Drivers & Hardware
today I installed windows 8 pro, perviously I was using windows 8 release preview. On Windows 8 RP all drivers were installed automatically but this time it isn't even updating from windows update nor it is searching online for drivers. on windows 7. 15566
REALTEK AC97 sound driver installed Working fine!..showing status working but no sound:cry:..after updating PC to win 8..worked well for Win 7..Need Help..:zip:
Hi all, I've tried searching both this thread and elsewhere but I can't find a solution that works for my issue. I just upgraded my Sager NP6165 laptop to W8 and updated all the drivers (chipset, wireless, etc.) using the Sager websites latest drivers and everything went well except for the fact...
I have installed Windows 8 on my older computer, Dell Dimension 8400. Everything worked except my sound drivers. I checked the website and there were 2 available downloads for sound drivers. I downloaded both. One said incorrect hardware, so I assumed that that wasn't right driver. I tried the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook