Windows 8 and 8.1 Forums


No Sound After Instillation

  1. #1


    Posts : 13
    windows 8

    No Sound After Instillation


    I just installed an GeForce 8400gs graphics card on an Acer Aspire xc600. Now, I have no sound! Any remedies? Thanks. windows 8.1

      My System SpecsSystem Spec

  2. #2


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Does your audio device still show up in Device Manager? Uninstall the sound drivers and reinstall them.
      My System SpecsSystem Spec

  3. #3


    Posts : 13
    windows 8


    The nvidia does.
      My System SpecsSystem Spec

  4. #4


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    It appears that you may have a conflict between Nvdia and Realtek HD

    Read these comments from the GeForce forum:
    https://forums.geforce.com/default/t...-my-pc-sound-/
      My System SpecsSystem Spec

  5. #5


    Posts : 13
    windows 8

    I'm On My Way!


    Well, I have been experiencing some issues after I installed my new graphics card. First I only got a black screen when running my comp through my pcie slot. I got that fixed and encountered another problem. Now that I was able to see I was getting a bad image error when loading my game. After that was fixed I encountered a 'no sound' issue due to my installing of the new gpu. This sound issue caused a red circle and slash over my sound bar in the bottom right corner. Now I have seemed to gotten that fixed (but still have no sound) by very amateurishly watching 1 youtube video and messing with my Realtek audio manager and what not. Now I think the only thing left to do is toy around and try to get my options and what not lined back up as I probably messed some things up in the process. Red circle and slash is gone from my sound bar. Is anyone willing to assist me with toying with settings to get my no sound issue resolved?
    Last edited by Brink; 22 Sep 2014 at 21:16. Reason: moved to orignal thread
      My System SpecsSystem Spec

  6. #6


    Did you try going to Control panel > Sound > and make "Speakers" default device ?
      My System SpecsSystem Spec

  7. #7


    Posts : 13
    windows 8


    Yes I did that. Still at a loss.
      My System SpecsSystem Spec

  8. #8


    Posts : 13
    Windows 8.1


    Hi,
    What You Can Do To Solve This Issue is To Simply Just Update Your Driver
    Check This Link Out:
    Driver - Install in Device Manager in Windows 8[1]=Hardware%20and%20Drivers

    Hoped This Helped
    TheTechQuickie
      My System SpecsSystem Spec

No Sound After Instillation
Related Threads
Windows 8.1 Pro, 64-bit. I finally got video and sound to come out both the mobo and the NVidia video/HDMI card. MOBO is Foxconn G41MXE. Sound system on mobo is NM10/ICH7 Family High Definition audio Controller, by Intel. Video Card is GeForce GTX 550 Ti, with NVidia GF116 High Definition Audio...
Title says it all. I need to wait at least five minutes to be able to hear anything on my laptop.. I can't hear songs nor play videos.. Help would really be appreciated. :)
So, I was playing a game and then suddenly my sound dropped. After it happened I tried restarting my computer and nothing happened. So now when I put my sound on 100 it sounds like 35. Can someone please tell me how to fix this, thanks. This is my laptop:...
I have the laptop as stated above, i have had it a week and the user before me had decided to put on 7 instead of 8. i completely wiped and restored to windows 8.1, installed all sammy drivers and ensured it is all up to date. the laptop had huge instability issues, the hdd was on its way out as...
So this is what I get when logging into my game after doing some driver updates which I did after installing a GeForce 8400gs on an Acer Aspire xc600. Can anyone assist how to fix this? Thank you. c:\windowns\system32\nvd3dum.dll is either not designed to run on windows or it contains an error....
Had windows 7, sound worked for quite awhile with my toshiba laptop. Installed the realtek driver and about 2-3 months later the sound stopped working. When plugged into TV w headphone jack it works (at least the last time I did this). I unplugged and the sound worked again for about 2 days and...
I have read the previous posts on this subject but even though my sound for games is turned off I still get all the usual sounds unless I turn off the volume on my task bar, this is very annoying as when I want to listen to a video or skype I have to turn the volume up, 36054
Eight Forums Android App Eight Forums IOS App Follow us on Facebook