Windows 8 and 8.1 Forums


Windows 8 sound issue when using headphones

  1. #1


    Posts : 4
    windows 8

    Windows 8 sound issue when using headphones


    Hi. I recently bought a new pc and for the first few days the sound was working fine. This morning, some sound is not working, and some is working fine. Some youtube audio appears to be working and other youtube audio does not work at all. It seems like sound on certain frequency or band is working but other sound is not and when it does work, it often sounds fragmented (Forgive my ignorance with correct terminology/explanation). Thus far I have tried:

    Testing different headphones (I don't have speakers atm only earbud headphones being used through the front panel headphone input)
    Tried multiple browsers (I mainly use firefox)
    Tested different audio (some mp4 files don't work properly in windows media player either)
    Checked device manager, no issue and audio drivers are up to date and device is apparently working properly
    Restarted my computer and basically followed any sound troubleshooting methods I could find

    Does anyone have any ideas as to what the problem might be?

      My System SpecsSystem Spec

  2. #2


    Posts : 4
    windows 8


    Update: I borrowed a friends speakers and they appear to be having the same problem although it is hard to tell because they are so crappy (old, static and humming). I also went into playback devices, right clicked and did a sound test. The test sound comes through perfectly, especially with the earphones.
      My System SpecsSystem Spec

  3. #3


    As the sound test apparently works OK, that says the basic PC sound is OK and there is some other problem or conflict.

    If you have a System Restore point, restore the PC back to an available restore date that is BEFORE this happened. That may take care of the problem.

    Otherwise, post a screenshot of the Control Panel, Sound Playback section and the Device Manager, Sound section.

    Screenshots and Files - Upload and Post in Eight Forums
      My System SpecsSystem Spec

  4. #4


    Posts : 4
    windows 8


    Unfortunately fireberd there is no restore point.

    Click image for larger versionClick image for larger version
      My System SpecsSystem Spec

  5. #5


    From your screenshots, it looks like you are using HDMI for the monitor? If this is the case, you will not get any PC sound, unless you manually change the default playback device to the speakers. With HDMI the audio automatically defaults to the HDMI sound.

    I'm not sure why you can't install the VIA drivers, but I recall someone else with VIA sound having similar problems and don't recall how they resolved it.

    As you show other items that have errors, install (reinstall) the Intel motherboard chipset drivers and then see if you can install the VIA. One of the things the Intel motherboard chipset drivers do is define (identify) all the devices on the motherboard. If devices are not defined then drivers cannot be installed.
      My System SpecsSystem Spec

  6. #6


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    I notice in Device Manager your sound controller shows as "High Definition Audio Device". This means a generic Windows driver is installed. Do you know if it is more specifically a Realtek audio controller or one of the other on board audio chip solutions? If you can find out, the specific driver may solve the problem.
      My System SpecsSystem Spec

  7. #7


    I need the Gigabyte motherboard model number to check.
      My System SpecsSystem Spec

  8. #8


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Fireberd, he is showing Gigabyte as his motherboard. Not sure he has Realtek audio. Where you looking at my specs and saw Acer?

    Would help to know exactly what make/model. The manufacturer site may have audio drivers.
      My System SpecsSystem Spec

  9. #9


    I was. He doesn't list the Gigabyte motherboard model so can't say for sure until he posts the exact model.
      My System SpecsSystem Spec

  10. #10


    Posts : 4
    windows 8


    Quote Originally Posted by fireberd View Post
    As you show other items that have errors, install (reinstall) the Intel motherboard chipset drivers and then see if you can install the VIA. One of the things the Intel motherboard chipset drivers do is define (identify) all the devices on the motherboard. If devices are not defined then drivers cannot be installed.
    This did the trick, problem solved. Thanks for all your help guys it's much appreciated
      My System SpecsSystem Spec

Windows 8 sound issue when using headphones
Related Threads
I just bought a Dell Inspiron 17 laptop with Windows 8.1. When I first plug my headphones into the audio jack it works and it's initially silent. However, after I finish playing any sound from any app through the headphones, a static sound constantly comes through them. It doesn't sound like...
Hello, this is really strange. Whenever I unplug the speakers jack and plug in the headphones, the sound stops! I have to restart the application or run another one and then the sound is back. This is really silly and takes time especially when you need to restart some game. Why does it happen and...
I bought the plantronics .Audio 335 studio headphones, but when I plugged them in, it screwed up my sound. My compute'rs sound is now playing through both the headphones AND the laptop speakers. After unplugging it and trying again a couple times, I gave up and decided to just use my old...
HP Pavilion dv6-6110us Entertainment Notebook PC laptop running windows 8 upgraded alright. Left the computer on overnight now the sound will not play through the computer speakers unless something is plugged into the headphone or microphone jack. But will play through external speakers... but not...
Hello, I have a Toshiba Laptop c660 with windows 8 professional installed. I can`t make the jack for headphones to work. The jack is not broken because it works on Ubuntu. I installed the driver for my soundboard. Didn`t worked. I unistalled it and i let windows chose the best option for me...
No sound with headphones? in Sound & Audio
Hey guys, I have the consumer preview Windows 8, No problems with sound initially until i plugged in my headphones. No sound at all, at first i thought the headphones where broken so i tried 3 other pairs of earphones and still nothing. Anyone have any ideas as to whats going wrong?
No sound thru headphones in Sound & Audio
On my home-built PC with dual-boot XP and Win8 RP, I can't get any sound thru headphones connected to the tower case's front headphone jack. I get sound through the speakers built into my display, which is connected to the mobo on the case rear panel. Sound comes thru headphones fine in XP. ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook