Windows 8 and 8.1 Forums


Music Playing On Winamp Auto-Lowers When Other Sounds Play

  1. #1


    Posts : 224
    Windows 8.1 Professional (64-Bit)

    Music Playing On Winamp Auto-Lowers When Other Sounds Play


    I listen to my music on Winamp, yet when I'm using any other program that plays some sound effect (for example, playing some online game on Google Chrome), every time the game makes a bit of a loud sound effect, for a second or so, the music lowers itself for that second, then goes back to its normal volume.

    I'm assuming this is some default option that is auto-enabled in Windows 8, since Windows XP never used to do this.

    What option do I need to disable so all programs playing sound will not interfere and lower other programs' volume down?

    It other words, what option do I need to disable so all the sounds play at an exact same level at all times?

    Thanks a bunch

      My System SpecsSystem Spec

  2. #2


    Try in: Control Panel > Sound > Communications > Do nothing.
    And/or : Control Panel > Sound > Speakers > Advanced, Allow applications..... uncheck it and /or: Give exclusive......
      My System SpecsSystem Spec

  3. #3


    Posts : 224
    Windows 8.1 Professional (64-Bit)


    Thanks for the reply. Yet what you suggested still didn't work...

    When first noticed this 'problem', I actually went to:
    Control Panel > Sound > Communications > Do nothing

    That didn't seem to solve the problem, so I posted on here.
    Then I did what CounterMike suggested as well, I went to:
    Control Panel > Sound > Speakers > Properties > Advanced, Allow applications... & Give exclusive...
    Yet that still didn't do anything.

    What else do you suggest?
      My System SpecsSystem Spec

  4. #4


    Do you have Realtek CODEC chip ?
      My System SpecsSystem Spec

  5. #5


    Posts : 224
    Windows 8.1 Professional (64-Bit)


    I am assuming that I would go to Device Manager to see if that is installed... well, I am looking only under "Sound, video and game controllers". I do not see anything with Realtek.
    All I see here is 4 "High Definition Audio Device"s (what the hell is all this useless crap?) and I see a "SB Audigy" (which is the audio card that I'm using)

    I tried messing around a bunch in this with no success of having everything running with the 'same level' audio. Where would I find the Realtek codec chip, and what else is suggested?

    Thanks
      My System SpecsSystem Spec

  6. #6


    If it does not show in Device manager as "Realtek HD Audio" than you have something else.
    Edit:
    I see, are you using add-on audio card by "Creative" ?
      My System SpecsSystem Spec

  7. #7


    Posts : 224
    Windows 8.1 Professional (64-Bit)


    That is correct. I am using an-add on card by Creative. As of now, I will go to Creative's website and install the driver from Creative, and check out the settings in that software. (Since the driver installed currently is the driver that was provided by Windows Update).
      My System SpecsSystem Spec

  8. #8


    Posts : 224
    Windows 8.1 Professional (64-Bit)


    I tried installing the audio card from Creative and noticed that the settings windows look all the same like the Windows Update driver... ? So I tried messing with the settings like suggested above with no luck. So this must be some setting in Windows 8. Any other suggestions for me to try please?
      My System SpecsSystem Spec

Music Playing On Winamp Auto-Lowers When Other Sounds Play
Related Threads
This seems like a long shot, but there are lots of loyal llama fans out there in the world so why not? I use Winamp... wait wait, I really didn't mean to come off like this is an AA meeting. Lets start here: I finally upgraded to Win 8.1 last night. Should have done this two years ago. ...
I click on the speaker then audio devices then sounds I click on (example desktop mail notification) windows notify email. wav pops up I click on test no sounds
I am running a Toshiba computer with Windows 8 and Google Chrome as my default browser. Basically, any videos from any website will load but not play, and any sounds (not necessarily just from Google Chrome) won't play either. For example, when I change the volume of my computer it does not play...
I recently got a new desktop and that is the only problem that I have. I like to go on Skype and then play music/game sounds through the speakers, but on my audio devices list, it only shows up Speakers/Headphones. I know that the Realtek HD Audio Manager would let me split them up, but when I...
Hi everyone, My USB headphones worked perfectly up until last week. The headphones still play the Windows 8 system sounds, but when I try to use them with Youtube or VLC, they don't play any sound. The strange thing is when I go to Playback devices, the headphones are connected and installed as...
When i try to record from my sound card the volume will randomly go up and down when i try to replay it. When I try to record from my microphone in the microphone input port it gives an odd problem. Whenever I sustain a note it begins to record just fine but after about 2 seconds the volume...
Solved Random sounds play in Sound & Audio
I've been having this really strange problem lately. Sometimes when I plug in or in rare cases when I unplug my headphones random sounds starts playing. Advertising, sounds from movies, music, anything. It seems to start playing, not at the beginning of the "sounds", and it does not play until...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook