Windows 8 and 8.1 Forums


Audio stuter when multitasking with mpc and youtube

  1. #1


    Jeddah
    Posts : 72
    w8.1 pro

    Audio stuter when multitasking with mpc and youtube


    When I watch YouTube videos, or videos/music in MPC my system audio stutter when multitasking

    this also happens during watching a video but its a very short stutter and the whole immersion gets lost away............

    I noticed this all started to happen after i brought my GPU back to life the 2nd time also not sure if its related but i have been having few problems with Google chrome its a bit better after i disabled hardware acceleration but its all good with Firefox apart from YouTube but YouTube stutters worst when multitasking in chrome




    • The video render-er i use in MPC is madvr
    • MPC (K lite codec pack) is updated
    • My GPU Power colour HD4870 1 gig version
    • Drivers updated latest (GPU)
    • When i was taking about bring it back to life i was talking about baking it.
    • Sound card Xonar DG
    • Drivers updated using beta version
    • My CPU utilization didn't reach 100 nor 60%
    • My GPU utilization doesn't go above 4%


    I "temporally" solved it back then by
    Installing bunch of windows updates plus not only that problem also my chrome problem is fixed


    For few thing i tried check this thread at LTT
    Audio stuter when multitasking with mpc and youtube - Operating Systems and Software - Linus Tech Tips


      My System SpecsSystem Spec

  2. #2


    After yours "shake and bake" small wander you are experiencing problems. Did you try disconnecting that Xonar and using audio from MB and while we are at it, is sound on MB disabled in BIOS ?
      My System SpecsSystem Spec

  3. #3


    Jeddah
    Posts : 72
    w8.1 pro


    Quote Originally Posted by CountMike View Post
    After yours "shake and bake" small wander you are experiencing problems. Did you try disconnecting that Xonar and using audio from MB and while we are at it, is sound on MB disabled in BIOS ?
    This happened before my 2nd bake as well but not that often and the audio/video stutter effect was lower

    Oh after i restarted my computer yesterday it was fixed but it comes back after a while though and it normally gets triggered when, i have any multimedia opened at the background while i use chrome or when i watch youtube video but that one happens in randomly while watching bunch of youtube videos one after another

    Should i disable onboard audio?if it is currently on(if a option like that is there in the bios)
    the problem with removing the soundcard is the problem gets fixed when i restart the computer

    those .net framework have anything to do with this?
    yesterday when i wa about to restart i got this error and i took screenshot

    Ignore the emptiness,its normal (rainmeter+rocketdock was closed as i was about to restart when i canceled it to take a screenshot)
    Attached Thumbnails Attached Thumbnails Screenshot (123).png  
    Last edited by sharif9991; 26 Aug 2014 at 08:12.
      My System SpecsSystem Spec

  4. #4


    Jeddah
    Posts : 72
    w8.1 pro


    Update its has to be .net framework after i used the .net framework repair tool it fixed it but after few days (i did it few days ago when making this post)but now i have a different problem where all my browser are super slow (they are taking forever to load up outlook itself) so i used the repair again and it fixed it but came back again

    i will try to reinstall it



    Never mind sorry it is actually my ISP acting weird today
    Last edited by sharif9991; 28 Aug 2014 at 10:57.
      My System SpecsSystem Spec

  5. #5


    Jeddah
    Posts : 72
    w8.1 pro


    Quote Originally Posted by sharif9991 View Post
    Update its has to be .net framework after i used the .net framework repair tool it fixed it but after few days (i did it few days ago when making this post)but now i have a different problem where all my browser are super slow (they are taking forever to load up outlook itself) so i used the repair again and it fixed it but came back again

    i will try to reinstall it



    Never mind sorry it is actually my ISP acting weird today

    i think that problem might have been fixed after using the .net framework repair tool but i am not completely sure i will report back after few days of "making sure"

    Yup its still here
    Last edited by sharif9991; 16 Sep 2014 at 15:29.
      My System SpecsSystem Spec

  6. #6


    Jeddah
    Posts : 72
    w8.1 pro


    Quote Originally Posted by CountMike View Post
    Snip
    After months of suffering,pain,anger and agony I finally found the solution

    Virtual memory/paging file that i had on my 2nd HDD after removing and restarting its been okay for 24hrs
      My System SpecsSystem Spec

Audio stuter when multitasking with mpc and youtube
Related Threads
Solved BSOD when multitasking in BSOD Crashes and Debugging
So I had a VM running, some tabs open in Chrome and all of sudden the system frozen for a sec and BSODed (Driver power state failure) Specs: ASUS N56VV S4028, Core i7 3630QM, 8 GB DDR3 RAM, 750 GB 7.2kRPM HDD, GT 750M DDR3 GPU. Minidump in attachment. I can provide full dump file if needed....
Solved multitasking issue in General Support
Hi, When extracting a file with Winrar, windows 8 refuses to open another app until it has completed (the app i'm trying to open is Ccleaner). I see this as a multitasking issue. Is there a setting that is preventing me to do this? I have copied & pasted all system information below if this...
Just an FYI on Adobe Flash version 11.8.800.168. I was prompted to install the update, I accepted, and then no sound on any YouTube videos thereafter. So, I though that was strange and I found that Vimeo and Daily Motion both worked OK. All PC sounds worked OK as well. Did the same as above on...
Hi all, I just purchased a laptop yesterday that runs Windows 8. I'm generally not one that is extremely resistant to change, I was optimistic about Windows 8 and thought that maybe what they were doing was kind of cool and would be more user-friendly. After a few hours of getting somewhat...
Sluggish start up and multitasking in Performance & Maintenance
Wondering if others note that Windows 8 is slower to fully load than is Windows 7 . It reaches the Desktop in approx the same time, but isn't usable for another 10' or so. I7 2600K CPU on a ASUS P8P67le MB Multitasking also is very sluggish, when compared with its predecessor O/S. When...
no multitasking ? in General Support
I like to listen to the radio on my computer. I'll use applications like iheartradio and an ESPN radio streaming app. I've noticed that when i have my radio or music player, when i click on the metro ui desktop the radio mutes. It doesn't stop and come back, but it mutes. So for example, i'm using...
Hi, when i stream internet radio using new Metro IE and then switch to the start menu the radio internet connection fades away. Strange, this works fine in desktop mode. any ideas ?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook