Windows 8 and 8.1 Forums


Asus hdmi tv sound problem

  1. #1


    Posts : 3
    Windows 8.1

    Asus hdmi tv sound problem


    I have a Asus N750JV.
    My problem is that when I want to play a movie on the Smart samsung tv with my HDMI cable the video is perfect but the sound is still playing from my laptop instead of the tv.

    Click image for larger version

    Thanks for helping in advance.

    Greetings

      My System SpecsSystem Spec

  2. #2


    You do not appear to have the correct Video card sound driver, as only the generic Windows installed High Definition Audio Codec is listed. If you have the correct driver an NVIDIA HDMI sound driver will be listed.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8.1


    Click image for larger version
    this is the "error" i get when my hdmi cable is connected
      My System SpecsSystem Spec

  4. #4


    Posts : 3
    Windows 8.1


    Click image for larger version
    How do I setup my NVIDIA based graphics card to work with my HDTV?
    seems to me a little bite different
    Click image for larger version
    the intel video options, no sound options
    Click image for larger version
    tv not connected?
    Click image for larger version
    the device manager
      My System SpecsSystem Spec

  5. #5


    Posts : 6
    Windows 8.1


    Hi, I have the same problem with my laptop (Toshiba Satellite L50).

    I found that if I boot W8 when the laptop is already connected via HDMI to the TV, it recognizes the TV audio output. I simply click on the audio icon, switch off the laptop audio, and the sound comes from the TV. Not the best solution, but it works.
      My System SpecsSystem Spec

  6. #6


    Apparently you have an Intel CPU that is video and HDMI sound capable. If you have an NVIDIA video card that is HDMI Video and Audio capable, then you do not use the Intel or the Intel setup.

    The specs on the NVIDIA site for the GeForce GT 750M lists it does audio capability.

    I don't know how your Laptop is set up, but on a desktop if there is a video card installed the BIOS automatically sets that as the primary device and the CPU video/sound is not used.
      My System SpecsSystem Spec

Asus hdmi tv sound problem
Related Threads
Hi everyone, I have been struggling with this for weeks - whenever I plug my computer into a TV through an HDMI cable, the screen visual transfers perfectly but no sound comes through the TV. Please note that I have scoured the forums and have tried all of the basic suggestions that people...
Windows 8.1 Pro, 64-bit. I finally got video and sound to come out both the mobo and the NVidia video/HDMI card. MOBO is Foxconn G41MXE. Sound system on mobo is NM10/ICH7 Family High Definition audio Controller, by Intel. Video Card is GeForce GTX 550 Ti, with NVidia GF116 High Definition Audio...
Very helpful forum so thanks in advance for addressing this - I have an Asus laptop running Intel Display Audio and I have it connected to an external monitor via HDMI. I also have external logitech speakers, which for whatever reason, sound a lot better when plugged in to the monitor than the...
Solved HDMI No sound in Sound & Audio
Hi, for the first time ever I'm trying to connect my laptop to my TV via a HDMI cable, everything works fine apart from the sound, it's being played via the laptop for some reason. I went on the sound options on device manager, the "Digital Audio (HDMI)" option says "not plugged in" therefore I...
Just when all was going well....system has decided that my HDMI connection...hitherto without problems ....is now 'unplugged'....and no matter what I do (reboot..switch devices on/off)....I now have no HDMI connection Well...VIDEO is present....but NO SOUND I've just wasted an hour trying to...
HDMI Sound output issues in Sound & Audio
Hi there, new to this forum but i've been searching around today trying to find an answer to this problem i'm having. I've bought an HDMI cable to connect my laptop to TV, i've gone into the control panel and checked that "show disabled devices" and "show disconnected devices" are both...
No sound with w8 and HDMI in Sound & Audio
Hi there, I have recently acquired a gaming PC which has been built up from scratch by a local in my area who has good reputation for reliability etc. Most things are working fine, however I cannot seem to get the sound working through my television, which is my main (and only) monitor. The...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook