Windows 8 and 8.1 Forums


No "Bluetooth device connect" sound after reformat

  1. #1


    Oklahoma
    Posts : 2
    Microsoft Windows 8.1 Pro

    No "Bluetooth device connect" sound after reformat


    I been having issues with my Ativ Tab 3 so I shipped it back to Samsung to fix it. Before I shipped it, It always played the sound that indicated that a bluetooth device was connected. After receiving it, I noticed it had fresh copy of Windows 8 pro on it with drivers, etc. So I updated it to 8.1 and reinstall everything and noticed the bluetooth devices no longer play the sounds when they connect. Any tips on fixing this? Tried refreshing, sfc /scannow, and redoing audio drivers.

      My System SpecsSystem Spec

  2. #2


    I don't know about a tablet, but on a regular PC, there is a System Sounds option. If there is something similar in that tablet, check that.
      My System SpecsSystem Spec

  3. #3


    Oklahoma
    Posts : 2
    Microsoft Windows 8.1 Pro


    All im seeing is this: http://i.imgur.com/l4RAGwf.jpg

    Nothing bluetooth related in the settings.

    Edit: Checked my Windows 8.1 Laptop and its the same thing but makes the sounds.
    Last edited by xonone; 08 Aug 2014 at 22:23. Reason: spellz
      My System SpecsSystem Spec

No "Bluetooth device connect" sound after reformat
Related Threads
Hi, The initial pairing work they both identify each other and simultaneously send a confirmation passkey (6 digits) and I just press the OK button on both devices , mobile and PC (is it supposed to be that way ?). After that the connection is initiated for a few seconds and then it's lost and...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Hi all, Recently upgraded my Dell Latitude E6420 to Windows 8. When I attempt to use my Sony TV as a second monitor via HDMI cable, I no longer get audio. Cable is fine and worked previous to upgrade. Video comes up fine. In "Playback Devices" (with both "Show Disabled" and "Show...
I don't know if any of this is related, but I wanted to provide as much information as I could for you gurus to deal with. So here's what happened: I left my ASUS K55A laptop in sleep mode. I opened the lid to wake it up, logged in, and then everything started to load really slowly. This hasn't...
I am using a Lenovo Miix 8 tablet running Windows 8.1. I would like to add the ability to share files via Bluetooth, using the Windows 8 metro "share button" when you swipe from the right. Currently my options include: taking a screenshot and a number of other programs (which added themselves...
Hi, On a fresh clean Windows 8 image, my software driver (signed) installs fine and shows up properly in the Device Manager. However once i uninstall it , subsequent reinstalls show up as 'Unknown Device' in the Device Manager. From the device details, I find that it refers to /looks for the...
Hi! I just burned a copy of the Windows 8 Developer Preview onto a DVD. I have created a partition for the new OS (because I don't want to install over Windows 7). When Windows 7 is running and I pop in the DVD, the computer directly recognizes it as a runnable program. I'm also able to install...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook