Windows 8 and 8.1 Forums


Audio service not running

  1. #11


    India
    Posts : 32
    Windows 8 Consumer Preview


    That doesnt show up. There is no check box. It just states the first line alone.
    Click image for larger version

      My System SpecsSystem Spec

  2. #12


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Cool. Just press OK then.
      My System SpecsSystem Spec

  3. #13


    India
    Posts : 32
    Windows 8 Consumer Preview


    Still i cant start the audio to work. I uninstalled the listings under the Sound, video and game controllers section. Then restarted the pc, then installed the driver that u had asked me to. There is still that red 'x' icon on the audio service key on the taskbar.
      My System SpecsSystem Spec

  4. #14


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    You can post a new screenshot of the device manager if you wish.

    You can also try to open an elevated (Admin) command prompt. Copy/paste this command then press enter:

    net start audiosrv

    --------

    If that doesn't work, try this from the following link -

    1. Open cmd.exe with Administrator rights
    2. Type in:
    "secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose"
    3. Restart your computer when the process completes

    Audio On Windows 8 Dev preview Not working Help Please!

    I'm guessing your upgrade installed Windows 8?
      My System SpecsSystem Spec

  5. #15


    India
    Posts : 32
    Windows 8 Consumer Preview


    The device manager as u requested.
    Click image for larger version

    Net start audiosrv didnt work. It showed the wordings of error 1297. Secedit function worked. Thank you so much Audio is working. Where can i find the realtek audio mixer?

    And yes i upgrade installed windows 8. Is that why i was facing this problem?

    Also it would be great if you could pls help me regarding the dvd drive non detection problem as well. Thanks again
      My System SpecsSystem Spec

  6. #16


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    You're welcome.

    Yes, the upgrade was the reason. Microsoft has become extremely reliable with upgrades in the last few years compared to before that. Things still happen but if you're resourceful, anything can be worked out.

    Not sure why you'd want the Realtek mixer since Windows has the ability to mix built it. (Other functions maybe?) Check for soundman.exe in C:\Windows\ That might be it but not sure. You could also check Program Files\Realtek for it.

    It could be RTLCPL.exe or similar too.

    DVD Problem - eh - not really a problem. Follow this. Scroll down to "let me fix it myself":

    Your CD drive or DVD drive is missing or is not recognized by Windows or other programs

    If it doesn't work, then type msinfo32 in start and press enter. File | save on the opened screen. Zip or rar the saved file and attach here.
      My System SpecsSystem Spec

  7. #17


    India
    Posts : 32
    Windows 8 Consumer Preview


    The solution in the link given didnt work out. This was what i got:
    Click image for larger version
    Find attached the rar file.
    Audio service not running Attached Files
      My System SpecsSystem Spec

  8. #18


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    You'll most definitely want to use the special tool found online to remove your Symantec product, in safe mode. Windows 8 already has MSE built in as a service and you don't want to have more than one antivirus solution installed at a time. Besides, Symantec software destroys performance greatly as well.

    I would not at all be surprised if the drive shows up after, as I can see no other reason why it is not already. Norton/Symantec has been responsible for some of the most outlandish things that you would never think it could, in my vast experiences.

    As it is, Windows does not even know the drive exists. Other than the above, I would check the bios to make sure the settings are correct for it - that its connected port is enabled and operating. See if the drive shows up in bios at all.

    If there is an iTunes update available, install that.
      My System SpecsSystem Spec

  9. #19


    India
    Posts : 32
    Windows 8 Consumer Preview


    I did not know windows 8 came with an antivirus software.

    The DVD drive is listed as Atapi DVD A DH16A in the bios screen. When i clicked on enter, it showed:
    Smart Support : Not supported
    Capacity : 0MB
    Transfer Mode : UDMA5


    And i have the latest version of iTunes which is 10.6.
      My System SpecsSystem Spec

  10. #20


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Try installing this .exe from Intel for the chipset:

    http://downloadcenter.intel.com/Deta...&DownloadType=
      My System SpecsSystem Spec

Page 2 of 7 FirstFirst 1234 ... LastLast
Audio service not running
Related Threads
The other day I turned on my computer and my audio would not play. A small icon that resembles when the volume is muted is permanently displayed. When clicked, a window titled: "Playing Audio" opens and tries to troubleshoot the issue. It comes up with the following: Problem found: One or more...
As you can see I am having the problem of audio service not running. I have read a couple threads and tried to do the recovery but my control panel just freezes up. Please help with any further options. Thanks
on my HP all-in-one computer, windows 8.1 was auto installed - the sound worked fine for a day, now it doesnt - also, i cant access the control panel - how can i fix this, and where can i get a free update or audio device?
So about a month ago my sound crashed and stopped working on my Advent netbook laptop. There is a red X and if I click on the sound icon then the trouble shooter automatically starts and gives me the message 'one or more audio service isn't running.' On other forums I have read that if you go...
Hello, fellow... meh, I don't know. OS: Windows 8.1 Pro Processor: AMD FX-1400 Quad Core RAM: 8.00 GB Storage: 1.73 TB of 1.81 TB available System Type: 64-bit Operating System, x64 based processor ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ A...
My issue started a day or two ago when I installed a windows update. I go to watch something the next day, and no sound is coming from the computer. I double check the connections, update the drivers and still get nothing. I look around online and most people who have had similar issues had...
Solved Audio Service not running in Sound & Audio
My install went OK with the exception that I have no sound, I installed on a HP Pav m1050y Intel Pentium 4 with a Creative Audigy 2Z S sound card. In Services when I attempt to start this error returns "error 1068 the dependency services or group failed to start" Any ideas out there on how to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook