Windows 8 and 8.1 Forums


'No speakers or headphones plugged in - win8

  1. #11


    Posts : 9
    Windows 8


    Quote Originally Posted by MilesAhead View Post
    What does Speccy show for speakers or audio devices?
    Hi,

    I just did a Speccy scan, but it also shows the same result, ie no 'Realtek Audio'. Attaching the screenshot
    Attached Thumbnails Attached Thumbnails speccy.png  

      My System SpecsSystem Spec

  2. #12


    Posts : 9
    Windows 8


    Quote Originally Posted by MilesAhead View Post
    Quote Originally Posted by ranismk View Post
    Hi Nuccy,

    I don't see anything with warning in my device manager. My device manager > Sound, Video and Game Controllers shows only one device 'Bluetooth Handsfree Audio' (as shown in the attachment). I am not sure whether my sound card should be listed here in normal case!
    On my Laptop Speccy and Device Manager both show "Realtek High Definition Audio." Yours should show something.

    Edit: Have you tried holding down the power button to power all the way down? On next power up it should do a Plug and Play device search.

    I tried holding down the power button as you said, but again no result!!
      My System SpecsSystem Spec

  3. #13


    Posts : 9
    Windows 8


    Quote Originally Posted by Nuccii View Post
    Your Reatek High Definition Audio should be listed there also. In Device Manager, right your computer and scan for hardware changes. Was it OK before or when or what were you doing when you had the problem? Open up the computer and verify that the audio card is seated properly. Did you download and run Speccy as MilesAhead suggested.
    Hi Nuccy,

    I scanned using Speccy but it also doesn't show anything like 'Realtek Audio'.
    Attached Thumbnails Attached Thumbnails speccy.png  
      My System SpecsSystem Spec

  4. #14


    Posts : 9
    Windows 8


    Quote Originally Posted by popeye View Post
    Does the Realtek driver show up in Programs and Features?

    How about hidden devices in Device Manager?

    Did you reboot?
    Hey Popey,

    That was a great clue. WHen I selected 'Show Hidden Devices' I could see 'Realtek Audio' in the list. But I tried to uninstall the driver for the same, but I installed the device itself by mistake . Is there a way to get it back?

    I have attached the screenshot of the same. I could also see 'High Definition Audio Controller' under System Devices which has a warning symbol on it.
    Attached Thumbnails Attached Thumbnails devManager-new.png  
      My System SpecsSystem Spec

  5. #15


    Posts : 9
    Windows 8


    Any clue on this ??
      My System SpecsSystem Spec

  6. #16


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Quote Originally Posted by ranismk View Post
    Quote Originally Posted by popeye View Post
    Does the Realtek driver show up in Programs and Features?

    How about hidden devices in Device Manager?

    Did you reboot?
    Hey Popey,

    That was a great clue. WHen I selected 'Show Hidden Devices' I could see 'Realtek Audio' in the list. But I tried to uninstall the driver for the same, but I installed the device itself by mistake . Is there a way to get it back?

    I have attached the screenshot of the same. I could also see 'High Definition Audio Controller' under System Devices which has a warning symbol on it.
    Quote Originally Posted by ranismk View Post
    Any clue on this ??
    Not sure what you are saying exactly. So did you try removing/uninstalling it then reboot?
      My System SpecsSystem Spec

  7. #17


    Posts : 9
    Windows 8


    Hi Popeye,

    Yes I tried to reboot.

    After I selected 'Show Hidden Devices' as per your suggestion,I was able to find 'Realtek Audio' in the list. But then I thought I will re-install the driver. But I uninstalled the device itself by mistake.Now its not being listed in Device Manager.

    Thanks
      My System SpecsSystem Spec

  8. #18


    Hi,
    I seem to have a similar issue. The errormessage saying: no speakers/headphones plugged in. I am using windows 8.1, it is a Lenovo PC, have not done any changes, the speakers did work until some point until the sound started crackling and eventually the error message appeared and then no sound at all. I did test the seakers with another device. After running speccy, the audio block gives me the result: Audio
    Sound Card
    Realtek High Definition Audio
    Recording Device
    Line In (Realtek High Definition Audio)
    Speaker Configuration
    Speaker type Stereo
    In programs and features I can see the realtek high deifinition audio driver.
    Not sure what to do next?
      My System SpecsSystem Spec

  9. #19


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Did you try re-installing the drivers?
      My System SpecsSystem Spec

  10. #20


    Yeah I just did, still the same issue
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
'No speakers or headphones plugged in - win8
Related Threads
Whenever i plug in my headphones, i hear a buzzing noise. its not the headphones problem, i tested them on other devices and there was no problem. I even changed speakers but i still have the prob, Please Help, ty. :(
The title pretty much says it all. I realize there are other threads out there similar to this, but their solutions either didn't work for me, or the problem wasn't quite the same. My issue is as follows: When I plug my headphones into my laptop (hp dv7t 6c000 quad) audio plays through both the...
Dear all, I've been facing an issue with my sound lately (potentially linked to the win 8.1 update - as seems to be the case of a lot of people); I'm unable to get my sound to work, and I'm getting the following error message: "No speakers or headphones are plugged in". I've been trying out a...
Hi! Sorry if this topic already exist, but i think it is little different. I had this problem, i went to BIOS and enabled sound, but, when i turned on computer there was sound, but it was show as headphones, and speakers aren't plugged in. Actually is opposite, headphones aren't plugged in, but...
I was in a skype call and I plugged in my 3.5m iphone headphones for the first time (using an asus notebook). I got audio but my friend could not hear me. I then plugged in regular 3.5mm headphones and it seemed to be fine. On my other laptop (HP, Win7) I never had this problem. Is there any...
Windows is telling me my headphones are not plugged in BUT they ARE and I can use them with my wife's Windows 7 or my dual booted Linux Zorin 9 (Ubuntu 14.04) Both headphones and microphone do work in Linux so i know my sound card hardware does work and the headphones and microphone jack do work -...
I used to have a notification that would pop up when I plugged my headphones into my laptop (I'm using an Acer Aspire V5-473PG) that would ask what I was plugging into my headphone jack, whether it was a headset, headphones, or audio out. I mistakenly checked the box that basically said "do not ask...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook