Windows 8 and 8.1 Forums


No sound from front panel

  1. #1

    No sound from front panel


    Yeah so my front panel is connected to my board but im still not getting any sound
    Usually in the good'ol versions i would disable front panel detection from the realtek driver utility but i dont have that on this computer

      My System SpecsSystem Spec

  2. #2


    Can't say without some more info. Please fill in the "My System Specs".

    What sound do you have and what sound driver is listed in the Device Manager? If its "HD Audio Codec" that says it is the Windows installed generic, basic function, sound driver and not the correct one.

    Depending on your case and cabling, normally the "HD Audio" connector is used. Many also have an AC97 connector and if you have both, try the other one.
      My System SpecsSystem Spec

No sound from front panel
Related Threads
Hi everyone.. I'm having a problem with my sound setup. I'm using Windows 8. I have a 2.1 channel speaker, headphone and microphone. On rear, I've connected my 2.1 channel speakers and on the front jack, I connect my headphones and microphone. The headphone works fine but Windows won't detect...
Hi. I have so many problems with windows 8.1 i have seriously no idea where to begin. First one i would like to have fixed is this damn sound, happened to me first time i installed windows 8.1 aswell, and i have no idea how i fixed it. The speakers are set to Quadraphonic, i have tried all...
Hi, I'm so so sick to death of this. Microphone won't work at all. The plugin for the headphones works SOMETIMES. Right now it's not. It's a good system so I'm thinking it's the Creative drivers which are up to date. It's an Audigy card. Not sure what other info will be needed. ...
I have a Gigabyte GA-F2A75m-HD2 (Rev 1.0) board and this is quite an odd one. The front port worked with Ubuntu and other Linux distros but it seems to be the opposite case with Windows 8.1. I installed the latest Gigabyte version of the Realtek HD Audio Manager but it still doesn't work. What...
I've installed windows 8 yesterday and noted that front panel audio doesn't work (I use a headphone) connecting the headphone to back jack it's work but front not. It's a Intel HDA, and using windows's default driver. any needed information tell me, and sorry my bad english.
Hi, Iím having a problem with the front panel audio of my new Antec One case. While the headphone jack plays sound fine the problem is that it doesnít detect when headphones are plugged in and does not mute the rear speakers. Jack Sensing is not working at all and Realtek HD Audio Manger marks...
Front panel no left sound in Sound & Audio
Hello, I've got an Z77 Pro3 mobo (Asrock) and a Bitfenix Shinobi case. I've installed the HD-audio plug from the case to the motherboards hd-audio place correctly. My problem is that the case's front panel gives sounds only to my headsets right side but not to the left side. The microphone...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook