Windows 8 and 8.1 Forums


Headset not in Playback list.

  1. #1


    England
    Posts : 34
    Windows 8.1

    Headset not in Playback list.


    Hey,
    so yesterday I did a refresh of my PC (full) and before I did,
    I would have my speakers and my headset in the Playback Devices,
    where I would enable or disable which ever one I was usning.

    If I was chatting on Skype I would enable my headset and disable my speakers and vice versa.
    however, there is no option, I have chcked for Disconnected and Disabled devices and still no luck,
    it's not a USB but more just pink and green colour coded jacks,
    does anyone have a clue what's happening?

    - All updates for GPU and Soundcard aswell as Windows are up to date.
    - The mic is working and is being picked up.
    Attached Thumbnails Attached Thumbnails Capture.PNG  

      My System SpecsSystem Spec

  2. #2


    Do you have Raltek HD Audio manager in Control Panel ? it's setting will override windows settings for audio.
      My System SpecsSystem Spec

  3. #3


    England
    Posts : 34
    Windows 8.1


    Hey, thanks for the reply.
    I've just a look about in Realtek Manager and I fixed it,

    FIXED: At the top right of Realtek HD Audio Manager there is 'advanced' settings, click that and then I set 'playback Device' as the second option.Click image for larger version
      My System SpecsSystem Spec

  4. #4


    Yes, good thing that control panel for Realtek drivers, windows one is too basic and knows to screw up many things.
      My System SpecsSystem Spec

Headset not in Playback list.
Related Threads
so i got an msi gaming z97 micro atx board, but on the io i cant find where the hell to plug in my headset.... there is a mic and the l-output and input well 3 inputs and 3 outputs. i checked the manual but it didnt say it. 56997
Logitec 960 USB Headset in Sound & Audio
Please could you help? If I unplug my headphones and plug them back in again the sound continues to come through the speakers and not the headset.The only way I can resolve it is to restart Firefox. I have posted in the Logitech support forum but no one replied. Thank you
Hello, I have Lenovo Miix 2 10 tablet and Creative WP-300 headset. When I listen to music and put the device into Connected Standby it keeps playing nice. But when I pause the playback using controls on the headset, the headphones disconnect and are unable to reconnect automatically. So I have...
Sorry bad title, hard to explain the issue. I'll try to do better now. On my Apps list is the installed apps. As expected. But many of the installed apps include more than just the app in the list. An example, I have installed RoboForm on the Apps List is a list of several RoboForm icons. The...
I have an Asus R503U laptop running Windows 8.1, 64 bit, and the headset has never worked properly with this computer. I am pretty certain it is not the headset, but a settings or software issue.. For one thing, there is no "headset" listed as a separate playback option even after I plug the...
Can't get headset to work in Sound & Audio
So today I got a new acer laptop with windows 8. The laptop only has one audio/microphone input in it. When I first plugged the headset microphone jack into the singular input, it asked what device it was. I selected headset and moved on. Later, I could not find my headset mic in my audio...
Cannot Remove BT Headset in Drivers & Hardware
I was trying to remove my BT headset from BT devices and now its stuck on "removing device"... won't remove...won't even let me connect the headset now :/ even tried removing them from device manager, after a the device appears again :/ the screenshot is attached
Eight Forums Android App Eight Forums IOS App Follow us on Facebook