Windows 8 and 8.1 Forums


No Sound- The device is being used by another application

  1. #61


    Posts : 5
    google chrome


    UGH so frustrating - did ya make sure it is not back on there? Also did you ever call HP and see what they say?

      My System SpecsSystem Spec

  2. #62


    Posts : 4
    Windows 8


    Just joined as I am having the exact same problem! Restart solves it but only for about 5 minutes- SO frustrating! Guessing it is the Windows update as I also recently updated- doubt it is a HP fault as my laptop is Asus and like I said I am also having the problem.
    Please post if anybody finds a solution, otherwise I guess it's just down to Microsoft!
      My System SpecsSystem Spec

  3. #63


    Posts : 2
    Windows 8


    Quote Originally Posted by Murray UK View Post
    Same intermittent problem with my wife's laptop Acer Aspire V5-571P. Have applied CathyT's suggestion above. Sound came back immediately. Need to see how long it lasts! Have also stopped Windows auto update and switched to manual for the time being.
    Just to update - after 48 hours sound still loud and clear. Many thanks CathyT for saving my sanity and also to SnowyJoey for the information on Hiding updates. I will do that and then go back to auto update.

    Does anyone know what Microsoft will do about this?
      My System SpecsSystem Spec

  4. #64


    Posts : 5
    google chrome


    Jessica uninstall the MS update that they posted earlier - so far it has been a God send for me xxx
      My System SpecsSystem Spec

  5. #65


    Posts : 4
    Windows 8


    Thanks Vegan Girl, at the risk of seeming quite dumb, how exactly do I do this?! xxx
      My System SpecsSystem Spec

  6. #66


    Posts : 5
    google chrome


    Hey Jessica - no worries hun. I followed these instructions 24 hours ago and so far so good xxxx
    I had this problem last Friday after installing the 12 system updates that Microsoft rolled out. I could not play any songs on Windows music player and songs on itunes would not start when I double-clicked on them. Also no sound on youtube videos,etc. I quickly realised that it was something in one of these updates that was the cause of the problem. It took me about three hours of wasted time finding the solution to this problem. As others on here have mentioned previously, the problem is with the Update for Microsoft Windows(KB2962407). You need to uninstall this update. Do not worry that this update is needed and essential. Yes, it is essential, apparently for onscreen keyboards on tablets! Microsoft really are idiots sometimes! I uninstalled this update last Friday night and the sound on my Windows 8 laptop came back again. Unfortunately, it is not just as simple as that though. The following day(last Saturday) this update went and installed itself again so you have to stop the update from re-installing itself. Here is what you need to do to get your audio back. Trust me this will sort out the problem as I did this last Saturday evening and it is now Thursday night and I have experienced no more audio problems on my Windows 8 laptop.

    Go into Control Panel - then click on Windows Update.
    Bottom left of page click on Installed Updates. Go to right of page and click on Installed On. This will show the most recent updates to your system. I had a list of 12 that were installed on 10/07/14. The Update for Microsoft Windows(KB2962407) will be here. Right click on it and Uninstall it. This will probably take about ten minutes or so and your laptop will re-start. Now you need to make sure the update does not re-install back onto your system. Again Go back into Control Panel - Windows Update. Click on Check for updates. The system will search for updates and it will show that 1 important update is available. This will be the dreaded KB2962407. Right click on it and press Hide update. Then hit the OK button. This will stop this update from being re-installed and you will have no more audio problems.
      My System SpecsSystem Spec

  7. #67


    Posts : 4
    Windows 8


    Thanks Vegan Girl, will let you know how it goes! xxx
      My System SpecsSystem Spec

  8. #68


    Posts : 4
    Windows 8


    All working now, will see how long it lasts! Many thanks Vegan Girl. xxx
      My System SpecsSystem Spec

  9. #69


    Posts : 5
    Windows 8


    Quote Originally Posted by CrimsonSkies View Post
    I've uninstalled KB2962407, and it worked fine all last night, but now again it's showing the "This device is being used by another application..." and the sound isn't working.
    CrimsonSkies

    As I mentioned before in my previous post if you just uninstall the KB2962407 update, that will not fix this problem as KB2962407 will just re-install itself and the sound problem will be back again. Check your windows updates to see if it has re-installed. If yes, uninstall it again and then from Control Panel go into Windows Update and click on search for updates. When the KB2962407 update appears after this search you need to right click on it and press Hide update. Then click on OK. Now that you've done this, the KB2962407 update will not re-install itself and you will no longer be offered this problematic update.
      My System SpecsSystem Spec

  10. #70


    Posts : 1
    windows 7

    update


    Same problem, Dell laptop/Windows 8. Also lost visibility in my homegroup around the same time.
    Applied the fix, no change in homegroup, will take a day or so to determine if the audio is corrected, thanks for the info.
    Last edited by richsix; 20 Jul 2014 at 03:05. Reason: update
      My System SpecsSystem Spec

Page 7 of 10 FirstFirst ... 56789 ... LastLast
No Sound- The device is being used by another application
Related Threads
Hi, While exploring Device Manager today in my Win 8.1 system I discovered I had three entries listed under Sound, Video and Game Controllers: (1) AMD High Definition Audio Device (2) CyberLink WebCam Virtual Driver (3) Realtek High Definition Audio Every now and then when my...
Just turned my PC on and I keep getting a Windows 8 Device Connect sound every 4-6 seconds.. no USB or anything wired connected to my PC for it to give me this sound?
So I was doing some uninstall housekeeping because of an issue with another program when apparently I accidentally deleted my audio device. I believed this to be Realtek so I went to the website and downloaded their free 64 bit version. BTW I'm running windows 8.1. The device manager doesn't show...
Hi, At every start-up there is ether a Device Disconnect sound or a Device Connect sound that gets interrupted by a Device Disconnect sound. This happens on every start-up, after almost everything is loaded. P.S. There are no Yellow !-s in the device manager.
I get the error attached. 22484 However, devices show up in device manager. 22485 When I try to re-install the driver from the dell site, the installation fails. Here is the error log:
Has anyone made a sound changing app where you can change startup/shutdown sounds ect? Can you via registry and other tricks get sound to happen on fast boot and resume? I wonder if I could get windows task scheduler to do it...mmmm
Hi All, I'm a newbie here, so sorry if I haven't done a proper search on the forum to a solution for my problem, I tried but couldn't find an exact match. I had to dump my Sound Blaster X-FI card because of the pops and crackles, which I didn't have in XP. I'll try to resolve that problem by...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook