Windows 8 and 8.1 Forums


No Sound- The device is being used by another application

  1. #51


    Posts : 1
    Windows 8


    I've updated to Windows 8.1 and the issue still occurs

      My System SpecsSystem Spec

  2. #52


    Quote Originally Posted by CathyT View Post
    I am 99% certain that it's Update KB2962407 that is causing the problem. When I uninstalled just that update, presto, my sound is back and has stayed OK now for the last couple of days. Tried various things like using headphones, playing music etc. Microsoft's site reports issues with this too. And yes, I'm sure it's the part of the update that talks about "idle audio devices shortening battery life."

    For those who mention installing Windows 8.1; I have now tried to do that twice, and each time it messed things up so badly I had to totally wipe out my computer and start all over. I have an HP Envy 4-1115dx; each time, immediately after I installed 8.1, I started getting "Power Drive Failure" messages and the BSOD again and again. Checked with MS, checked with HP, no solutions, so I am sticking with Windows 8.

    BTW, I also see people talking about having to System Restore to get rid of the Updates; easier to go to Windows Update. On the left, View Update History. On the top of that screen, click on Installed Updates. Then just right-click the update you want to uninstall. Works great.

    Hope this helps. I am going to just manually update from now on and NOT choose that one. I suppose they will fix this sooner or later.
    i want to try this, but i can't find how to view my update history. can you explain it a little more, please?

    edit: nevermind
      My System SpecsSystem Spec

  3. #53


    Posts : 4
    Windows 8-64


    I just noticed your edit, "nevermind" , I'm assuming you found it OK? If not, I'll write more steps.
      My System SpecsSystem Spec

  4. #54


    Posts : 5
    Windows 8


    I had this problem last Friday after installing the 12 system updates that Microsoft rolled out. I could not play any songs on Windows music player and songs on itunes would not start when I double-clicked on them. Also no sound on youtube videos,etc. I quickly realised that it was something in one of these updates that was the cause of the problem. It took me about three hours of wasted time finding the solution to this problem. As others on here have mentioned previously, the problem is with the Update for Microsoft Windows(KB2962407). You need to uninstall this update. Do not worry that this update is needed and essential. Yes, it is essential, apparently for onscreen keyboards on tablets! Microsoft really are idiots sometimes! I uninstalled this update last Friday night and the sound on my Windows 8 laptop came back again. Unfortunately, it is not just as simple as that though. The following day(last Saturday) this update went and installed itself again so you have to stop the update from re-installing itself. Here is what you need to do to get your audio back. Trust me this will sort out the problem as I did this last Saturday evening and it is now Thursday night and I have experienced no more audio problems on my Windows 8 laptop.

    Go into Control Panel - then click on Windows Update.
    Bottom left of page click on Installed Updates. Go to right of page and click on Installed On. This will show the most recent updates to your system. I had a list of 12 that were installed on 10/07/14. The Update for Microsoft Windows(KB2962407) will be here. Right click on it and Uninstall it. This will probably take about ten minutes or so and your laptop will re-start. Now you need to make sure the update does not re-install back onto your system. Again Go back into Control Panel - Windows Update. Click on Check for updates. The system will search for updates and it will show that 1 important update is available. This will be the dreaded KB2962407. Right click on it and press Hide update. Then hit the OK button. This will stop this update from being re-installed and you will have no more audio problems.

    The person(s) responsible for this update should be sacked. Microsoft should come out and apologise for this mistake. It really is disgraceful!
      My System SpecsSystem Spec

  5. #55


    Go into Control Panel - then click on Windows Update. Bottom left of page click on Installed Updates. Go to right of page and click on Installed On. This will show the most recent updates to your system. I had a list of 12 that were installed on 10/07/14. The Update for Microsoft Windows(KB2962407) will be here. Right click on it and Uninstall it.

    This seem to have worked for me. Thanks Snowyjoey.

      My System SpecsSystem Spec

  6. #56


    Posts : 1
    windows 8


    Thanks everybody!
    I unistalled the update KB2962407 and it seems to be working
      My System SpecsSystem Spec

  7. #57


    Posts : 2
    windows 8


    i have upgraded to 8.1 and sound is ok 3 days now
      My System SpecsSystem Spec

  8. #58


    Posts : 5
    google chrome


    I am totally having this issue too on my 2 month old Pavilion and it is driving me bonkers - I call HP get a nice person in India each time who does pretty much the same thing with Remote access - works for 5 mins and then BLAHHH nothing again. I am totally fed up. I have tried pretty much everything at this point. Someone is supposed to be calling me at 6pm EST to do system repair back to factory settings thing. They need to bloody throw the thing away and give me a new one - this was already a refurbished deal. Never again!!!!!!
      My System SpecsSystem Spec

  9. #59


    Posts : 5
    google chrome


    Cathy T and SnowyJoey I think you cracked it so far so gooooooooooooooooood xxxxxxxxxxxx
      My System SpecsSystem Spec

  10. #60


    Posts : 1
    Windows 8


    I've uninstalled KB2962407, and it worked fine all last night, but now again it's showing the "This device is being used by another application..." and the sound isn't working.
      My System SpecsSystem Spec

Page 6 of 10 FirstFirst ... 45678 ... LastLast
No Sound- The device is being used by another application
Related Threads
Hi, While exploring Device Manager today in my Win 8.1 system I discovered I had three entries listed under Sound, Video and Game Controllers: (1) AMD High Definition Audio Device (2) CyberLink WebCam Virtual Driver (3) Realtek High Definition Audio Every now and then when my...
Just turned my PC on and I keep getting a Windows 8 Device Connect sound every 4-6 seconds.. no USB or anything wired connected to my PC for it to give me this sound?
So I was doing some uninstall housekeeping because of an issue with another program when apparently I accidentally deleted my audio device. I believed this to be Realtek so I went to the website and downloaded their free 64 bit version. BTW I'm running windows 8.1. The device manager doesn't show...
Hi, At every start-up there is ether a Device Disconnect sound or a Device Connect sound that gets interrupted by a Device Disconnect sound. This happens on every start-up, after almost everything is loaded. P.S. There are no Yellow !-s in the device manager.
I get the error attached. 22484 However, devices show up in device manager. 22485 When I try to re-install the driver from the dell site, the installation fails. Here is the error log:
Has anyone made a sound changing app where you can change startup/shutdown sounds ect? Can you via registry and other tricks get sound to happen on fast boot and resume? I wonder if I could get windows task scheduler to do it...mmmm
Hi All, I'm a newbie here, so sorry if I haven't done a proper search on the forum to a solution for my problem, I tried but couldn't find an exact match. I had to dump my Sound Blaster X-FI card because of the pops and crackles, which I didn't have in XP. I'll try to resolve that problem by...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook