Windows 8 and 8.1 Forums


No Sound- The device is being used by another application

  1. #41


    Quote Originally Posted by sumtrades View Post
    SIMPLE SOLUTION EVERYONE!

    I’m not a computer expert in terminology or skill but found the solution for my computer. People are talking about getting 8.1, but unless you’re getting it for free (unlikely), no need to upgrade. Perform a system restore on your computer dating before the last update. I restored from 6/27.

    After the restore only half my volume worked (the left side). Left click the “speakers” icon on my bottom right Left click the “speakers” icon located above the volume...the only symbol that looks like a speaker above the volume... Once you get to speaker properties select “levels” (from the menu options) The first should be your Audio output. To the right, you will see “Balance” Select balance It will show the “l” left side and “r” right side volume balance Adjust and your speakers are balanced.
    Problem is with sound after updates to Win8, that means they already have it and 8.1 is an FREE update to Win8. So if that fixes the problem ....... there's nothing to pay.

      My System SpecsSystem Spec

  2. #42


    Posts : 5
    Win7


    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by sumtrades View Post
    SIMPLE SOLUTION EVERYONE!

    I’m not a computer expert in terminology or skill but found the solution for my computer. People are talking about getting 8.1, but unless you’re getting it for free (unlikely), no need to upgrade. Perform a system restore on your computer dating before the last update. I restored from 6/27.

    After the restore only half my volume worked (the left side). Left click the “speakers” icon on my bottom right Left click the “speakers” icon located above the volume...the only symbol that looks like a speaker above the volume... Once you get to speaker properties select “levels” (from the menu options) The first should be your Audio output. To the right, you will see “Balance” Select balance It will show the “l” left side and “r” right side volume balance Adjust and your speakers are balanced.
    Problem is with sound after updates to Win8, that means they already have it and 8.1 is an FREE update to Win8. So if that fixes the problem ....... there's nothing to pay.
    I agree...Why is everyone holding back from 8.1?
      My System SpecsSystem Spec

  3. #43


    Posts : 2
    6.2.9200


    Didn't make it very clear that I was talking about sound. I also had no sound after the update. The system restore and Speaker Properties options fixed my sound issue. Thank you for updating about free Windows 8.1...shows my ignorance! Either way, I have no doubt 8.1 fixes the issue as well.
      My System SpecsSystem Spec

  4. #44


    Quote Originally Posted by sumtrades View Post
    Didn't make it very clear that I was talking about sound. I also had no sound after the update. The system restore and Speaker Properties options fixed my sound issue. Thank you for updating about free Windows 8.1...shows my ignorance! Either way, I have no doubt 8.1 fixes the issue as well.
    Many are afraid to Upgrade to 8.1 and further (there's an update for that too) because there were some problems reported. I had one problem because of older GPU that did not get right drivers for, 'til couple of weeks later. It required a "Legacy" driver from AMD to work properly. M$ managed to change something in 8.1, in the way some drivers work and most manufacturers were in a no hurry to follow up with new drivers. So before upgrading I would check for newest drivers first.
      My System SpecsSystem Spec

  5. #45


    i'm having this exact same problem. i was wondering if anyone else noticed that youtube videos also won't play?
      My System SpecsSystem Spec

  6. #46


    Posts : 4
    Windows 8-64


    I am 99% certain that it's Update KB2962407 that is causing the problem. When I uninstalled just that update, presto, my sound is back and has stayed OK now for the last couple of days. Tried various things like using headphones, playing music etc. Microsoft's site reports issues with this too. And yes, I'm sure it's the part of the update that talks about "idle audio devices shortening battery life."

    For those who mention installing Windows 8.1; I have now tried to do that twice, and each time it messed things up so badly I had to totally wipe out my computer and start all over. I have an HP Envy 4-1115dx; each time, immediately after I installed 8.1, I started getting "Power Drive Failure" messages and the BSOD again and again. Checked with MS, checked with HP, no solutions, so I am sticking with Windows 8.

    BTW, I also see people talking about having to System Restore to get rid of the Updates; easier to go to Windows Update. On the left, View Update History. On the top of that screen, click on Installed Updates. Then just right-click the update you want to uninstall. Works great.

    Hope this helps. I am going to just manually update from now on and NOT choose that one. I suppose they will fix this sooner or later.
      My System SpecsSystem Spec

  7. #47


    Posts : 1
    Windows 8


    I have been having the same problem since I ran the latest update. I am using Windows 8 on Asus notebook. The sound is fixed only when I restart my computer. But if I put my computer on sleep, the sound will stop working again when the computer starts.
      My System SpecsSystem Spec

  8. #48


    Hey! Same problem here 2 days ago, Lenovo ideapad, sound works at start, stops working anytime, I updated 2 days ago, waiting for a solution.
      My System SpecsSystem Spec

  9. #49


    Posts : 2
    Windows 8


    Same intermittent problem with my wife's laptop Acer Aspire V5-571P. Have applied CathyT's suggestion above. Sound came back immediately. Need to see how long it lasts! Have also stopped Windows auto update and switched to manual for the time being.
      My System SpecsSystem Spec

  10. #50


    Posts : 8
    Windows 8

    Update KB2962407 seems to be the cause of the problem


    I want to make those of you who have updated to Windows 8.1 aware that the update that appears to be the cause of the no sound problem also applies to 8.1. If you upgrade to 8.1 and install update KB2962407, the no sound problem will probably return. On other forums I have seen people with 8.1 reporting the problem.
      My System SpecsSystem Spec

Page 5 of 10 FirstFirst ... 34567 ... LastLast
No Sound- The device is being used by another application
Related Threads
Hi, While exploring Device Manager today in my Win 8.1 system I discovered I had three entries listed under Sound, Video and Game Controllers: (1) AMD High Definition Audio Device (2) CyberLink WebCam Virtual Driver (3) Realtek High Definition Audio Every now and then when my...
Just turned my PC on and I keep getting a Windows 8 Device Connect sound every 4-6 seconds.. no USB or anything wired connected to my PC for it to give me this sound?
So I was doing some uninstall housekeeping because of an issue with another program when apparently I accidentally deleted my audio device. I believed this to be Realtek so I went to the website and downloaded their free 64 bit version. BTW I'm running windows 8.1. The device manager doesn't show...
Hi, At every start-up there is ether a Device Disconnect sound or a Device Connect sound that gets interrupted by a Device Disconnect sound. This happens on every start-up, after almost everything is loaded. P.S. There are no Yellow !-s in the device manager.
I get the error attached. 22484 However, devices show up in device manager. 22485 When I try to re-install the driver from the dell site, the installation fails. Here is the error log:
Has anyone made a sound changing app where you can change startup/shutdown sounds ect? Can you via registry and other tricks get sound to happen on fast boot and resume? I wonder if I could get windows task scheduler to do it...mmmm
Hi All, I'm a newbie here, so sorry if I haven't done a proper search on the forum to a solution for my problem, I tried but couldn't find an exact match. I had to dump my Sound Blaster X-FI card because of the pops and crackles, which I didn't have in XP. I'll try to resolve that problem by...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook