Windows 8 and 8.1 Forums


No Sound- The device is being used by another application

  1. #31


    Posts : 5
    Win7


    Installing 8.1 seems to have solved the issue. Thanks for all the help on this.


    Update to Windows 8.1 from Windows 8
    Update to Windows 8.1 from Windows 8 - Windows Help

      My System SpecsSystem Spec

  2. #32


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Wanted to say I have 8.1 on Acer and don't have the problem. Realtek HD audio.
      My System SpecsSystem Spec

  3. #33


    Posts : 2
    Windows 8


    I sucked it up and updated to 8.1. Took a couple of hours. PIA.

    Problem solved for now.

    Samsung Series 5 Ultrabook
      My System SpecsSystem Spec


  4. #34


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Quote Originally Posted by GordonX View Post
    I sucked it up and updated to 8.1. Took a couple of hours. PIA.

    Problem solved for now.

    Samsung Series 5 Ultrabook
    I believe Microsoft has said people need to upgrade soon or future updates will not be available. You're ahead of the game now.
      My System SpecsSystem Spec

  5. #35

    No Sound


    Hi ... was happy to read I was not alone on sound problem. Came back from vacation, turned on Laptop and everything worked great. While shutting down July 13, Windows was performing a "Critical Update". On Monday I had no sound whatsoever. I tried everything and nothing worked. Tonight I did a "System Restore" and chose the update of July 13 - the most recent one which was labelled "Critical". It worked and my sound is back. Nothing else was affected by the restore. The restore took about 10 minutes and rebooted on it's own. I tested it with a video and it was so nice to hear the music again.
      My System SpecsSystem Spec

  6. #36


    Posts : 2
    Windows 8


    Also went and updated to windows 8.1. Problem is gone! ASUS laptop. Thanks everyone!
      My System SpecsSystem Spec

  7. #37


    Posts : 1
    Windows 8


    I also have my sound gone, after the so called Win8. Its like sharing the pain, I wish that fix my sound
      My System SpecsSystem Spec

  8. #38


    Quote Originally Posted by smruti View Post
    I also have my sound gone, after the so called Win8. Its like sharing the pain, I wish that fix my sound
    Just one of the reasons 8 was replaced by 8.1 in such short time.
      My System SpecsSystem Spec

  9. #39


    Posts : 2
    6.2.9200


    SIMPLE SOLUTION EVERYONE!

    I’m not a computer expert in terminology or skill but found the solution for my computer. People are talking about getting 8.1, but unless you’re getting it for free (unlikely), no need to upgrade. Perform a system restore on your computer dating before the last update. I restored from 6/27.

    After the restore only half my volume worked (the left side). Left click the “speakers” icon on my bottom right à Left click the “speakers” icon located above the volume...the only symbol that looks like a speaker above the volume... à Once you get to speaker properties select “levels” (from the menu options) à The first should be your Audio output. To the right, you will see “Balance” à Select balance à It will show the “l” left side and “r” right side volume balance à Adjust and your speakers are balanced.
      My System SpecsSystem Spec

  10. #40


    Posts : 8
    Windows 8


    The HP Community forum has a possible fix for this problem. It is to uninstall Microsoft update KB2962407 that came out in June, which is when I started to have the problem. There is a fix in KB2962407 that states it fixes "Shortened battery life when an idle audio device is not turned off on a computer running Windows". This update applies to Windows 8 and 8.1. The problem is sporadic for me, so it is too soon to tell if it is the solution. For another person who uninstalled the update, he has not had the problem reoccur, and I believe it was a daily problem for him.
      My System SpecsSystem Spec

Page 4 of 10 FirstFirst ... 23456 ... LastLast
No Sound- The device is being used by another application

Similar Threads
Thread Forum
Two sound cards listed in Device Manager
Hi, While exploring Device Manager today in my Win 8.1 system I discovered I had three entries listed under Sound, Video and Game Controllers: (1) AMD High Definition Audio Device (2) CyberLink WebCam Virtual Driver (3) Realtek High Definition Audio Every now and then when my...
Sound & Audio
Device sound, constanly bleeping
Just turned my PC on and I keep getting a Windows 8 Device Connect sound every 4-6 seconds.. no USB or anything wired connected to my PC for it to give me this sound?
Sound & Audio
TIFU by deleting my sound device
So I was doing some uninstall housekeeping because of an issue with another program when apparently I accidentally deleted my audio device. I believed this to be Realtek so I went to the website and downloaded their free 64 bit version. BTW I'm running windows 8.1. The device manager doesn't show...
Sound & Audio
Device Connect/Disconnect Sound at Startup
Hi, At every start-up there is ether a Device Disconnect sound or a Device Connect sound that gets interrupted by a Device Disconnect sound. This happens on every start-up, after almost everything is loaded. P.S. There are no Yellow !-s in the device manager.
Drivers & Hardware
No sound device and won't let me install one!
I get the error attached. 22484 However, devices show up in device manager. 22485 When I try to re-install the driver from the dell site, the installation fails. Here is the error log:
Sound & Audio
Windows sound control application
Has anyone made a sound changing app where you can change startup/shutdown sounds ect? Can you via registry and other tricks get sound to happen on fast boot and resume? I wonder if I could get windows task scheduler to do it...mmmm
Sound & Audio
Sound only works in one running application at a time
Hi All, I'm a newbie here, so sorry if I haven't done a proper search on the forum to a solution for my problem, I tried but couldn't find an exact match. I had to dump my Sound Blaster X-FI card because of the pops and crackles, which I didn't have in XP. I'll try to resolve that problem by...
Sound & Audio

Eight Forums Android App Eight Forums IOS App Follow us on Facebook