Windows 8 and 8.1 Forums


Via High Definition Audio Driver for Win8

  1. #1

    Via High Definition Audio Driver for Win8


    I only get a buzzing noise out of my speakers when I play music.
    Otherwise I get nothing.
    Under device Manager it says;

    VIA HIGH DEFINITION Audio
    Provider MS
    Date 17/02/2012
    Version 6.2.8250.0
    Signed MS

    My Motherboard is an ASUS M5A78L-M USB3

    It also gives a warning that "Device is not compatible under current OS"

    Happy St Pat's day!!

    Tully

      My System SpecsSystem Spec

  2. #2


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Hi,

    I have tried my best for someone else and they report back the same issue, even after some hacks I tried.

    My advice is to make SURE you are installing with Administrator privileges. That means that if you are installing by device manager, then make sure your current account is as Admin. If you are installing by running a .exe (even on Admin account), then right click that and choose "Run as Administrator".

    In the meantime, I will check on your driver and make it so Windows 8 can install it. Maybe you will have better luck. I shall return....

    Are you running Windows 8 x64 or x86?

    ...and your post and your system specs say different motherboards. Which is correct?

    You could try installing from ASUS page:

    ASUS - Motherboards- ASUS M5A78L-M/USB3
      My System SpecsSystem Spec

  3. #3


    I have 3 desktops.

    I just built one with an AMD processor it is the ASUS M5A 78L-M USB3 Motherboard.

    I built it to test Win8.

    I am sure it is 64 Bit, but how do I find out for sure?

    Tully



    I am sure
      My System SpecsSystem Spec

  4. #4


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    lol Happy St. Patty's to you too...I was born in USA but am of partial Irish descent.

    You can type msinfo32 in the start screen and run the app that shows. Look at System type line.

    x86 = 32 bit

    x64 = 64 bit
      My System SpecsSystem Spec

  5. #5


    It is 64 Bit.

    I tried to install the update from Asus & it failed with OS not supported!

    However I now get static when sound is played!!

    Tully
      My System SpecsSystem Spec

  6. #6


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    On the download from ASUS' site - the .exe you've downloaded I mean, if it is one - right click on it and choose Properties then go to Compatibility tab. Check the box for Windows 7 and also check the box to run as admin. Hit ok, then run the program normally again.

    In the meantime, I will look into it to see if there is anything I can do if trying that fails.
      My System SpecsSystem Spec

  7. #7


    OK!

    Thanx!

    Tully
      My System SpecsSystem Spec

  8. #8


    OK!

    Thanx!

    Tully

    Tried it & get message "Does not support this Operating System; WNT_6.2P_64_MCE.

    TullY
      My System SpecsSystem Spec

  9. #9


    Posts : 1
    Windows 8


    I'm also having this problem with the ASRock P45DE3 motherboard running Windows 8 x64. Every driver but the Windows default one plays audio but also a crapload of static.
      My System SpecsSystem Spec

  10. #10


    Posts : 207
    Windows 8.1 update 1 Pro X64 with WMC


    windows 8 release preview gets released friday so hopefully sound be fixed then
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Via High Definition Audio Driver for Win8
Related Threads
After having my motherboard, graphics card and RAM replaced due to a power surge, I have been experiencing high audio latency, along with very poor sound quality which includes static noise, crackling. The sound is similar to that of an untuned radio. http://puu.sh/c5qgz/e691d9d8c7.png The sound...
I was playing Minecraft when I got off of the computer. The next morning when I get on my Audio Service is broken and won't turn on, AMD stuff is saying its all unplugged, and I am running Windows 8.1 on a HP Pavilion. If you need/have any info please tell me. I would like to avoid paying any money...
I installed my graphics card but the NVidia hd audio driver wont install I tried clean reinstall with driver signature removed and all It only installs the Microsoft driver I tried extracting the .inf for it and manually install but I get a not compatible with windows message. Any helps...
Hello My MB has ALC898 audio chip. Should I stay with the default Windows 8.1 HD audio or install the driver from Realtek (which is R2.71 the latest version) My system is used for gaming BTW. Thanks.
Weird issue with AMD High Definition Audio Device and possibly AMD in general. It's not very important if it's only for the HDMI device since I don't even use it lately but I'd like to see if there is a solution. Basically the latest driver (from catalyst package 13.1) is 8.0.0.8809 but it won't...
I recently installed the dev preview on a partition to my main hard drive and my audio service will not start here is the error 1079 the account specified for this service is different from the account specified for other services in this same process but i went through and checked and they are all...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook