Windows 8 and 8.1 Forums


Speakers Work, but it shows "No audio devices are installe

  1. #1


    Posts : 1
    Windows 8.1

    Speakers Work, but it shows "No audio devices are installe


    An automatic update occured, and a blank box popped up continuously(Titled: C:/swsetup/sp59654/IDTSetup.exe)
    I was using my USB headset during that update, then all of a sudden they stop working and only my speakers were working, and no devices were being shown under playback devices nor under recording devices.
    I have show disabled/disconnected devices checked.

      My System SpecsSystem Spec

  2. #2


    Posts : 467
    Windows 8 Pro


    it sounds like a buggy sound driver download from HP , not the first time this has happened.

    Try going back to a previous restore point.
      My System SpecsSystem Spec

Speakers Work, but it shows "No audio devices are installe
Related Threads
I had this same issue with Win 8.1 Pro N about year ago as well and I somehow fixed it, but I can't recall what I did at all besides that it was big headache to figure out. Now yesterday since I got a SSD I installed Windows again and that problem is back. What I checked first: 57003 Nothing...
Hi guys, I'm having a little problem with my onboard audio, having just installed Windows 8.1 (clean install). I have an Asus P8Z77-V LE PLUS motherboard, which includes a "Realtek® ALC889 8-Channel High Definition Audio CODEC" onboard. I have installed the latest realtek drivers; R2.73 from...
In Devices and Printers, it shows my computer with its name. I know, it wasn't like that and it wasn't there. All my sharing is off through advanced sharing settings including the wireless connection I am connected to. When I right click, a menu appears as below. 51730 Thanks.
Hello, fellow... meh, I don't know. OS: Windows 8.1 Pro Processor: AMD FX-1400 Quad Core RAM: 8.00 GB Storage: 1.73 TB of 1.81 TB available System Type: 64-bit Operating System, x64 based processor ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ I...
My friend connected an external monitor to his Sony laptop using an HDMI cable. The problem is that there is no audio from the external monitor speakers. The sound still comes out of the laptop speakers. When I look in Playback Devices, I see what appears to be the speakers as a device (can't...
I recently switched over from a macbook pro (snow leopard) to an hp envy dv6 with windows 8 on it. My Fantom GreenDrive worked fine on the mac, and on another pc before. The new laptop makes a detection noise when I turn it on and plug it in, but it does not show up anywhere but in devices. I can't...
Hi all, I'd be grateful for any advice to my problem.... Last month I bought a new PC, a Dell XPS 8500 with an Intel Core i7-3770 processor. The PC has onboard audio (Realtek High Definition Audio). I didn't buy new speakers as I have a perfectly usable set of Creative 6.1 speakers. My...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook