Windows 8 and 8.1 Forums


What's with the "machine gun" sound burst?

  1. #1


    Barnes, London.
    Posts : 8
    Windows 8.1 (x64) (build 9600)

    What's with the "machine gun" sound burst?


    When openiing a new webpage, sometimes I hear a short sound burst, similar to a machine-gun! What gives??

    At infrequent times when I open a page on a website [this time on a new W8 Forums page], the opening is followed soon after by a sound much like a short burst from a machine gun - I'm guessing about a five to six rounds burst?

    Anyone with any ideas of the origins, and whys of this strange phenomenom?

      My System SpecsSystem Spec

  2. #2


    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64


    Might try a separate set of speakers, even headphones. try in the same input jack, and then try the front Jack to see if it keeps making the noise.
      My System SpecsSystem Spec

  3. #3


    Did you maybe install a new Theme ?
      My System SpecsSystem Spec

  4. #4


    Barnes, London.
    Posts : 8
    Windows 8.1 (x64) (build 9600)


    Quote Originally Posted by CountMike View Post
    Did you maybe install a new Theme ?
    No... no changes to setup at all...

    Scans all clear too.
      My System SpecsSystem Spec

  5. #5


    Joisey
    Posts : 315
    Windows 8.1 consumer 64 bit


    Check in system sounds, "start navigation" - no sound should be assigned.
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by sassofalco View Post
    Quote Originally Posted by CountMike View Post
    Did you maybe install a new Theme ?
    No... no changes to setup at all...

    Scans all clear too.
    Seems like "sound stuttering" than. Go to control Panel / Sound / Sounds /Blocked pop-up window and see if that's the one.
      My System SpecsSystem Spec

  7. #7


    Barnes, London.
    Posts : 8
    Windows 8.1 (x64) (build 9600)


    Quote Originally Posted by mikeytg View Post
    Check in system sounds, "start navigation" - no sound should be assigned.
    ... and none assigned

    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by sassofalco View Post
    Quote Originally Posted by CountMike View Post
    Did you maybe install a new Theme ?
    No... no changes to setup at all...

    Scans all clear too.
    Seems like "sound stuttering" than. Go to control Panel / Sound / Sounds /Blocked pop-up window and see if that's the one.
    ...not the one

    ...but ... no repeat of gunfire today. But will monitor.
      My System SpecsSystem Spec

What's with the "machine gun" sound burst?
Related Threads
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Hi, I have Windows 8.1 on my new (april 2014) laptop. After few weeks I noted some audio problems. When a video is on, the sound sometimes turns into a metallic "bzzz" sound (approx. half a second). It occurs whenever I open another tag in my browser, or when there is some Internet connection...
I been having issues with my Ativ Tab 3 so I shipped it back to Samsung to fix it. Before I shipped it, It always played the sound that indicated that a bluetooth device was connected. After receiving it, I noticed it had fresh copy of Windows 8 pro on it with drivers, etc. So I updated it to 8.1...
So I ran as administrator My flash update, and now I can't get it off my Computer not even with Macafee, which is currently running int he backround. Also the curiosity that well, we can solve free ware problems with freeware? :o Any ideas on this flash update? How do I unrun it from my...
My issue started a day or two ago when I installed a windows update. I go to watch something the next day, and no sound is coming from the computer. I double check the connections, update the drivers and still get nothing. I look around online and most people who have had similar issues had...
I have just installed Windows 8 Pro onto an existing Windows 7 Pro drive allowing dual boot. The problem is whenever Windows 8 is running I hear a sound every now and then. The sound is the "close program" default sound "ring07.wav. Why is this happening and how can I stop it? Thanks.
This is the screen i get when i start my virtual machine of Windows 8. This is what comes written there. "Windows Recovery Environment Your PC needs to be repaired This 64-Bit application couldn't load because your PC doesn't have a 64-Bit Processor. If you're using Windows To Go,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook