Windows 8 and 8.1 Forums

Lost audio

  1. #1


    Posts : 50
    Windows 8

    Lost audio


    Tried a search here but found nothing.
    No idea if this is sw or hw.
    My audio has worked well since buying my PC (months). Audio on YouTube worked. Audio on MP3s worked.
    A few weeks ago I lost all audio. The speaker ivon in the task tray has an 'x' over it. When I swlwxct "troubleshoot,' I get a 'peripheral is not plugged in' response. It is plugged in. I can take the audio cables (cords?) out of the W8 PC and put them in a Vista PC. Audio works perfectly, so I presume the cables are good, the speakers are good.
    How do I determine if this is a hw or sw problem?

      My System SpecsSystem Spec

  2. #2


    Best thing would be to try reinstalling new drivers and if it says "no device found" than...
    Also check in the BIOS if sound is enabled at all.
      My System SpecsSystem Spec

  3. #3


    Thailand
    Posts : 13
    windows 8.1 pro,ubuntu 14.04


    right click on the icon in the tray sounds like your sound is muted
      My System SpecsSystem Spec

Lost audio
Related Threads
Hey, I have had a few problems with the above laptop which appear to be have solved by installed a new pure SSD hard drive. Windows 8.1 has been installed and the OS has activated fine, the only strange thing is that it appears i have lost all audio and the speaker symbol at the bottom right...
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sounds exclusively...
After having my motherboard, graphics card and RAM replaced due to a power surge, I have been experiencing high audio latency, along with very poor sound quality which includes static noise, crackling. The sound is similar to that of an untuned radio. http://puu.sh/c5qgz/e691d9d8c7.png The sound...
When I live steam video in Windows 8/Chrome, using Adobe Flash, the audio portion is silenced each time I receive an audio prompt from my system. When I say "audio prompt" I mean a beep that I believe provides some sort of notification. The video continues, but all sound disappears for a few...
Forgive me for reposting this thread, but I didn't know exactly what category to place it in. When I live steam video in Windows 8/Chrome, using Adobe Flash, the audio portion is silenced each time I receive an audio prompt from my system. When I say "audio prompt" I mean a beep that I believe...
Hi all, I'd be grateful for any advice to my problem.... Last month I bought a new PC, a Dell XPS 8500 with an Intel Core i7-3770 processor. The PC has onboard audio (Realtek High Definition Audio). I didn't buy new speakers as I have a perfectly usable set of Creative 6.1 speakers. My...
MY LAPTOP HP 6121TX I 7 SECOND GENERATION,BUT AFTER INSTALLATION WINDOWS 8 FUNCTIONS WELL,BUT BEATS AUDIO A SPECIAL AUDIO EFFECT OF THIS VERSION OF HP IS TOTALLY LOST...PLEASE HELP:cry: :D:D:D PRESS FUNCTION KEY+B..beats icon will appear in system tray... Right click the icon options comes up...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook