Windows 8 and 8.1 Forums


Updating Realtek I lose sound effects tab

  1. #1


    Posts : 406
    W10 Pro X64

    Updating Realtek I lose sound effects tab


    Below are the pics when I use the version from my motherboards disc. If I update to any newer version, the sound effect tab disappears. Probably something simple to fix but I went through all the settings it's still gone. I tried installing the latest version from the MSI website, and using the LiveUpdate tool MSI has same thing...no sound effects tab after updating

    Click image for larger version Click image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 102
    Windows 8.1.1 Pro


    Hi Dude,

    The MSI website shows the latest driver version as 6.0.1.7111 but the Realtek website lists an R2.73 package as the latest and it contains driver version 6.0.1.7803 which appears to be latest for Win 8.1 x64. Just in case you haven't tried it yet:

    Realtek


    Hope this works for you.

    SpringUpdate
      My System SpecsSystem Spec

  3. #3


    Posts : 406
    W10 Pro X64


    Quote Originally Posted by SpringUpdate View Post
    Hi Dude,

    The MSI website shows the latest driver version as 6.0.1.7111 but the Realtek website lists an R2.73 package as the latest and it contains driver version 6.0.1.7803 which appears to be latest for Win 8.1 x64. Just in case you haven't tried it yet:

    Realtek


    Hope this works for you.

    SpringUpdate
    I will try that one now, thanks mate
      My System SpecsSystem Spec

  4. #4


    Posts : 406
    W10 Pro X64


    Well that didn't work. Guess I will stick to "If it works..Don't fix it" Wasted a few hours over a driver update
      My System SpecsSystem Spec

  5. #5


    I suggested the RealTek driver on your Win 7 forum post. If its not working, completely uninstall the RealTek, reboot the PC, and then install the driver from RealTek. I'm using the RealTek driver on both my Win 7 64 bit and Win 8.1 64 bit installations and have the Sound Effect tab on both OS installations. I have two home built systems, one with a Gigabyte motherboard and another with an ASUS motherboard and using the same driver on all.
      My System SpecsSystem Spec

  6. #6


    Posts : 406
    W10 Pro X64


    It is strange. I update using the site from my motherboard and the sound effect tab disappears and I lose my rear speakers. I tried the realtek one and the audio manager didn't even show in control panel.
      My System SpecsSystem Spec

  7. #7


    Quote Originally Posted by Dude View Post
    It is strange. I update using the site from my motherboard and the sound effect tab disappears and I lose my rear speakers. I tried the realtek one and the audio manager didn't even show in control panel.
    Never mind MB manufacturer's drivers for Realtek, make sure you completely uninstall old ones and try with this driver : Realtek
      My System SpecsSystem Spec

  8. #8


    Posts : 406
    W10 Pro X64


    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by Dude View Post
    It is strange. I update using the site from my motherboard and the sound effect tab disappears and I lose my rear speakers. I tried the realtek one and the audio manager didn't even show in control panel.
    Never mind MB manufacturer's drivers for Realtek, make sure you completely uninstall old ones and try with this driver : Realtek
    I tried that one, same thing no sound effects tab and rear speaker went quiet. I will just leave it on the one I have since it works. Thanks for the link
      My System SpecsSystem Spec

  9. #9


    Ok, I just don't know why you are missing sound effects, They screw up my sound and we have same chip. My grandson was playing with settings on my computer, turned up Karaoke setting up and suddenly I had Donald Duck in my computer. It was hilarious to him but not so much for me.
      My System SpecsSystem Spec

  10. #10


    Posts : 406
    W10 Pro X64


    I hear you. It's strange, I had the same thing on a W7 system but got it going. Just don't remember how I did. I even booted in safe mode and used drive sweeper to no avail. Works fine so I should leave it alone, but I know I will try again soon
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Updating Realtek I lose sound effects tab
Related Threads
Hello all, I just got Windows 8.1 Pro as a gift from a friend and installed it just a few hours ago, and I noticed that I am having audio problems. Basically put, it's sort of random when this happens, but it seems to happen when sounds play rapidly, as letting a audio que play it's part will...
Hello everyone, Recently, I updated my HP laptop from windows 8 to windows 8.1. I got critical message from HP Support Assistant asking to update the drivers. I went to HP website, and see all the drivers specified for my laptop. I didnt get which one I have to install. I dont want to install...
I've had some major problems with Windows 8 recently, I'll start with the questions, and give the story later if you're interested. 1. Does the Windows 8 installation disk do a quick format or a full format that deals with bad sectors before installing? 2. If Windows 8 tries to install...
any easy way to do it? could I just copy the theme sound effects from my windows 7 to windows 8? but I want the pull down menu to show the sound themes. I dont want to have to individually select each sound.
Realtek Sound issues? in Sound & Audio
I did search-no luck. Sound was fine yesterday-no changes by me or win update. If I re install the realtek drivers sound is fine-as soo as I reboot the sound is gone??? Same thing everytime? Any ideas? Thanks
I installed Windows 8 Enterprise today for testing purposes, I did it for my father too, and I was happy seeing, how well it works. So I did the same on my PC too, but I have one serious problem. I can't install the audio driver at all! When I try to install it starts installing it, it copies...
Hi, I have already done a search on this forum to see if anyone has been having a similar problem and many do, but so far no suggestions have helped me...... My problem is I have an Acer 6920G laptop running Windows 8 (and 7 on another drive) and no matter which Realtek audio drivers I use, I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook