Windows 8 and 8.1 Forums


Updating Realtek I lose sound effects tab

  1. #11


    Quote Originally Posted by Dude View Post
    I hear you. It's strange, I had the same thing on a W7 system but got it going. Just don't remember how I did. I even booted in safe mode and used drive sweeper to no avail. Works fine so I should leave it alone, but I know I will try again soon
    Can's stop tinkering eh ? I'm like that too, will not stop until perfect (or perfectly screwed up).

      My System SpecsSystem Spec

  2. #12


    Posts : 406
    W10 Pro X64


    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by Dude View Post
    I hear you. It's strange, I had the same thing on a W7 system but got it going. Just don't remember how I did. I even booted in safe mode and used drive sweeper to no avail. Works fine so I should leave it alone, but I know I will try again soon
    Can's stop tinkering eh ? I'm like that too, will not stop until perfect (or perfectly screwed up).
    Yep, that's me. I got it. Seems that the other sound add on my motherboard offers called sound blaster cinema was the culprit. I uninstalled it and the sound effects tab comes back.

    Click image for larger version

    Now I can try and figure out how to add it back

    Edit


    Never mind, just realized it was now reading my rear channel speakers as side speakers Back to the 6839 driver again

    Click image for larger version
    Last edited by Dude; 20 Apr 2014 at 20:17.
      My System SpecsSystem Spec

  3. #13


    Check the SoundBlaster "enhancement" to the RealTek. It probably has the Effects option. I have the SoundBlaster Advanced MB software enhancement but it doesn't remove the Effects tab.
      My System SpecsSystem Spec

  4. #14


    Posts : 406
    W10 Pro X64


    Thanks, but it doesn't seem to have any settings to change. Not much of an enhancement so I uninstalled it.
      My System SpecsSystem Spec

  5. #15


    Posts : 406
    W10 Pro X64


    This bug of mine never went away, but now with W10 it works properly

    Click image for larger version
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Updating Realtek I lose sound effects tab
Related Threads
Hello all, I just got Windows 8.1 Pro as a gift from a friend and installed it just a few hours ago, and I noticed that I am having audio problems. Basically put, it's sort of random when this happens, but it seems to happen when sounds play rapidly, as letting a audio que play it's part will...
Hello everyone, Recently, I updated my HP laptop from windows 8 to windows 8.1. I got critical message from HP Support Assistant asking to update the drivers. I went to HP website, and see all the drivers specified for my laptop. I didnt get which one I have to install. I dont want to install...
I've had some major problems with Windows 8 recently, I'll start with the questions, and give the story later if you're interested. 1. Does the Windows 8 installation disk do a quick format or a full format that deals with bad sectors before installing? 2. If Windows 8 tries to install...
any easy way to do it? could I just copy the theme sound effects from my windows 7 to windows 8? but I want the pull down menu to show the sound themes. I dont want to have to individually select each sound.
Realtek Sound issues? in Sound & Audio
I did search-no luck. Sound was fine yesterday-no changes by me or win update. If I re install the realtek drivers sound is fine-as soo as I reboot the sound is gone??? Same thing everytime? Any ideas? Thanks
I installed Windows 8 Enterprise today for testing purposes, I did it for my father too, and I was happy seeing, how well it works. So I did the same on my PC too, but I have one serious problem. I can't install the audio driver at all! When I try to install it starts installing it, it copies...
Hi, I have already done a search on this forum to see if anyone has been having a similar problem and many do, but so far no suggestions have helped me...... My problem is I have an Acer 6920G laptop running Windows 8 (and 7 on another drive) and no matter which Realtek audio drivers I use, I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook