Windows 8 and 8.1 Forums


Can't Drag & Drop Mp3 files in Audition 1.5 & Mediamonkey

  1. #1

    Can't Drag & Drop Mp3 files in Audition 1.5 & Mediamonkey


    I just built a new Windows 8.1 64 bit with Asrock Haswell Extreme 11 ac motherboard. Using old copy of Audition 1.5 and Newest copy of Mediamonkey 4.1. I can't drag and drop mp3's into the programs. The only way I can get them in is through File/Open. I know that the Audition is very old, but I didn't have a problem with it on XP. I thought it was only the Audition problem but now that I have the newest version of Mediamonkey on it the problem also affects this one too. Is there anything I can do. I'm sure I have administrator set as priviledges. Does anyone have an answer to this? Thanks.

      My System SpecsSystem Spec

  2. #2


    The Audition is an old version and many XP programs are not compatible. Run it in a compatibility mode and see if that helps.

    Another thought is the Audition is causing the problem of not being able to drag and drop in Mediamonkey. Uninstall Audition, restart the PC and then see if Mediamonkey drag and drop works. Although this may not be this case, I've seen Adobe applications affect others.

    Although this is a sound file issue, its not really a "sound" problem and one of the other forum sections would have been more appropriate for this particular problem.
      My System SpecsSystem Spec

  3. #3


    Uninstalled Audition... No go. Still can't drag and drop the audio Files into Media Monkey. I have tried the compatability option and it just goes through all the things and still nothing comes about at the end of the wizard. If one of the administrators in here want to move this thread to a new category feel free to do it. I don't know where these questions should be.
      My System SpecsSystem Spec

  4. #4


    Ok tried another version of Audition (6). Drag and drop is working. Maybe I just don't know how to use my Mediamonkey. I only use it for playing music. Audition 1.5 I used on XP for editing and making MusicMix Cd's. If anyone can help in fixing the drag and drop problem in Audition 1.5 I would appreciate it. It looks like there are different settings in Audition 6 that I'm not yet familiar with. I prefer 1.5 in the mean time.
      My System SpecsSystem Spec

Can't Drag & Drop Mp3 files in Audition 1.5 & Mediamonkey
Related Threads
After I drag and drop image files onto dvd they will not stay on dvd after I restart pc. Dvd player is in usb mode. Once I fill up disc I will close it. any ideas what is causing this, possibly windows defender?
Please Help I am extremely frustrated. I have Windows 8 and the past few days I am having ALL kinds of problems. My ability to drag and drop files and folders is no longer working. Things are opening on one click, even though I disabled that feature and set it for double clicking only I...
Cannot drag and drop in General Support
Hello, I don't seem to be able to drag and drop anymore in more than one application, so it should be Windows, not the applications. I did restart the laptop, but it didn't help. Any suggestions? Thanks! Paul
hey guys recently i installed vmware because i work with it alot, after doing so and sharing 1 folder with vmware, i cant drag and drop any files anymore. it just suddenly stopped working
I'm using an old version of Adobe Audition (version 1.5) with Windows 8 and it works fine except for one thing - I can't drag and drop audio files into the program. If I change the value of the EnableLUA registry key to 0, which completely disables User Account Control, drag and drop works in...
I use to have no problem with this, noticed recently I am unable to do this. I cant for the life of me figure out what happened
Eight Forums Android App Eight Forums IOS App Follow us on Facebook