Windows 8 and 8.1 Forums


rear speakers not working

  1. #11


    Posts : 17
    windows 8


    if im watching netflix or any other web based video site only one set of speakers will work.

    this is the absolute worst version of windows ever and i have used every one.
    now i have to go to radio shack and buy extra pieces? mmm no thanks i think next time ill be buying a macintosh

      My System SpecsSystem Spec

  2. #12


    Posts : 406
    W10 Pro X64


    ChiselChin, I do not think it Is the OS. Try uninstalling all sound drivers. Reboot then re install the realtec drives. Once again unplug then replug all speakers in
      My System SpecsSystem Spec

  3. #13


    Posts : 17
    windows 8


    Quote Originally Posted by Dude View Post
    ChiselChin, I do not think it Is the OS. Try uninstalling all sound drivers. Reboot then re install the realtec drives. Once again unplug then replug all speakers in
    the computer is not even a month old i shouldnt need to reinstall anything
      My System SpecsSystem Spec

  4. #14


    Nothing to do with how old computer is but how it's set up. Not much to do with OS either, player, codecs and video stream are important here. Watching HD programs on IPTV I don't get all the speakers from different channels either.
      My System SpecsSystem Spec

  5. #15


    Posts : 406
    W10 Pro X64


    Quote Originally Posted by ChiselChin View Post
    Quote Originally Posted by Dude View Post
    ChiselChin, I do not think it Is the OS. Try uninstalling all sound drivers. Reboot then re install the realtec drives. Once again unplug then replug all speakers in
    the computer is not even a month old i shouldnt need to reinstall anything

    Clean install of drivers can do wonders. My 5.1 sound was not working. Did what I said and it works. Forgot to say, reboot prior to reinstalling. Then reboot again after installing.

    Edit again

    Use the realtec driver from the MSI site for your system
      My System SpecsSystem Spec

  6. #16


    Posts : 17
    windows 8


    Quote Originally Posted by Dude View Post
    Quote Originally Posted by ChiselChin View Post
    Quote Originally Posted by Dude View Post
    ChiselChin, I do not think it Is the OS. Try uninstalling all sound drivers. Reboot then re install the realtec drives. Once again unplug then replug all speakers in
    the computer is not even a month old i shouldnt need to reinstall anything

    Clean install of drivers can do wonders. My 5.1 sound was not working. Did what I said and it works. Forgot to say, reboot prior to reinstalling. Then reboot again after installing.

    Edit again

    Use the realtec driver from the MSI site for your system
    this did nothing
      My System SpecsSystem Spec

  7. #17


    Posts : 406
    W10 Pro X64


    I have to use an older driver on my system or I lose the sound effects tab. Maybe an older driver might help you too.
      My System SpecsSystem Spec

  8. #18


    Posts : 17
    windows 8


    Quote Originally Posted by Dude View Post
    I have to use an older driver on my system or I lose the sound effects tab. Maybe an older driver might help you too.
    are there "old" drivers for windows 8?
      My System SpecsSystem Spec

  9. #19


    Posts : 406
    W10 Pro X64


    Do you have any other sound software add ons installed, like sound blaster by chance?
      My System SpecsSystem Spec

  10. #20


    Posts : 17
    windows 8


    Quote Originally Posted by Dude View Post
    Do you have any other sound software add ons installed, like sound blaster by chance?
    there is some nvidia audio software but i disabled and even uninstalled them at one point and that did nothing
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
rear speakers not working
Related Threads
Hi everyone. Im newbie on this forum and ive bad english for this sory. Ive Asus P8Z64-V Pro motherboard and i cant get sound from the rear speakers in 5.1 surround sound if and when install a new version software/driver cauze its only supports side speakers in 5.1 surround sound. If i dont install...
So as the title says, I have set up a surround sound system using 2 sets of speakers. The first set is set up as the front speakers in the realtek audio manager, and the second set is set up as rear speakers. I have it set up as 7.1 with no sides, subwoofer, or center speakers. Front, left, and...
Hello all, I've had my laptop for just over 6 months now and I've encountered no problems until recently. However I am experiencing problems with the sound. It just doesn't appear to be working, despite the volume being turned up to the max. The problem usually fixes itself briefly after a...
Right, i've been having this problem since I THINK starting to use a HDMI wire. But now, i cannot get any audio from the audio jacks, they are detected, but no sound is produced and I just cannot figure it out. I've disabled the HDMI, installed, un-installed, re-installed audio drivers and pretty...
Solved Rear usb ports non responsive in Drivers & Hardware
HI, I have problem that just crept up, my rear usb ports are malfunctioning. when I plug my mouse in the light underneath it comes on, but the mouse is not operational. The keyboards numlock light doesn't even go on. My front ports are working now, but this is greatly inconveniencing me...
And it happens only when I boot the computer up and find that neither my keyboard or mouse are working then I plug them into front (2) avaialable usb ports and they work fine.... And then If I try to uninstall universal bus controllers by device manager then my keyboard + mouse stops working...
hi, I tried googling and searching your forum for this, and havent really come up with anything, so i thought I would try and ask.. is it possible to use bluetooth speaker and laptop speakers at same time? I got a hdmx jam for xmas, and wanted to put that behind me, as i game on my laptop. id...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook