Windows 8 and 8.1 Forums


"The Audio Service is not running", no sound, please help

  1. #1


    Posts : 3
    Windows 8.1 Pro

    "The Audio Service is not running", no sound, please help


    My issue started a day or two ago when I installed a windows update. I go to watch something the next day, and no sound is coming from the computer. I double check the connections, update the drivers and still get nothing. I look around online and most people who have had similar issues had windows 7, so the fixes haven't been too useful. I tried opening the services menu and restarting the windows audio service. That didn't work, so then I check the dependencies. Only 3 were listed, and it looks like the one giving me problems is "Multimedia class scheduler". It won't re-start, and gives me an error message that says "The system cannot find the file specified." I figured this meant I had some sort of corrupted file, so I brought up the command prompt menu and ran both sfc /scannow as well as dism /online /cleanup-image /restorehealth. SFC found nothing. DISM found a corruption, but "fixed" it. I have restarted and still do not have sound. I tried Microsoft support, and they just ran a few automatic troubleshooters that did basically nothing, and told me to "take it to a local technician". It's my impression that the problem must be with windows, as it started right after an update and there is a specific file (multimedia class scheduler) that can't be found. They think it's a hardware issue. I think they just don't want to help me on this level for free. Thoughts? Ideas? Anything would be helpful at this point, thanks in advance.

      My System SpecsSystem Spec

  2. #2


    Did you try restoring system to earlier time ? You can also uninstall update that made the problem.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8.1 Pro


    I have tried several different restore points, and none of that seems to get me anywhere either. Does anyone know a way to manually replace the "multimedia class scheduler" file without re-installing windows? At this point, is it possible that even though the file is missing, it is not a windows issue but a hardware one?
      My System SpecsSystem Spec

  4. #4


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    You can have a look in system32 for mmcss.dll.

    Failing that,try removing it from the audiosrv entry. I do that in my pe builds as I can't be bothered with mmcss

    Click image for larger version
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 8.1 Pro


    I removed it from the registry, and upon restart my sound is working again! Thank you VERY MUCH, I really appreciate the fix. Your attachment was especially helpful


    I'm so glad this community exists to help people. This problem was beyond me and even the "complimentary" support from Microsoft. You guys rock.

    -Nick
      My System SpecsSystem Spec

"The Audio Service is not running", no sound, please help
Related Threads
The other day I turned on my computer and my audio would not play. A small icon that resembles when the volume is muted is permanently displayed. When clicked, a window titled: "Playing Audio" opens and tries to troubleshoot the issue. It comes up with the following: Problem found: One or more...
I just ran "sfc /scannow", got the message "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log ...". I opened that with texteditor, and found 4 Cannot repair member file "Amd64\CNBJ2530.DPB of prncacla.inf ... lines in the...
So about a month ago my sound crashed and stopped working on my Advent netbook laptop. There is a red X and if I click on the sound icon then the trouble shooter automatically starts and gives me the message 'one or more audio service isn't running.' On other forums I have read that if you go...
Solved Audio service not running in Sound & Audio
Hello, i installed windows 8 CP a few days back and i have been facing quite a few problems. The main one being the audio service not working. I tried a lot of solutions that have been given on the internet but its to no avail. When i try to start the windows audio service from the services screen,...
Alright, so posting here was a last resort. I've tried Google so many times today, learning a bit in the process. What has happened is that when I first started up my laptop this morning, it seems the audio is disabled. Along with this, the wireless connection is also disabled. Windows attempts to...
User Profile could not be loaded. I Can't log into my computer, I'm using my desktop but need to know how to fix this. I'm using a toshiba satellite a665-s5170 Laptop I also don't have any other user accounts. I don't know how to reboot, I do know that there is a reboot partitioned into my...
Solved Audio Service not running in Sound & Audio
My install went OK with the exception that I have no sound, I installed on a HP Pav m1050y Intel Pentium 4 with a Creative Audigy 2Z S sound card. In Services when I attempt to start this error returns "error 1068 the dependency services or group failed to start" Any ideas out there on how to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook