Windows 8 and 8.1 Forums


LG TV not playing sound when connected via HDMI cable

  1. #1


    Posts : 1
    Windows 8

    LG TV not playing sound when connected via HDMI cable


    As the title says, I've tried connecting my TV to my computer with an HDMI cable, and the video part works, but no sound plays. When I checked the list of playback devices, the TV appeared (as shown below), but it apparently cannot play sound.
    Click image for larger version
    I don't think I know anything beyond what I've posted, but if anyone could help me out with this, I would appreciate it.

    Also, as a side note - I am completely unable to interact with any of these objects - I cannot set something as a default device; there is no response when I do it, and disabling the audio device only works until current sources of sound (like videos) are restarted.

      My System SpecsSystem Spec

  2. #2


    Posts : 57
    Windows 7 Professional


    If you highlight the LG TV you should​ be able to set it as default. If not, it sounds lik a permission issue (like non-admin account).
    Last edited by PJL; 10 Mar 2014 at 18:33.
      My System SpecsSystem Spec

  3. #3


    Highlight the LG TV, right click, and then select "make default".
      My System SpecsSystem Spec

LG TV not playing sound when connected via HDMI cable
Related Threads
HDMI cable buying guide in Chillout Room
Read more at source: HDMI cable buying guide | TV and Home Theater - CNET Reviews
Basic Specs Brand New Toshiba Satellite C855 Win 8 64-bit 6 GB RAM Display Adapter: Intel(R) HD Graphics (2000) Driver: Intel 9.17.10.3040 Playback Devices
Very helpful forum so thanks in advance for addressing this - I have an Asus laptop running Intel Display Audio and I have it connected to an external monitor via HDMI. I also have external logitech speakers, which for whatever reason, sound a lot better when plugged in to the monitor than the...
Hey guys, I'm actually new here, so I am not sure if this is in the right forum page, but I need help. I have had a problem with my HDTV and laptop for a few months and finally decided to start a thread for help. The problem is that the HDTV is blurry and fuzzy when connected to my laptop via HDMI....
Title pretty much sums it up, I have a AMD 5650 that shows a black bar that is 1 inch on the left and right and about .5 inches on the bottom on HDMI ive used the drivers that Microsoft provided and also beta drivers from AMD from Febuary 2014, nothing seems to work. Ive taken a picture sorry if...
I recently purchased a RCA HDTV ,I am trying to get the sound working from my TV. However I can't because it says "not plugged in", I have no idea whats wrong with it. please watch the video to give you a full understanding of my problem. http://www.youtube.com/watch?v=j8YwXEJJsNY
Hi, I recently connected a different monitor to my pc but it only works with VGA, When I connect HDMI cable it acts like there is no cable connected. I got hdmi to work abit but I have to use very low resolution. What could be the cause of this? Monitor is Polaroid TLU-01911C Thanks
Eight Forums Android App Eight Forums IOS App Follow us on Facebook