Windows 8 and 8.1 Forums


VIA Vinyl VT1708s + 3.5mm Speakers Strange Sound (only HDMI works)

  1. #1


    Posts : 6
    Win 8 CP and 7 x64

    VIA Vinyl VT1708s + 3.5mm Speakers Strange Sound (only HDMI works)


    firstly this is my first post so sorry if i sound noob.

    ok so i installed windows 8 consumer preview build 8250 x64 last night. everything seems to be working correctly other than my sound. i am using VT1708s by via embedded in a asus m5a78l-m/USB3 motherboard now the problem is the sound is working fine via my HDMI connection but via the 3.5 mm jack the sound is all strange and un-usable its like according to my friend it sounded like it thought it was digital when it is analogue.

    i have tried installed the windows 7 x64 driver from both asus and VIA but it didnt work still the same problem. i had to run it in compatibility mode.

    please help me fix this thanks
    Last edited by fma965; 02 Mar 2012 at 04:51.

      My System SpecsSystem Spec

  2. #2


    I'm in the same boat with my board....only difference is my sound works with the windows built in driver but I can't get the VIA driver to load at all.
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Win 8 CP and 7 x64


    Quote Originally Posted by bassfisher6522 View Post
    I'm in the same boat with my board....only difference is my sound works with the windows built in driver but I can't get the VIA driver to load at all.
    well it doesn't matter what driver i use i get sound via HDMI but not working correctly via speakers. although on the actual windows driver their is no speakers output at all.
      My System SpecsSystem Spec

  4. #4


    The pains of a pre-pre release I reckon.
      My System SpecsSystem Spec

  5. #5


    Posts : 2
    Windows 8 Consumer Preview


    Quote Originally Posted by bassfisher6522 View Post
    I'm in the same boat with my board....only difference is my sound works with the windows built in driver but I can't get the VIA driver to load at all.
    How would I at least get the Windows built in driver to work then? I'm having this problem as well, but a temporary solution is better than no solution at all.
      My System SpecsSystem Spec

  6. #6


    Posts : 6
    Win 8 CP and 7 x64


    i can easily still use my speakers via windows 8 any way it just a bit of a workaround for now. plug speakers in to tv audio out then use hdmi .
      My System SpecsSystem Spec

  7. #7


    Anyone give this a go?
    answers.microsoft.com/en-us/windows/forum/windows_8-hardware/no-working-sound-drivers-via-vt1818/e23f3927-e92e-46d7-8477-9bfc4618fbeb
    A more detailed set of directions may be in order but perhaps someone can work it out?
      My System SpecsSystem Spec

  8. #8


    Posts : 6
    Win 8 CP and 7 x64


    Quote Originally Posted by RolandHazoto View Post
    Anyone give this a go?
    answers.microsoft.com/en-us/windows/forum/windows_8-hardware/no-working-sound-drivers-via-vt1818/e23f3927-e92e-46d7-8477-9bfc4618fbeb
    A more detailed set of directions may be in order but perhaps someone can work it out?
    from what i read they are saying install it in compatibility mode aren't they? that didn't work.
      My System SpecsSystem Spec

  9. #9


    Compatibility mode and hand change the driver. Worked for Johner.
      My System SpecsSystem Spec

  10. #10


    Posts : 2
    Windows 8 Consumer Preview


    Quote Originally Posted by RolandHazoto View Post
    Compatibility mode and hand change the driver. Worked for Johner.
    Yes. I installed it in compatibility mode, then opened up Device Manager and uninstalled it. For some reason, that made the default Microsoft HD Audio drivers read my 3.5mm speakers.

    Glorious Analog Sound. lol
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
VIA Vinyl VT1708s + 3.5mm Speakers Strange Sound (only HDMI works)
Related Threads
Problem: AMD HDMI output would not play sound via HDMI cable to monitor speakers. Testing the AMD HDMI sound output gave the following error message: Device in use by another application… This FIX worked for this hardware configuration. · MSI motherboard · Realtek Audio...
Windows 8.1 Pro, 64-bit. I finally got video and sound to come out both the mobo and the NVidia video/HDMI card. MOBO is Foxconn G41MXE. Sound system on mobo is NM10/ICH7 Family High Definition audio Controller, by Intel. Video Card is GeForce GTX 550 Ti, with NVidia GF116 High Definition Audio...
No sound from speakers in Sound & Audio
Hi. Just got my Acer Aspire E5 572g back from repair at Acer Repair Center. They switched out my prosessor, but now i got no sound. The computer came back with a clean install og win 8.1. Added a screenshot showing drivers and that sound is "playing"...
No sound from speakers in Sound & Audio
Latest version of W8 This will take a while A few months ago W8 quit producing sound through my speakers - overnight. I've tried a number of things I'll list here. Volume Control - red 'x' in bottom right corner. AMD HDMI OUTPUT and HEADPHONES are checked. Troubleshooting Speakers/headphones...
My friend connected an external monitor to his Sony laptop using an HDMI cable. The problem is that there is no audio from the external monitor speakers. The sound still comes out of the laptop speakers. When I look in Playback Devices, I see what appears to be the speakers as a device (can't...
No sound with w8 and HDMI in Sound & Audio
Hi there, I have recently acquired a gaming PC which has been built up from scratch by a local in my area who has good reputation for reliability etc. Most things are working fine, however I cannot seem to get the sound working through my television, which is my main (and only) monitor. The...
Hi, I recently connected a different monitor to my pc but it only works with VGA, When I connect HDMI cable it acts like there is no cable connected. I got hdmi to work abit but I have to use very low resolution. What could be the cause of this? Monitor is Polaroid TLU-01911C Thanks
Eight Forums Android App Eight Forums IOS App Follow us on Facebook