Windows 8 and 8.1 Forums


No audio input and output

  1. #11


    Just one more check, there should be two services under "Windows Audio", see if they are on "Auto" and running.
    P.s. Check BIOS settings for audio too.

      My System SpecsSystem Spec

  2. #12


    Posts : 7
    Windows 8


    @ countmike, yes, both are auto, and are running. Also, the BIOS settings are alright.
      My System SpecsSystem Spec

  3. #13


    Posts : 7
    Windows 8


    And, suddenly something sparked in my mind, that night(24/2) I had run some task ( think it was a Full system scan with AVG) and had set the computer to shut down itself after the scan was complete. Wonder that would have damaged my Sound Card or so.
      My System SpecsSystem Spec

  4. #14


    To do physical damage, no but if AVG "repaired" or "cleaned" something critical in files that have something to do with sound maybe something on software side. See if you can find AVG's scan results
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
No audio input and output
Related Threads
Hi guys, I'm having a little problem with my onboard audio, having just installed Windows 8.1 (clean install). I have an Asus P8Z77-V LE PLUS motherboard, which includes a "Realtek® ALC889 8-Channel High Definition Audio CODEC" onboard. I have installed the latest realtek drivers; R2.73 from...
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sounds exclusively...
Hi there, I'd really appreciate if this could work, the details of my system are as follows: Dell XPS L502X Nvidia GT 525M I have downloaded the Realtek Drivers as mentioned here for the Windows 8 version, plug in the HDMI cable but still the output doesn't go to the TV but sound plays from...
i have a dell inspiron 14z 5423 laptop which supports IDT high defination audio driver . . . when i try to insltal it from the site the box says that " the hardware detected is not supported by this IDT .software package . . the install will be aborted . . .but in the dell site it shows that my...
i have installed windows 8 pro 32 bit . but the probelm is faced . the audio service is runing in both sides, when i am plugging the headset the sound is coming in both sides I mean that in headset and also in loudspeakers. i want to play sounds only on headset when i plug the headset ,...
Hello, I have a Toshiba Satellite L875-S7110 with Windows 8 that is a few months old now, and had been working fantastic until last night. Windows did an update, and now I have a red X over my sound icon that states "No Audio Output Device is installed." Things I have tried so far to try...
Hi, I have a compaq presario V6500 which came installed with Windows Vista. I recently upgraded my OS to Windows 8 (last month). Today, just like that, the sound was lost, while I was listening to a tutorial online. The sound icon on the desktop taskbar says "No Audio Output Device is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook