Windows 8 and 8.1 Forums


Sound dies after playing video file

  1. #1


    Posts : 8
    Windows 8

    Sound dies after playing video file


    Hi, I've been having an annoying issue I can't seem resolve ever since 8.1 came out. I've tried reinstalling drivers but that didn't help and I'm really not sure where to go from there. I've never had this issue on any other machine and to be frank, it really pisses me off that the drivers are so glitchy. Anyways, the laptop is a ASUS K55A and originally came with windows 8. I've tried updating the drivers once the 8.1 version came out but the problem keeps recurring.

    See what'll happen is, I can be watching a tv show or movie and once it's over or even if I pause it for say 10 minutes, the sound will completely cut out. I won't know this until I resume or play another video. It happens every single time, I don't get it. My only remedy right now is to open the task manager and restart the audiosrv service for the sound to work again. The funny thing is, the video will play to the end and when it stops, then the sound dies so it's not every x minutes.

    On top of this, the video can be playing just fine but if I want to play a random flash video and pause my show for a bit, the flash video will play for 2 seconds then stop. no sound, no playback after 2 seconds. so my question is, outside of drivers, what else can I do? Is there some sort of patch or fix I may need or maybe a driver from someone else? I don't know, help me out man.

      My System SpecsSystem Spec

  2. #2


    Posts : 8
    Windows 8


    Welp, I played with some drivers I had downloaded and they did nothing but bluescreen my laptop. somehow I ended up using the high definition audio device drivers after removing any trace of realtek drivers and a few reboots. so far it works, we'll see for how long. btw, the drivers from the asus website just wound up bluescreening.
      My System SpecsSystem Spec

  3. #3


    Posts : 1
    Windows 8.1

    Same problem Here


    I have the same issue but no luck resolving it! I have a asus dgx sound card and only restarting corrects problem not sure what to do here
      My System SpecsSystem Spec

  4. #4


    Have you tried stopping windows audio in services and restarting?
      My System SpecsSystem Spec

  5. #5


    Posts : 8
    Windows 8


    I still have them problem and it seems no one has a fix but oh well, I got they way I don't bother hooking up my laptop to the tv though the problem seems to happen when I least expect it. idk on a side note, possibly related, all my media players on my desktop like to crash if I try to open a file when vlc is open and mpc likes to crash randomly.
      My System SpecsSystem Spec

Sound dies after playing video file
Related Threads
Audio/Video randomly dies? in Sound & Audio
I've had this laptop over a year now, and just recently I've noticed when I leave it on a while and come back, either the audio of the entire laptop will die, or online videos just won't play. After restarting it goes back to normal until a few hours later when it happens again. I'm not sure what...
BSOD DPC_WATCHDOG_VIOLATION when playing video in BSOD Crashes and Debugging
It happens at random times but i'll be playing a video on my PC then suddenly it completely freezes with the sound all distorted and looping. Then it goes to the BSOD screen and says there was a DPC_WATCHDOG_VIOLATION error and the PC restarts. Would be much appreciated is someone could let me...
I have looked all over the internet and cannot find a solution to this, cleared cache/history/etc, re-installed chrome (twice) and still the sound does not work and it's getting kind of annoying. It works fine in IE but not Chrome, I was wondering if anyone here has had this problem and knows a...
Hello, I've been having problems for quite some time now and upon google search after search there doesn't seem to be an answer. When the audio is on, for videos, games, music, etc. it sometimes "skips" like an old cd player. Its pretty obnoxious, and I'm wondering why exactly this is so. I'm...
I got a few movies and a few clips of things. but when i play it, the image wont show except for the sound. It has worked previously on VLC (I just downloaded), Windows Media Player, and the new Windows 8 Player thingo. Please help me fix this problem that ive never had before.
BSOD Playing Video Game in BSOD Crashes and Debugging
Hello, all. First time poster here. So, I just formatted my system today and installed Windows 8 Pro 64-Bit. Installed all Windows Updates. Installed latest Nvidia WHQL Graphics Drivers. After loading up Star Wars: The Old Republic I encountered a BSOD WHEA_Uncorrectable_Error after about 45...
Hi, I'm trying to watch a video on Internet Explorer, I don't know wether its a flash. The site worked in IE9 in Windows 7. However when I go to this site in Internet Explorer 10 or the Metro version it does not work, I just get a blank box around were the video should be. Flash says it is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook