Windows 8 and 8.1 Forums


Playback & Record Device not found after update Driver

  1. #1


    Posts : 1
    Windows 8.1 Professional

    Playback & Record Device not found after update Driver


    How can I solve Playback & Record device not found in windows' sound?
    Sound driver status in device manager still has no conflict and Realtek Audio manager can detect only plugged in jack. I have tried to reinstalled audio driver without any conflict but still nothing in windows' sound.

    If I try to restore by windows restore point, would the problem solved?

    Thank you
    Attached Thumbnails Attached Thumbnails Screenshot 2014-02-15 16.42.18.png  

      My System SpecsSystem Spec

  2. #2


    What "driver update" did you do?

    There is nothing showing, either for the RealTek PC audio or the NVIDIA HDMI audio.

    RIGHT click in a blank area in the Playback panel and check to Show Disabled and Disconnected devices. If nothing still shows up RIGHT click on the RealTek entry to highlight it in the Device Manager and then LEFT click "Uninstall". DO NOT uninstall the driver. Then restart the PC and when Windows starts it will detect and reinstall it.
      My System SpecsSystem Spec

Playback & Record Device not found after update Driver
Related Threads
I've recently replaced my secondary HDD in HP Pavillion dv7 (primary is SSD@W8.1) and as soon as I booted up computer, I got error "no bootable devices found". The first thing that I tried out was bootable USB with Windows 8.1 whereas I ran "automatic repair" several times, without any luck. ...
No record of update in Windows Updates & Activation
A couple of hours ago, I restarted my Win 8 tablet. I got a shut down screen showing that an update was in progress. The Windows Update screen shows that my last update was installed at that time, but the Installed Updates list shows the last update was installed on 8/29, 5 days ago. What was...
Solved No boot device found in General Support
Working on a HP Envy M6 laptop. Getting the "no boot device found" error when booting. Only thing I can access is bios. Its a windows 8 preinstalled machine so I do not know the product key nor have an install or recovery disk. I am able to access the drive when hooking up it externally to my...
So, I bought a new computer in April, and Windows 8 lasted for about 8 weeks before refusing to start. With the help of another thread here, I managed to get into a dos enviornment and copy my data (about 7700 photos). Who knew that I still remembered xcopy! Anyway that whole sad story is...
Hey guys. After certain update of my graphics card driver I no longer have a video playback on my video players (including WMP), besides VLC. All the other video player are just able to play the sound of the video file, Nut not the video (the screen just stays black).The thing is that I didn't...
Windows 8 unknown device found in Drivers & Hardware
Hi everyone, So first I'll give you basic information about my computer and then I will tell you the rest. First my computer when bought came pre installed with Windows 7. As soon as Windows 8 came out I upgraded to Windows 8. My system is BIOS not UEFI. I have about 3gb ram and 500gb hdd...
Strange network device found in Network & Sharing
Hi all, Does anyone know who I delete network devices from my local network? For some strange reason there is a phone listed even though no mobile phones are connected to it. Just a little worried. Thanks a lot!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook