Windows 8 and 8.1 Forums


Windows 8.1 no Audio AIMP3

  1. #1


    Posts : 33
    Windows 8

    Windows 8.1 no Audio AIMP3


    So my sound works fine for almost everything, except AIMP3.

    All sounds work,VLC,chrome,system sounds,etc......

    Not sure why it doesn't seem to work for the application.
    I re installed the application and nothing changes.

    Not sure if this is a driver/codec issue?
    Kinda weird since it shows it as sound playing,but no sound actually comes out of the speaker.
    The same files also play on VLC,so the application is to blame I a

      My System SpecsSystem Spec

  2. #2


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Not familiar with that application, but it likely has a setting that you can choose that alters the output it sends the audio to. Worth a check.

    Also, make sure your correct audio device is set as default in Windows. Control Panel | Sound | Playback

    From their page, I see this:

    DirectSound / ASIO / WASAPI / WASAPI Exclusive

    You want DirectSound, for a standard onboard audio solution like you are probably trying to use...and then make sure it is set to output to Realtek (if that is your onboard audio.)

    Other examples of onboard audio are IDT, Intel, C-Media.
      My System SpecsSystem Spec

  3. #3


    Posts : 33
    Windows 8


    I get this:


    I tried all the settings and none gave me sound.
    Not sure what is the cause.
      My System SpecsSystem Spec

  4. #4


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    You need to choose "DirectSound: Speakers (Conexant SmartAudio HD)"
      My System SpecsSystem Spec

  5. #5


    Posts : 33
    Windows 8


    sorry for the late reply,but it still does not seem to give me sound.
    Tried every single setting just in case.

    Also it happened at random, I installed the application and the sound worked with no modifications.
      My System SpecsSystem Spec

  6. #6


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    I dunno, since I can not see the options for myself.

    Best bet in this scenario is to uninstall it completely, delete any folders for it found in

    C:\ProgramData\

    and

    %userprofile%\Appdata\Roaming

    Then, open Regedit to delete its subkeys at

    HKEY_LOCAL_MACHINE\SOFTWARE and HKEY_CURRENT_USER\Software

    Run Ccleaner for good measure, then use its registry cleaner, then install AIMP3
      My System SpecsSystem Spec

  7. #7


    Posts : 33
    Windows 8


    Gave up on it, tried so many things.
    It might be a bug,so I'll re install in the future.
      My System SpecsSystem Spec

  8. #8


    Posts : 1,883
    7601.18247.x86fre.win7sp1
      My System SpecsSystem Spec

  9. #9


    Posts : 33
    Windows 8


    I use Music Bee. I like the huge album art!
    Click image for larger version
      My System SpecsSystem Spec

Windows 8.1 no Audio AIMP3
Related Threads
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sounds exclusively...
Aimp3 in Chillout Room
NEW Aimp3 beta is out:)
After having my motherboard, graphics card and RAM replaced due to a power surge, I have been experiencing high audio latency, along with very poor sound quality which includes static noise, crackling. The sound is similar to that of an untuned radio. http://puu.sh/c5qgz/e691d9d8c7.png The sound...
Winamp Lyrics plugin on aimp3 in General Support
hope its the place.. i send this problem to AIMP hope you can help me here: i just install the plugin i see then on aimp but i can use . why? and how? thanks!
When I live steam video in Windows 8/Chrome, using Adobe Flash, the audio portion is silenced each time I receive an audio prompt from my system. When I say "audio prompt" I mean a beep that I believe provides some sort of notification. The video continues, but all sound disappears for a few...
Forgive me for reposting this thread, but I didn't know exactly what category to place it in. When I live steam video in Windows 8/Chrome, using Adobe Flash, the audio portion is silenced each time I receive an audio prompt from my system. When I say "audio prompt" I mean a beep that I believe...
Hi all, I'd be grateful for any advice to my problem.... Last month I bought a new PC, a Dell XPS 8500 with an Intel Core i7-3770 processor. The PC has onboard audio (Realtek High Definition Audio). I didn't buy new speakers as I have a perfectly usable set of Creative 6.1 speakers. My...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook