Windows 8 and 8.1 Forums


Auzentech driver problem with win 8.1

  1. #1


    Denmark
    Posts : 224
    Windows 8.1 64bit Pro

    Auzentech driver problem with win 8.1


    Greetings.
    having som troubble with my soundcard, Auzentech X-Fi forte 7.1
    Auzentech, Inc. X-Fi Forte PCI-Express Soundcard : World First soundcards for Music, HTPC, and Gaming after one of the win8.1 updates from Microsoft.

    Some times, but not every time, the soundcard resets all settings to lowest settings (speaker 2.0, equalizer off aso) at boot or at waking up from hibernate. First time I saw it was right after upgrading to win8.1, but then it ran fine for month, but now it is getting worse and worse. I have tried to uninstall driver and software, downloaded driver (again) from Auzentech, installed it, but still now and then it resets back to lowest settings.

    What can I try to improve this?

      My System SpecsSystem Spec

  2. #2


    As you have a separate sound card, was the motherboard's integrated (on the motherboard) audio disabled, in the BIOS? If not it can conflict and cause untold problems.

    Are the drivers you have 8.1 compatible? There have been issues with some audio chip drivers for 8.1. The systems work perfectly in Windows 8, but 8.1 can cause problems. I have a recording studio and Roland had to issue 8.1 drivers for my USB connected recording interface unit (A Roland Octa-Capture) so it would work in Windows 8.1.
      My System SpecsSystem Spec

  3. #3


    Denmark
    Posts : 224
    Windows 8.1 64bit Pro


    Yes, onboard sound is disabled. I can't find any driver saying Windows 8.1 compatible. The newest driver is from jan 2013 claming to be windows 8 combatible, but nothing is written about win 8.1.

    Here is the download link. Maybe somebody knows of a better driver to download from another site?
    Auzentech, Inc. Sound Cards. Audio You Can Believe In. World First soundcards for Music, HTPC, and Gaming.
      My System SpecsSystem Spec

  4. #4


    To verify its the Azentech sound card, you could temporarily disable the card and then enable the RealTek and use the latest driver from MSI, which lists 8.1 and see if it works OK. If it does, it goes back to the sound card or drivers and not some other problem in the PC.

    MSI Global ? Motherboard - Z77A-GD65 64
      My System SpecsSystem Spec

Auzentech driver problem with win 8.1
Related Threads
Here is my problem When i write my DVD-R with Nero/Imgburn/Burnaware it says burnt successful but it fails to verify and even dvd is blank when i reinsert in laptop and my friends computer. I have tried to burnt at slower speeds but still same problem.:rolleyes: My dvd drive reads other DVDs...
Hello Boys and Girls :D Not sure It's the best place to post this, but It's my best bet I'm having an issue playing Resident Evil 6 with AMD Catalyst 14.4 drivers for Windows 7, 8 and 8.1 x64 The Issue as best as I can describe it is that the game occasionally freezes during gameplay for a...
Solved Network driver problem in Drivers & Hardware
Hi there! I don't know if I posted my topic correctly,so I'll post here https://www.eightforums.com/network-sharing/31109-network-problem.html . Any suggestions?
USB Driver Problem in Drivers & Hardware
I keep getting error messages from my backup software, NTI Shadow 5, every time I insert a USB pen into any USB port – see attached pic1. I contacted NTI and received this response: “The error you are getting indicates that you have 3 removable media drives such as a flash memory card...
Auzentech cards do not work in Sound & Audio
Just a heads up, have auzentech prelude (junk I know) and the drivers dont work in windows 8
Video Driver Problem in BSOD Crashes and Debugging
My Dell Inspiron N5010R has a Intel HD Graphics card. I haven't had any problems with it until a couple of days ago. I have been running the Windows 8 DP since September without any issues. So the problem is the screen suddenly goes black for a few seconds before it automatically recovers. In...
display driver problem in Drivers & Hardware
I install my win 7 drivers but i cant even play a video it plays slow and it stuck but my drivers works with win 7 great. windows don't recognize my vga type or memory (see da attachment2812) my vga card is SIS 32mb one.plz hlep
Eight Forums Android App Eight Forums IOS App Follow us on Facebook