Windows 8 and 8.1 Forums


No Sound through HDMI...connection is now unplugged!!

  1. #1


    Posts : 14
    Windows 8 Pro 64-bit (6.2, Build 9200)

    No Sound through HDMI...connection is now unplugged!!


    Just when all was going well....system has decided that my HDMI connection...hitherto without problems
    ....is now 'unplugged'....and no matter what I do (reboot..switch devices on/off)....I now have no HDMI connection

    Well...VIDEO is present....but NO SOUND

    I've just wasted an hour trying to get this going...any thoughts please???

      My System SpecsSystem Spec

  2. #2


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Must be more specific.Is this to a HD tv?

    Right-click the volume control icon on the bottom taskbar and click on Playback Devices to open the pop-up window for sound options. In the Playback tab, select Digital Output Device or HDMI as the default device, click Set Default and click OK to save the changes.
    In the Video cards control panel may have to check for the settings for HDMI connection for audio.Need more info on what your doing exactly.
      My System SpecsSystem Spec

  3. #3


    Please fill in the "My System Spec". We have no idea what hardware you have.

    HDMI audio can be generated from two places, in most cases. Either via a separate sound chip in the video card or via S/PDIF connection to the motherboard. Most modern systems have the sound chip on the video card.

    HDMI is the correct "default playback device" for HDMI audio.
      My System SpecsSystem Spec

  4. #4


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    if it's the specs that I see in your profile then go into your nvidia control panel and disable hd audio then re enable it. make sure you hit apply for both times. happens to me when i sometimes have my second screen off for a couple days as it is used for mainly movies with hd audio to my AVAMP. this is with my thought that you are using your GT 430 for audio of course.
    Attached Thumbnails Attached Thumbnails hd audio nvidia.png  
      My System SpecsSystem Spec

  5. #5


    Posts : 14
    Windows 8 Pro 64-bit (6.2, Build 9200)


    Thanks fellas....wasn't aware that anyone had come back to me on this one!
    I'll make sure I have my 'reply to thread' alerts adjusted suitably in my profile

    Problem was corrected when I installed NVIDIA driver update....so running normally now.

    Many thanks
    Kev
      My System SpecsSystem Spec

  6. #6


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    good to hear
      My System SpecsSystem Spec

No Sound through HDMI...connection is now unplugged!!
Related Threads
Windows 8.1 Pro, 64-bit. I finally got video and sound to come out both the mobo and the NVidia video/HDMI card. MOBO is Foxconn G41MXE. Sound system on mobo is NM10/ICH7 Family High Definition audio Controller, by Intel. Video Card is GeForce GTX 550 Ti, with NVidia GF116 High Definition Audio...
Very helpful forum so thanks in advance for addressing this - I have an Asus laptop running Intel Display Audio and I have it connected to an external monitor via HDMI. I also have external logitech speakers, which for whatever reason, sound a lot better when plugged in to the monitor than the...
Asus hdmi tv sound problem in Sound & Audio
I have a Asus N750JV. My problem is that when I want to play a movie on the Smart samsung tv with my HDMI cable the video is perfect but the sound is still playing from my laptop instead of the tv. 48970 Thanks for helping in advance. Greetings
Solved HDMI No sound in Sound & Audio
Hi, for the first time ever I'm trying to connect my laptop to my TV via a HDMI cable, everything works fine apart from the sound, it's being played via the laptop for some reason. I went on the sound options on device manager, the "Digital Audio (HDMI)" option says "not plugged in" therefore I...
I recently just bought a new computer and there must be something wrong with my graphics drivers or my ports. It took the longest time for the computer to connect the first time, and if it wiggles a little bit I lose my display. Sometimes it's just the sound. When i first turn on my computer...
HDMI Sound output issues in Sound & Audio
Hi there, new to this forum but i've been searching around today trying to find an answer to this problem i'm having. I've bought an HDMI cable to connect my laptop to TV, i've gone into the control panel and checked that "show disabled devices" and "show disconnected devices" are both...
No sound with w8 and HDMI in Sound & Audio
Hi there, I have recently acquired a gaming PC which has been built up from scratch by a local in my area who has good reputation for reliability etc. Most things are working fine, however I cannot seem to get the sound working through my television, which is my main (and only) monitor. The...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook