Windows 8 and 8.1 Forums


Lenovo x230, Windows 8 and 8.1: Sound Cutting Out

  1. #1


    Posts : 5
    Windows 8.1

    Lenovo x230, Windows 8 and 8.1: Sound Cutting Out


    Description of problem: at some point when playing audio, sound will cut out. The levels will still be moving on the mixer, but no sound will come through the speakers or sound jack. It seems that soon after I've closed all sound-producing applications, sound returns. I am 50-75% sure that this is strictly a sound jack issue, as I don't remember being able to reproduce the issue without the sound jack being active when the audio drops out. Frequently, bumping my headphones' cord seems to cause the problem, but other times, the problem seems to happen on a click, a loud sound, or seemingly nothing at all.

    I am unsure of how to reliably reproduce the problem, so it is difficult to diagnose whether or not the problem can be reproduced when the sound jack is not active. This isn't common use for me...

    Origin: Appeared mid-October, around the same time I had upgraded to the newest drivers (where the old ones were from earlier than May 2013). All were downloaded through the Lenovo website and/or Lenovo's System Update utility, with the exception of the Intel graphics drivers, which were downloaded through the Intel website. At this point, I was running Windows 8, not Windows 8.1. I installed Windows 8.1 recently, and the problem remains.

    What I've tried: disabling drivers, reinstalling drivers, disabling sound effects, disabling audio application overrides...

    What I haven't tried: rolling back drivers (being honest, I have a bit of trouble believing that this is strictly a driver issue at this point.)

    It's probably worth mentioning the possibility of liquid damage, as a beverage was spilled onto the lower right side of the laptop, near to the headphone jack about a week or two before I first noticed the problem. However, the fact that this problem can most (all?) of the time be fixed by closing all applications and fiddling with the mixer within seconds leads me to doubt that this is a hardware issue...

    Machine specifications: Lenovo x230 currently running Windows 8.1.

    If you need any files or information, let me know. I have no idea how to proceed... thank you very much in advance for your help.
    Last edited by locafoca; 17 Nov 2013 at 12:43.

      My System SpecsSystem Spec

  2. #2


    Posts : 5
    Windows 8.1


    Update: The problem has been reproduced without the headphone jack being active.
      My System SpecsSystem Spec

  3. #3


    Posts : 5
    Windows 8.1


    EDIT: Nevermind. Problem remains.

    I do have two entries for "High Definition Audio Device."
      My System SpecsSystem Spec

  4. #4


    Posts : 5
    Windows 8.1


    Quote Originally Posted by locafoca View Post
    I do have two entries for "High Definition Audio Device."
    I figured out which "High Definition Audio Device" was active, and "uninstall"ed the other one.

    It's only been ~20 minutes, but I haven't run into any problems yet.

    IIRC, I've tried this before, but two "High Definition Audio Devices" appeared again on restart, and problems remained. What could be causing two of them to load?
      My System SpecsSystem Spec

  5. #5


    Posts : 5
    Windows 8.1


    Have done fresh installs of windows 8.1, 8, and 7. Same problems, with and without third-party drivers. Even with linux installs.

    It's almost certainly faulty hardware or firmware.

    EDIT: I'm not alone, and it seems I'm actually late to the party...
    Re: Win7 x230 2306CTO audio issues - Page 4 - Lenovo Community
    In any case, my issue does not seem to be windows-specific, so I'll stop posting about the issue here. Thanks for taking a look at this thread.
    Last edited by locafoca; 22 Nov 2013 at 03:26.
      My System SpecsSystem Spec

Lenovo x230, Windows 8 and 8.1: Sound Cutting Out
Related Threads
Windows 8.1 Pro, 64-bit. I finally got video and sound to come out both the mobo and the NVidia video/HDMI card. MOBO is Foxconn G41MXE. Sound system on mobo is NM10/ICH7 Family High Definition audio Controller, by Intel. Video Card is GeForce GTX 550 Ti, with NVidia GF116 High Definition Audio...
this is my latencyMon screens 54926 54927 please give me steps what should i do
hello! I been having wifi problems since i bought this laptop and that's a month ago. What happens is when i connect to my wifi it keeps dropping out if i change possition. Or sometimes works perfectly for few seconds and second time i go the the same spot it works pretty bad... When i...
Hello, my issue is that when I cut and paste a file, the file that I selected to "Cut" does not disappear. I cut files off my computer to put them on my USB drive, but after cutting them they are still on the computer. If I try to delete them manually I get this message: "You'll need to provide...
X230 Laptop, 8GB RAM, Intel Graphics 4000 series, SS180GB SSD. Problem occurs with laptop in the Ultra Base Series 3 dock or out of it. - VGA or DisplayPort. Laptop came with Windows 7, was upgraded to Windows 8 and then Windows 8.1 and then the 8.1 update. Problem started when Windows 8.1 was...
I apologize for my english in advance. Yesterday I update my laptop to Windows 8.1(full specifications are available in my profile). Then I noticed the following: The icon of DVD drive was changed and: "Drive is powered off. To turn on the optical drive, press the eject button on the optical...
Cutting the Confusion of Microsoft's End-of-Life Support for Surface RT Source Um, where is the confusion cutting exactly? A Guy
Eight Forums Android App Eight Forums IOS App Follow us on Facebook