Windows 8 and 8.1 Forums


Audio on Chrome is Gone

  1. #1


    Posts : 6
    Windows 8.1

    Audio on Chrome is Gone


    Hey all. I seem to have lost all audio on Chrome. I've followed all instructions provided by Google. Audio is working in Comodo and on laptop. I've updated the Adobe Flash player. I don't know what to do after that. Can anyone help?

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    I seem to have lost all audio on Chrome.
    Can you be a bit more specific please? Does audio work fine otherwise? Is it just YouTube audio? Have you tried any other video sites?
      My System SpecsSystem Spec

Audio on Chrome is Gone
Related Threads
Hi guys, I'm having a little problem with my onboard audio, having just installed Windows 8.1 (clean install). I have an Asus P8Z77-V LE PLUS motherboard, which includes a "Realtek® ALC889 8-Channel High Definition Audio CODEC" onboard. I have installed the latest realtek drivers; R2.73 from...
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sounds exclusively...
After having my motherboard, graphics card and RAM replaced due to a power surge, I have been experiencing high audio latency, along with very poor sound quality which includes static noise, crackling. The sound is similar to that of an untuned radio. http://puu.sh/c5qgz/e691d9d8c7.png The sound...
Whenever I open Google Chrome the first time after I finish booting my computer, it hangs for three seconds, during that time I see a wild amount of solid flashing on my hard-drive light indicator. Upon looking on my task manager, I see 4 Chrome processes running, one of which seems to be...
Read more at source: http://news.cnet.com/8301-1023_3-57583888-93/google-builds-push-notifications-into-chrome-chrome-os/
When I live steam video in Windows 8/Chrome, using Adobe Flash, the audio portion is silenced each time I receive an audio prompt from my system. When I say "audio prompt" I mean a beep that I believe provides some sort of notification. The video continues, but all sound disappears for a few...
Forgive me for reposting this thread, but I didn't know exactly what category to place it in. When I live steam video in Windows 8/Chrome, using Adobe Flash, the audio portion is silenced each time I receive an audio prompt from my system. When I say "audio prompt" I mean a beep that I believe...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook