Windows 8 and 8.1 Forums


Windows 8 causing problems with .mp3 file playback?

  1. #1


    Posts : 3
    Windows 8.1 Pro Preview Build 9431

    Windows 8 causing problems with .mp3 file playback?


    Ever since I installed Windows 8 (and now Windows 8.1 Pro Preview Build 9431), I hear occasional buzzing sounds while playing .mp3 files on my desktop computer (Dell XPS 8500). This occurs using both iTunes and Winamp. The .mp3 files play fine on other devices, such as my iPod. This makes me suspect that this is a Windows problem. Any ideas on how to fix this?

      My System SpecsSystem Spec

  2. #2


    What sound driver are you using? If you are not using the Dell provided sound driver, that could be the problem. Non Dell sound drivers, on many models either do not work or do not work correctly.

    Dell RealTek driver for Windows 8. Driver Details | Dell US
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8.1 Pro Preview Build 9431


    I am using the Dell driver. So, it's got to be something else. Thanks for replying, though!
      My System SpecsSystem Spec

  4. #4


    Does this happen on both PC speakers and headphones? If its just speakers, what type of speakers do you have?
      My System SpecsSystem Spec

  5. #5


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    any phones (mobiles - not headphones !!) near your signal - some phone frequencies cause intermittent buzzes etc when the networks are busy or people near you are receiving / making a lot of calls etc). Otherwise check cables OK, Earth wires Ok etc.

    The basic Windows audio driver is probably NOT the cause even if it's not the best driver to use. Check also volume levels not too high for appropriate applications -- for instance VLC can run sound at 300% over the maximum you've set in the standard windows mixer.

    Cheers
    jimbo
      My System SpecsSystem Spec

  6. #6


    Posts : 3
    Windows 8.1 Pro Preview Build 9431


    To firebird: It happens on both speakers and headphones.
    To jimbo45: You've found me problem! There is (or rather *was*) a mobile phone very near my computer. Thanks a lot!
    craigh
      My System SpecsSystem Spec

  7. #7


    Posts : 1
    Windows 8.1


    Quote Originally Posted by craigh View Post
    To firebird: It happens on both speakers and headphones.
    To jimbo45: You've found me problem! There is (or rather *was*) a mobile phone very near my computer. Thanks a lot!
    craigh
    I've got the same problem and there are no cell phones in the area...it only does it on MP 3's that I've migrated from an older lap top and not on music played over the internet...any ideas?
      My System SpecsSystem Spec

Windows 8 causing problems with .mp3 file playback?
Related Threads
Hi, I have this strange problem. If I join a homegroup on my windows 8.1 PC (with my wife and daughter's W7 laptops), whenever I send a video file to play on my LG smart TV (via Plex or DLNA), the playback is choppy with frequent jumps in the image. When I leave the homegroup streaming is perfect....
Hey guys , as the title already mentions I'm experiencing some hard issues with new windows updates. So, yesterday I wanted to refresh my updates via Windows Updates. Everything worked fine before but afterwards everything just went wrong. After I installed the new updates i couldn't login in...
After upgrading from Win 8 to 8.1 my computer has become almost unusable. It freezes, can't maintain connections in Internet Explorer, has thousands of event errors, takes several MINUTES to start, and now causes the PSU to shut down during start. I does this with 3 different PSU's. I also can't...
Windows Update Causing Problems in Windows Updates & Activation
After upgrading to Windows 8 the setting for Windows update was set to 'Automatically Download and Install'. There was no indication that Win 8 checks for updates DAILY and no indication that any updates are being installed. The updates required a restart but nothing reported it to me. I noticed...
Hello all. I hope I'm posting this in the correct place. I have recently upgraded from Vista to Windows 8 online with some mixed emotions. Apart from the backup disc not working at all I have other problems. The main one being that it won't play dvds - in fact it won't even recognise that a dvd...
Hi, I'm running Windows 8 Pro 64 bit on a machine I built myself. The machine contains an Asus Maximus IV Gene-Z/Gen3 MOBO with built-in gigabit ethernet. This machine was previously running Windows 7 Professional 64 bit with no issues. Here's the issue I'm having in Windows 8 - I renamed my...
Hey there, So I have recently grabbed the latest copy of Windows 8 (Build 8400 Eval. Copy) and installed it within minutes. A few restarts later , and everything is working smooth. Note: I installed Windows 8 alongside Windows 7 Home edition on a different partition **But same HD** :p ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook