Windows 8 and 8.1 Forums


Audio Service not running

  1. #1


    United States
    Posts : 28
    Windows 8 developer preview

    Audio Service not running


    My install went OK with the exception that I have no sound, I installed on a HP Pav m1050y Intel Pentium 4 with a Creative Audigy 2Z S sound card. In Services when I attempt to start this error returns "error 1068 the dependency services or group failed to start" Any ideas out there on how to troubleshoot this?

      My System SpecsSystem Spec

  2. #2


    Bay Area
    Posts : 21,841
    Windows 7 Home Premium x64


    Start> In search window type services.msc> Enter> Scroll down to Windows Audio> Right click on Windows Audio> Click on dependency tab> Make sure the dependencies are also started (often it is Multimedia Class Scheduler that is not started).

    A Guy
      My System SpecsSystem Spec

  3. #3


    United States
    Posts : 28
    Windows 8 developer preview


    One of the errors on windows audio service is 1297 a privilege that the service requires to function properly does not exist in the service account configuration. It goes on with something about MMC and secpol.msc. Multi Class was not running but I was able to start that.
      My System SpecsSystem Spec

  4. #4


    Bay Area
    Posts : 21,841
    Windows 7 Home Premium x64
      My System SpecsSystem Spec

  5. #5


    United States
    Posts : 28
    Windows 8 developer preview


    Anything here that may help? I have not used registry editor in years.
    Click image for larger version
      My System SpecsSystem Spec

  6. #6


    United States
    Posts : 28
    Windows 8 developer preview


    I still have been unable to resolve my sound issue, would replacing my sound card with something more recent than the Creative 2Z S help. I'm not even sure if this is a hardware or software issue or a combination of both.
      My System SpecsSystem Spec

  7. #7


    Posts : 520
    Windows 8, x64, DP8102 - Win7 Ultimate x64, Dual Boot


    I'd recommend you wait for the Beta and try again.
    Then you'll have a better idea if you should scrap your old card and spend the money on a new one.
    That being said, however, if money is no issue ... well ...

    In the meantime, if you want sound, looks like you should stick with Win7.
      My System SpecsSystem Spec

  8. #8


    United States
    Posts : 28
    Windows 8 developer preview


    I'm not sure that 7 would work as I went from XP to 8, I can go back to XP or go out and purchase 7 that would cost more than a sound card.
      My System SpecsSystem Spec

  9. #9


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    Where it says RequiredPrivileges in your screenie - delete them all except the first one.

    Click image for larger version
      My System SpecsSystem Spec

  10. #10


    Posts : 520
    Windows 8, x64, DP8102 - Win7 Ultimate x64, Dual Boot


    Ah, missed that one, SIW2. Nice.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Audio Service not running
Related Threads
The other day I turned on my computer and my audio would not play. A small icon that resembles when the volume is muted is permanently displayed. When clicked, a window titled: "Playing Audio" opens and tries to troubleshoot the issue. It comes up with the following: Problem found: One or more...
As you can see I am having the problem of audio service not running. I have read a couple threads and tried to do the recovery but my control panel just freezes up. Please help with any further options. Thanks
on my HP all-in-one computer, windows 8.1 was auto installed - the sound worked fine for a day, now it doesnt - also, i cant access the control panel - how can i fix this, and where can i get a free update or audio device?
So about a month ago my sound crashed and stopped working on my Advent netbook laptop. There is a red X and if I click on the sound icon then the trouble shooter automatically starts and gives me the message 'one or more audio service isn't running.' On other forums I have read that if you go...
Hello, fellow... meh, I don't know. OS: Windows 8.1 Pro Processor: AMD FX-1400 Quad Core RAM: 8.00 GB Storage: 1.73 TB of 1.81 TB available System Type: 64-bit Operating System, x64 based processor ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ A...
My issue started a day or two ago when I installed a windows update. I go to watch something the next day, and no sound is coming from the computer. I double check the connections, update the drivers and still get nothing. I look around online and most people who have had similar issues had...
Solved Audio service not running in Sound & Audio
Hello, i installed windows 8 CP a few days back and i have been facing quite a few problems. The main one being the audio service not working. I tried a lot of solutions that have been given on the internet but its to no avail. When i try to start the windows audio service from the services screen,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook