Windows 8 and 8.1 Forums


Conexant AC-Link Audio

  1. #1


    Posts : 4
    windows8

    Conexant AC-Link Audio


    Hello,

    On my Hp Pavilion zd800 with sound card - hardware id PCI \ VEN_8086 & CC_0401 & DEV_266E and 64-bit Windows 8 it can not have audio. Has anyone had the same problem? Desperately Seeking a solution. thanks

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Can you provide the full vendor ID code per the example as shown below:

    HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_18497662&REV_1001
    HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_18497662

    You can right-click and copy it from the device manager:

    Click image for larger version
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    windows8


    Pci\ven_8086&dev_266e&subsys_3082103c&rev_03
    pci\ven_8086&dev_266e&subsys_3082103c
    pci\ven_8086&dev_266e&cc_040100
    pci\ven_8086&dev_266e&cc_0401
      My System SpecsSystem Spec

  4. #4


    I have the same problem with a CQ50-142US Laptop with windows 8.1 no sound same company drivers and they are in bankruptcy I hear.
      My System SpecsSystem Spec

  5. #5


    Posts : 2,191
    Windows 8.1


    Quote Originally Posted by sandman View Post
    I have the same problem with a CQ50-142US Laptop with windows 8.1 no sound same company drivers and they are in bankruptcy I hear.
    The only thing I can find (that might work) is listed as a download from Softpedia. Now, I normally would suggest you go directly to the manufacturer's site but it appears you can't do that anymore. Softpedia lists this driver as Win 8 x64 compatible with special installation instructions. You can try it if you like but do so at your own risk:

    Download Conexant AC-Link Audio Driver 6.14.10.671 for Windows XP 64 bit, Windows Vista 64 bit, Windows 7 64 bit, Windows 8 64 bit

    Good luck with your decision.
      My System SpecsSystem Spec

  6. #6


    Posts : 4
    windows8


    Thanks,
    i tried but does not work. Yellow triangle on Conexant AC-Link Audio. Error 10 device can not start
      My System SpecsSystem Spec

  7. #7


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Quote Originally Posted by gattobuc View Post
    Pci\ven_8086&dev_266e&subsys_3082103c&rev_03
    pci\ven_8086&dev_266e&subsys_3082103c
    pci\ven_8086&dev_266e&cc_040100
    pci\ven_8086&dev_266e&cc_0401
    The string has to match entirely. Try the one from softpedia with add legacy hardware, just to make sure.

    Search on catalog.update.microsoft.com/ and get a few cab files. Install those through Device Manager. In some cases you have to add the driver with "add legacy hardware" extract the cab archive and then at "have disk" window point out an *.inf file.

    Good luck.
      My System SpecsSystem Spec

  8. #8


    Posts : 4
    windows8


    tried but does not work
      My System SpecsSystem Spec

Conexant AC-Link Audio
Related Threads
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sounds exclusively...
So I have a Compaq Presario CQ60-210Tu And whenever I try Windows 8.1 or 8 32 bit the audio works fine but if I try 64 bit the audio just refuses to work. Any ideas? Typing this on tablet because my laptop is currently installing Windows 7 (I need sound for my schooling)
After having my motherboard, graphics card and RAM replaced due to a power surge, I have been experiencing high audio latency, along with very poor sound quality which includes static noise, crackling. The sound is similar to that of an untuned radio. http://puu.sh/c5qgz/e691d9d8c7.png The sound...
Issues with sound drivers not being digitally signed for 64 bit version for a CQ50-142US Notebook so went back to Windows 7 Enterprise 64 bit till final version comes out for this system. In my Google searches looks like quite a few people having same issues. No sound.Conexant High Definition sound.
When I live steam video in Windows 8/Chrome, using Adobe Flash, the audio portion is silenced each time I receive an audio prompt from my system. When I say "audio prompt" I mean a beep that I believe provides some sort of notification. The video continues, but all sound disappears for a few...
Forgive me for reposting this thread, but I didn't know exactly what category to place it in. When I live steam video in Windows 8/Chrome, using Adobe Flash, the audio portion is silenced each time I receive an audio prompt from my system. When I say "audio prompt" I mean a beep that I believe...
Hi all, I'd be grateful for any advice to my problem.... Last month I bought a new PC, a Dell XPS 8500 with an Intel Core i7-3770 processor. The PC has onboard audio (Realtek High Definition Audio). I didn't buy new speakers as I have a perfectly usable set of Creative 6.1 speakers. My...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook