Windows 8 and 8.1 Forums


windows 8 pro build 9200 : start up sound stopped playing

  1. #1

    windows 8 pro build 9200 : start up sound stopped playing


    After installing it I configured windows 8 pro build 9200 to play at the start up.
    It worked. However after activating the op. sistem it no longer plays the start up sound (any idea ?).
    Another thing I have no idea is why Microsoft supressed the log off sound.
    Who had the brilliant idea to discontinue the log off sound ?
    There should be a tweak to bring it back.


      My System SpecsSystem Spec

  2. #2


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    You got the box checked ?

    Click image for larger version
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by Ron Wolpa View Post
    Another thing I have no idea is why Microsoft supressed the log off sound.
    Who had the brilliant idea to discontinue the log off sound ?
    There should be a tweak to bring it back.

    There is a registry key that can customize this sound. Navigate to HKEY_CURRENT_USER\AppEvents\EventLabels\WindowsLogoff\ExcludeFromCPL and change the value to 0. Hope this helped
      My System SpecsSystem Spec

  4. #4


    I had checked the play windows startup sound of course, otherwise it would never play it ;
    It is strange that sometimes it plays it at the startup , sometimes it does not.
    I changed HKEY_CURRENT_USER\AppEvents\EventLabels\WindowsLogoff\ExcludeFromCPL to zero as suggested. It hasns´t worked. Thank you anyway.
      My System SpecsSystem Spec

  5. #5


    First thing, do you have the correct sound driver installed, and not the generic HD Audio Codec. The PC Vendor's sound driver (or motherboard in the case of a custom built system) is the preferred driver.

    If not the sound drivers, sometimes where the sound is installed in the startup can affect this.
    Try this, go to the Device Manager, RIGHT click on the entry for the Sound and then LEFT click "Uninstall". Restart the PC and when Windows starts it will detect and reinstall the sound. Then restart again and see if you get the startup sound.

    Also, filling in the "My System Specs" helps us to try and help you.
      My System SpecsSystem Spec

windows 8 pro build 9200 : start up sound stopped playing
Related Threads
About four days ago as of the time of writing this my computer stopped playing sound after a restart with updates installed. That is actually not quite true. The volume mixer shows that it is playing sound, but no actual sound comes out of whatever device I plug in. Speakers don't work, headphones...
Need help to disable secure boot on Build 9200. in Windows Updates & Activation
Hi, I had unfortunately gotten a trojan and had to do a HD full wipe and reformat after having tried to do a system recovery with the USB recovery disk I made when I first got my computer (new). I don't know if the trojan was blocking the recovery or what but it simply would not take and just...
Hello, First time here, but not with Windows 8. New Toshiba laptop. Restarting at Random more frequently now. Disables MS-WiFi adapter- getting very annoying, close to hanging it up with Win8. I refreshed the system to no avail system shut down to restart w/ same issue- sent to "MS" joy- ...
Hi All Have I got to do a clean install to get to 8 Pro from Enterprise Evaluation, or is there a way to preserve my settings and installed programs? Thanks Gary
Windows 8 RTM signed off with (9200.16384.win8_rtm.120725-1247 ) build Source1 Source2
Eight Forums Android App Eight Forums IOS App Follow us on Facebook