Windows 8 and 8.1 Forums


WMP crashes every time while loading my library

  1. #1


    Posts : 216
    Win 8.1 Pro x64

    WMP crashes every time while loading my library


    I don't use WMP, but decided to give it a try as part of a test about some audio cutout and freeze problems with foobar player being discussed in a General Support thread and elsewhere. After adding the ASIO plugin from SourcForge and adjusting settings, I removed the two default locations from the library and added my own music folder. WMP then started to load mine, but after three or four items, the program crashed. On every reopening, it starts to load more of mine, then crashes again within a few seconds. Any ideas what might be going on? Thanks,

      My System SpecsSystem Spec

  2. #2


    ASIO plug in - was that ASIO4ALL? If it was, that can be iffy. for some it works OK, for others it can cause other problems and crashes or be flakey. There is a lot of discussion (mostly negative) about it on the recording forums I visit.
      My System SpecsSystem Spec

  3. #3


    Posts : 216
    Win 8.1 Pro x64


    Yeah, I noticed the vote at the plugin site was divided, 40 for 5 vs. 20 voting 1. After uninstalling and rebooting, I find in this case it's not related. Screenshots are pre- and post-crash.
    Attached Thumbnails Attached Thumbnails WMP pre crash.jpg   WMP post crash.jpg  
      My System SpecsSystem Spec

  4. #4


    Try doing a System Restore back to a date before installing ASIO4ALL and see if that gets you back to the original state.

    I had an old PC with an HT Omega Striker 7.1 PC sound card, which did not have an ASIO driver, and it worked without problems with WMP. ASIO is not generally required, except for some special cases with some audio devices and programs. I have a recording studio (using Sonar X2) and all my recording interface devices have ASIO and WDM drivers that I can use.
      My System SpecsSystem Spec

  5. #5


    Posts : 216
    Win 8.1 Pro x64


    Thanks. A system restore did allow me to start again. WMP loaded folders ok and works fine with the dac's driver. With the ASIO plugin, not so good. The instructions say to choose a speaker not being used, Realtek in my case, but that leads to single loud volume that doesn't adjust within the player. The other two speaker settings, the dac driver and the system default (the same I think) don't give off any sound at all, although the file plays. It's not the biggest deal in the world since this was really to test, but it is odd.
      My System SpecsSystem Spec

WMP crashes every time while loading my library
Related Threads
Hello, I hope someone can help me out, since a few days my Internet Explorer 11 (newest version) crashes after a few short browsing time on my Dell Venue 8 Pro. There are specific mostly high crowded sites I can go to and it will freeze, or just if I tab/surf fast enough for example click links...
Alright, I have an inquiry about the Windows 8 tskmgr loading time. Whenever I press CTRL+SHIFT+ESC, it takes AGES to pop up.Usually between 10 and 20 seconds. This happens after every boot and is very frustrating. What is the cause of this and is there a solution? Thanks
Frequent crashes a short time after start up in BSOD Crashes and Debugging
Hi I'm not very technical so please speak plainly!! To illustrate this point I realised I'd uploaded and incomplete zip file so here's another one! My error messages following a re-start are: C:windows\minidump\101913-26769-01.dmp and...
I've a problem in windows 8, every time I open any webpage, it doesn't load at first time, and I need to refresh the page 1 or 2 times to fully load the page. Also I tried more than one browser and the problem still exists! any suggestions?
A Windows Library folder is left on my screen at boot. How do I stop it from loading? Thanks for your help, IM
iTunes has been working fine on my widows eight OS. Till I added videos to my library, initially it worked fine. I then attempted to add additional videos from different folder. iTunes crashed and is crashing every time I attempt it. I checked and changed all user account and rights to the second...
3/10/2012, I was going to play the chapter The Fall on Portal 2, but after it loaded Windows became unstable, the clock, status and date showed up and then windows crashed. Please help me.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook