Windows 8 and 8.1 Forums


No sound after installing windows 8

  1. #1


    Posts : 3
    win 8

    No sound after installing windows 8


    Hello my dear friends, i've been searching for solves from all forum, since i didn't find anything i though i can ask for ur help for me guys, so i have installed drivers, device manager says it work properly, since when going on volume right-click playback devices, i got an message that there is no devices installed, i'm using realtek high definition audio drivers, feel free to ask for more specs or etc, and please help, i was trying to fix this for like 8hrs without going any1,still get nothing..

      My System SpecsSystem Spec

  2. #2


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Instead of waiting for people to ask, why don't you just provide all of your specs upfront and any unique driver versions you have tried and where they came from? IMHO, you should be doing all that that without the need for any forum member to have to pull that information out of you... one piece at a time. Good luck.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    win 8


    Was trying various drivers, from manufacturer,from other ppl, from forums where the case was solved,
    tried these drivers : Realtek_Win7-64_Win7_Vista64_Vista_XP64_XP_2K(R2.31)
    32bit_Vista_Win7_Win8_R271
    and lot of others, which was in unnamed folders, so i don't really know how to name it.
    And i didn't told my specs, because didn't knew what would be needed,

    Audio adapter : high definition audio controller [NoDB]
    motherboard : Asrock f68c-gs
      My System SpecsSystem Spec

  4. #4


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Don't see your motherboard listed (as identified) at the ASRock website. I do see an N68C-GS listed here:

    ASRock > N68C-GS UCC

    If the latter is the correct version, it appears to have a VIA audio chipset. You can try downloading the Win 7 audio drivers and you can try to install them in the compatibility mode. Good luck.
      My System SpecsSystem Spec

  5. #5


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    I see you marked this thread as solved. So, would you care to share you fix so others might benefit?
      My System SpecsSystem Spec

  6. #6


    Posts : 3
    win 8


    By trying various versions of drivers, for whole OS, i found that 1 was working
      My System SpecsSystem Spec

  7. #7


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Thank you.
      My System SpecsSystem Spec

No sound after installing windows 8
Related Threads
Windows 8.1 Pro, 64-bit. I finally got video and sound to come out both the mobo and the NVidia video/HDMI card. MOBO is Foxconn G41MXE. Sound system on mobo is NM10/ICH7 Family High Definition audio Controller, by Intel. Video Card is GeForce GTX 550 Ti, with NVidia GF116 High Definition Audio...
Title says it all. I need to wait at least five minutes to be able to hear anything on my laptop.. I can't hear songs nor play videos.. Help would really be appreciated. :)
Today I purchased a Toshiba Satellite Laptop (if any additional information is needed to solve this issue I will provide it, but I'm not sure what kind of information to specify otherwise - also, I'm completely new to Windows 8 and these forums and I apologize if this topic has already been posted...
I have the laptop as stated above, i have had it a week and the user before me had decided to put on 7 instead of 8. i completely wiped and restored to windows 8.1, installed all sammy drivers and ensured it is all up to date. the laptop had huge instability issues, the hdd was on its way out as...
Had windows 7, sound worked for quite awhile with my toshiba laptop. Installed the realtek driver and about 2-3 months later the sound stopped working. When plugged into TV w headphone jack it works (at least the last time I did this). I unplugged and the sound worked again for about 2 days and...
Hello everyone, I have an old Toshiba notebook here, that has always had WinXP Pro installed. Lately, I have installed Win8 Enterprise on it, but now the sound doesn't work anymore. I have tried downloading the official drivers from the Toshiba support site, but they don't work. Specs:...
Hi all, I've tried searching both this thread and elsewhere but I can't find a solution that works for my issue. I just upgraded my Sager NP6165 laptop to W8 and updated all the drivers (chipset, wireless, etc.) using the Sager websites latest drivers and everything went well except for the fact...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook