Windows 8 and 8.1 Forums


HELP!..can help anyone?

  1. #1


    INDIA
    Posts : 14
    Windows 8 PRO

    HELP!..can help anyone?


    after reinstalling win 8 there is still no sound all drivers devices are showing animation pls help no sound.. my motherboard GIGABYTE..sad pls help..PROBLEM in GAMING widout SOUND

      My System SpecsSystem Spec

  2. #2


    I have a Gigabyte motherboard. When I installed Win 8, it installed a lot of drivers including the generic basic function HD Audio Codec for the sound. The sound worked but was not optimum. I then ran the Gigabyte install disc and installed all the drivers. This gave me all the correct drivers and everything worked.

    Running the Gigabyte drivers would be the best first step.
      My System SpecsSystem Spec

  3. #3


    Posts : 154
    Windows 8.1 Professional 64-bit


    If you can tell us the type of Gigabyte motherboard that you have then we can help you find the drivers you need.

    For example, the brand of my motherboard is ASRock but my type is "z77".

    Otherwise, you can search here (click the blue words) for your motherboard specific drivers.
      My System SpecsSystem Spec

  4. #4


    Like Skulblaka has pointed out, the make and model number of your mobo is need for us to track down the needed drivers.

    If you could put some more detail into your system specs area it would be a great benefit in giving you required help needed. Have a look at mine.
      My System SpecsSystem Spec

  5. #5


    INDIA
    Posts : 14
    Windows 8 PRO


    installed the recommended driver still no sound
      My System SpecsSystem Spec

  6. #6


    What is the model of the Gigabyte motherboard? For example, my Gigabyte motherboard is "GAZ77X UD5H". That is what we need.
      My System SpecsSystem Spec

  7. #7


    INDIA
    Posts : 14
    Windows 8 PRO


    Quote Originally Posted by fireberd View Post
    What is the model of the Gigabyte motherboard? For example, my Gigabyte motherboard is "GAZ77X UD5H". That is what we need.
    GA M68MT-S2
    HelP..
      My System SpecsSystem Spec

  8. #8


    If you still have the Gigabyte supplied CD with all the drivers, run that and reinstall all the drivers. After reinstall, restart the PC and then check the sound. If there is still no sound on the rear GREEN speaker jack with the speakers, plug a headset into the rear GREEN speaker jack and see if you have audio. If there is no audio, check the Control Panel/Hardware and Sound/Sound panel Playback to make sure your "Speakers" are set as the default audio playback device. If something else is set, such as Digital or HDMI then you will not get any speaker or headset audio.


    Here is the drivers for Windows 7 (there are no Win 8 drivers listed but the Win 7 work without problems) on the Gigabyte site:
    GIGABYTE - Motherboard - Socket AM3+ - GA-M68MT-S2 (rev. 3.1)
      My System SpecsSystem Spec

  9. #9


    Posts : 154
    Windows 8.1 Professional 64-bit


    Go here and scroll down and click "Show All" then you'll see "Audio". Click the first audio driver to download.

    Also, I recommend you to install "Chipset" drivers.
    Click image for larger version
      My System SpecsSystem Spec

  10. #10


    Have you tried installing the audio driver in windows 7 compatibility mode? Sometimes this will get it working.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
HELP!..can help anyone?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook