Windows 8 and 8.1 Forums


Front panel audio jacks not muting speakers

  1. #1


    Posts : 4
    Windows 8 Pro

    Front panel audio jacks not muting speakers


    Hi,

    Iím having a problem with the front panel audio of my new Antec One case. While the headphone jack plays sound fine the problem is that it doesnít detect when headphones are plugged in and does not mute the rear speakers. Jack Sensing is not working at all and Realtek HD Audio Manger marks both the headphone and mic jack as permanently plugged in.

    Iíve tried re-installing the audio drivers many times and can verify that an HD Audio header is plugged into the mobo and not an ACí97.

    Anyone else have any ideas what the problem could be? This is a very minor but rather annoying problem. Thanks.
    Last edited by twinsuns; 28 Dec 2012 at 07:11.

      My System SpecsSystem Spec

  2. #2


    On some systems, The RealTek HD Audio Manager will give you the option of muting the speakers when you plug in a headset or give you the option not to mute the speakers.

    Its found in the Control Panel/Hardware and Sound. I'm not sure how to access this in Win 8 without a Start button. I have an add on program (Start8) that adds the Start Button and Windows 7 look so I can access it on my Win 8 system.
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8 Pro


    Yeah I believe it's supposed to look like this (screencap from google):

    Click image for larger version

    But on my control panel looks like this:

    Click image for larger version

    The "Mute rear output....." option is missing. I'm not sure if this was the same with my old case but it worked fine with it. Note how both front panel connectors are marked as plugged in when neither are...
      My System SpecsSystem Spec

  4. #4


    Here is mine. It is the Realtek driver from my motherboard vendor. Which brings up a point, the driver supplied by the motherboard or PC vendor (as appropriate) is the preferred driver. Try reinstalling the driver and see what happens.

    Also, I notice you do not have stereo mix shown. That should be set as the default recording device.

    Click image for larger version
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8 Pro


    Yeah I have been using the mobo vendor supplied driver for my board (an Asrock z77 Extreme4), re-installing it produced the same problem. Infact I just installed a fresh copy of Windows 8 for another reason and it's still the same....

    Wacky thing now is that I've plugged the front audio panel from my old Antec 300 case (which worked fine before) and the problem is exactly the same.

    I think it's safe to rule out the front panel itself and the connector. Weird...
      My System SpecsSystem Spec

  6. #6


    Along with the PC with the Gigabyte motherboard, I also have another that I recently built with an ASRock Z77 Professional Fatal1ty motherboard. It has Realtek and works like my Gigabyte motherboard system.
      My System SpecsSystem Spec

Front panel audio jacks not muting speakers
Related Threads
No sound from front panel in Sound & Audio
Yeah so my front panel is connected to my board but im still not getting any sound Usually in the good'ol versions i would disable front panel detection from the realtek driver utility but i dont have that on this computer
Hi, I'm so so sick to death of this. Microphone won't work at all. The plugin for the headphones works SOMETIMES. Right now it's not. It's a good system so I'm thinking it's the Creative drivers which are up to date. It's an Audigy card. Not sure what other info will be needed. ...
Right, i've been having this problem since I THINK starting to use a HDMI wire. But now, i cannot get any audio from the audio jacks, they are detected, but no sound is produced and I just cannot figure it out. I've disabled the HDMI, installed, un-installed, re-installed audio drivers and pretty...
I have a Gigabyte GA-F2A75m-HD2 (Rev 1.0) board and this is quite an odd one. The front port worked with Ubuntu and other Linux distros but it seems to be the opposite case with Windows 8.1. I installed the latest Gigabyte version of the Realtek HD Audio Manager but it still doesn't work. What...
I've installed windows 8 yesterday and noted that front panel audio doesn't work (I use a headphone) connecting the headphone to back jack it's work but front not. It's a Intel HDA, and using windows's default driver. any needed information tell me, and sorry my bad english.
Front panel no left sound in Sound & Audio
Hello, I've got an Z77 Pro3 mobo (Asrock) and a Bitfenix Shinobi case. I've installed the HD-audio plug from the case to the motherboards hd-audio place correctly. My problem is that the case's front panel gives sounds only to my headsets right side but not to the left side. The microphone...
Hi all, I'd be grateful for any advice to my problem.... Last month I bought a new PC, a Dell XPS 8500 with an Intel Core i7-3770 processor. The PC has onboard audio (Realtek High Definition Audio). I didn't buy new speakers as I have a perfectly usable set of Creative 6.1 speakers. My...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook